Vraag & Antwoord

Anders (hardware)

Compaq specialisten gevraagd

Anoniem
Bosje
4 antwoorden
  • Ik moet nog met de compaq helpdesk bellen maar gaarne advies als dit jullie bekend voorkomt. Mijn vrouw kreeg vh werk een
    P-IV 1600 COmpaq EVO D300. Ze heeft er een paar dagen mee gewerkt, tot gisteravond. :cry:

    PC aan, op de Monitor komt het compaq logo met rechtsonder F10=setup
    Het lampje vd hd gaat effe aan, lampje van de floppy blijft branden.
    verder doet de pc niets. Num lock toetsenbord gaat niet aan. Je kan niets doen, ook F10 setup werkt niet. :evil: :evil:

    Iemand dit meegmaakt en zo ja wat is de remedie ?
  • Misschien een domme vraag/opmerking, maar dit soort problemen kunnen zich voordoen als de muis/keyboard kabels niet goed zijn aangesloten of slecht kontakt maken, ff beide stekkertjes eruit halen en vervolgens weer goed een stevig aansluiten…..
    Is maar een wilde gok, maar toch…. :wink:
  • Heb ik ook gedaan, hielp niet.
    Bovendien, hij had het daarvoor al gedaan en het was weer opstaren na een paar uren.
    Intussen is de PC naar de levernacier teurg.
    Kunnen ze alsnog de bestelde niet geleverde dvd-rom speler erin zetten
    Dus misschien toch een geluk bij een ongeluk

    In elk geval bedankt. :wink:
  • Al eens geprobeerd om de stekker van de systeemkast 5 minuten uit het stopcontact te halen?
    Wil ook weleens helpen.
    Ik neem aan dat je wel een geaard stopcontact gebruikt!

    Habesoft

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.