Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Install. probleem netwerkkaart (ook ik wordt er gek van!)

MicroHerz
3 antwoorden
  • Ik heb echt een vet vet probleem!!
    De situatie of te wel de ingredienten:

    Moederbord: Abit Kt7A-raid, Processor AMD Athlon 1400 Mhz.
    Grafisch Leadtek Gforge 2 MX, geluidskaart SB Live! en een netwerkwerk kaart can 3Com XL PCI 900B 10mb.

    Besturingssysteem windows XP pro ned.

    En nu wil ik graag naar een 100mb kaart maar vergeet het maar!!
    Verschillende kaarten al erin gehad!!

    Als ik met de nieuwe kaart op start geeft de comp. door dat er een probleem is met de installatie van een ethernet medium en je kunt alleen voltooien aanklikken en that's it. Ook als ik daarna handmatig probeer te installeren krijgt ik de zelfde foutmelding!

    Ja, van te voren de 3Com card gedeinstalleerd, en een keer zonder kaart opgestart.

    Nu komt een nog een gekker probleem, dan denk je ff weer terug naar de oude situatie, ho maar dat wil niet meer, dan ook krijg ik de zelfde foutmelding!

    Wie kan helpen met dit gekke maar wel lastige probleem????

    Garoetjes AP
  • Ik denk dat ik voor jou de oplossing heb:

    Deze fout komt voor door een beveiligingsfout in het windows register.
    Om dit op te lossen start je regedit (START, UITVOEREN, REGEDIT)

    Ga dan naar de sleutel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ENUM\PCI

    Je ziet dan "VEN_xxxx", (xxx zijn verschillende strings) (zoals "1102&DEV_0004&SUBSYS_00011103&REV_04").
    Onder elk van deze mappen zit een lange numerieke naam. Klik hier op
    en kijk in het rechter gedeelte naar de "DeviceDesc". Hier zie je de naam van het hardware apparaat (bv NVIDIA GeForce2 Ultra of Realtek RTL8029(AS) PCI Ethernet Adapter).

    Ga deze 1 voor 1 af totdat je het apparaat hebt gevonden wat je niet geinstalleerd krijgt (dus bv 3COM XL PCI)
    Klik dan met de rechtermuisknop op het VEN_xxxx mapje en kies voor "Permissions (in het nederlands MACHTIGINGEN of RECHTEN meen ik). Zorg dan dat je aanvinkt dat je volledige beheer krijgt (bij mij staat er ALLOW en dan FULL CONTROLL) en klik op OK.
    Sluit het register en installeer meteen de kaart opnieuw zonder herstarten van de pc, nu moet het wel gaan.

    Ik heb dit zelf al meerdere malen meegemaakt met Windows XP (modems, netwerkkaarten, usb kaarten), overal was dit de oplossing.


    [b:529b638404]LET OP:[/b:529b638404] in het register zomaar wat rommelen is niet goed voor Windows.


    Succes ermee,


    greetz,

    MicroHerz.
  • jaiiih,

    HET WERKT!!

    Enorm bedankt MicroHerz.

    Ap

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.