Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

HD cremeren?

Salv
11 antwoorden
  • Ik heb een maxtor 5T020H2, maar gisteren start ik de pc op en:
    unmountable_boot_volume
    Maffe stopfout.
    In de BIOS en in de veilige modus van XP herkent ie mijn HD en kan ik ermee werken.
    Dos en fdisk herkennen hem niet.
    Dus als ik XP normaal opstart, krijg ik bovenstaande fout. Maar als ik de harde schijf (mijn D: schijf, zonder een OS erop) loskoppel, kan ik gewoon weer XP opstarten zonder problemen.

    Wat is er fout?
    Ik heb de HD al geformatteerd en opnieuw gepartitioneerd enz. met Partition Magic 7…
  • virus ????
  • HD (bijna) kapot?
  • Die tweede harddisk (D) heeft die soms ook een primaire boot partitie.
    Dit omdat je zegt dat als je de tweede schijf loskoppeld alles normaal werkt. Als de tweede schijf dit bevat dan weet de bios bij opstarten niet waar hij moet zoeken naar de boot partitie, hij ziet er twee en weet dus niet welke.
  • [quote:cf9001625c="pisoft service"]Die tweede harddisk (D) heeft die soms ook een primaire boot partitie.
    Dit omdat je zegt dat als je de tweede schijf loskoppeld alles normaal werkt. Als de tweede schijf dit bevat dan weet de bios bij opstarten niet waar hij moet zoeken naar de boot partitie, hij ziet er twee en weet dus niet welke.[/quote:cf9001625c]

    Je bedoel een primaire dos partitie?
    Staat toch op elke 2e extra schijf.
    Waarom zou fdisk hem dan niet herkennen?


    Ik denk dat er op je C-schijf in de BMR een verwijzing staat naar jouw D-schijf, maar dat die niet meer bestaat.
    Kijk ff op je C-schijf in de root naar boot.ini
    En kijk of er misschien een verwijzing staat naar een besturingssysteem op D
  • ide kabel is waarschijnlijk kaduk

    ik kreeg ook deze meldingen ide kabel vervangen melding ist weg
  • Tja Simba… zou een mogelijkheid kunnen zijn , maarre zonder dat je je kast open maakt een k :roll: apotte kabel krijgen?
  • Misschien is de IDE kabel nooit goed aangedrukt, en dat ie langzaam lostrilt ? Zelf heb ik dit niet met een IDE kabel gehad, maar met de voeding van een cdrom speler.

    Lijkt me kast open maken en alle aanlsuitingen controleren
  • [quote:57c6588f52="@l"]Tja Simba… zou een mogelijkheid kunnen zijn , maarre zonder dat je je kast open maakt een k :roll: apotte kabel krijgen?[/quote:57c6588f52]

    Je kabel kan gedraait zitten en dan langzaam een harscheurtje krijgen en voor xp is dit al voldoende. win98 me 2000 kan je dan namelijk gewoon instaleren

    ik weet het maar het is erg vaag
  • De starter van dit topic : hebben deze tips geholpen ???????
  • Nee, eigenlijk niet.
    Ik controleer [b:719cb58487]altijd[/b:719cb58487] eerst de aansluitingen, anders ga ik niet om hulp vragen.
    En: er zit nog een schijf op de zelfde ide kabel en die werkt gewoon.
    Op mijn tweede schijf staat geen OS… En ik heb de afgelopen weken niets geïnstalleerd, waarom zou ie dan opeens iets niet op mij D-schijf kunnen vinden¿¿¿

    Het enigste wat misschien zou kunnen is: een scheurtje in de ide kabel, na de aansluiting van mijn andere HD.

    JL

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.