Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Harde schijf boot niet meer van RAID controller

MicroHerz
3 antwoorden
  • Gisteren bij het starten van mijn computer zag ik iets vreemds gebeuren.
    Het systeem kon niet meer van de harde schijf booten en ik werd verzocht
    om een "systeem schijf" in de CDRom te doen.
    Opnieuw geprobeerd met een opstartdiskette en ook FDISK melde dat er geen harde schijven aanwezig waren. Zoals gezegd zijn de harde schijven
    ZONDER enig array op de RAID controller geplaatst, hetgeen tot nu toe altijd goed heeft gewerkt. Ik heb nu de harde schijven aangesloten op een
    IDE controller en als werkt weer. Ook de CD-Rom die nu (tijdelijk) op de
    RAID controller staat werkt naar behoren.
    Heeft iemand enig idee wat hier aan de hand is en wat te doen om het te
    verhelpen.
    Hartelijk dank
  • Wat voor HD is het en wat voor RAID controller (Highpoint, Promise, is het onboard of een PCI RAID controller?).

    als je de HD hierop aansluit, wordt ie dan in de RAID bios gevonden ?
  • De HD waarvan geboot wordt is een Maxtor 6L080J4 en een onboard
    RAID controller van HighPoint.
    Nog even aan het experimenteren geweest maar de harde schijf wil
    niet meer booten, niet van Raid1 en niet van Raid2 terwijl de CDRom
    wel werkt vanaf de Raid controller. Eerst dacht ik dat door een of andere
    duistere reden de Raid controller verwijderd was maar in apparaatbeheer
    staat het nog steeds aangemeld als goed werkend.
    Ik moet wel zeggen dat sinds Windows XP zelf een raid controller instaleert, ik nooit de drivers van HighPoint geinstalleerd heb
    En verder kan ik bij het opstarten van de computer door het indrukken
    van Ctrl+H NIET in de Raid Bios komen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.