Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Geluid

None
8 antwoorden
  • Help, Help, Help.

    Ik wordt er helemaal simpel van!

    Ik ben mijn stuurprogr. voor geluid kwijt op mijn pc.

    Ik heb al vanalles geprobeerd, mijn cd-rom geplaatst en opnieuw proberen te installeren, maar dan slaat mijn pc ineens uit.
    Ook ben ik bij microsoft updates geweest , en deze geeft aan dat ik mijn geluidkaart bij moet werken.
    Alles wordt dan netjes binnen gehaald, en zodra hij automatisch gaat installeren dan springt de c ook ineens weer uit.
    Dan gaat ie weer aan en krijg ik het bekende blauwe beeld met daarop de melding dat ik mijn computer op de juiste manier via start moet afsluiten.

    Ik ben er echt radeloos van, kan iemand mij uit de brand helpen???

    Mijn geluidskaart is,
    R Leadtek version 3.9 p/n:y0200109 Winfast

    Bedankt,
    Ben Henkes

  • Zet de Pc uit
    Haal de geluidskaart er eens uit
    Zet de pc aan
    uninstal oude drivers, en update's, patch enz van microsoft
    herstart de pc
    installeer DAN de nieuwste drivers voor je geluiskaart.
    Herstart de PC
    sluit de computer
    doe de geluidskaart er weer eens in
    en zet de pc aan.

    misschien dat het helpt, heb ik ook een keer gehad,

    [This message has been edited by Vrieskerel (edited 31-12-2001).]

  • Kijk ook eens of de geluiskaart niet plotseling op een IRQ staat die ook een andere kaart gebruikt, dit geeft soms ook conflicten…
  • en verder, geef eens wat MEER informatie over jouw pc

    windowsversie
    moederbord
    enz…

  • Beste vrieskerel!

    Harstikke bedankt, ik ben eruit! alles werkt weer!
    Ik zit nog met een klein probleem,
    Als ik nieuwe hardware laat dedecteren, dan geeft ie een onbekent apparaat aan, als ie vervolgens gaat zoeken dan kan ie niks vinden, wat zou dat kunnen zijn?

  • quote:
    Originally posted by Ben Henkes:
    …….Ik zit nog met een klein probleem,
    Als ik nieuwe hardware laat dedecteren, dan geeft ie een onbekent apparaat aan, als ie vervolgens gaat zoeken dan kan ie niks vinden, wat zou dat kunnen zijn?

    Misschien nog de MIDI/Game poort ?
    Die heeft vaak een eigen installatie


  • vreemd want ik doe helemaal niks met spelletjes op de
    pc
  • het zou inderdaad een nog niet goed geinstalleerd gedeelte van de geluiskaart kunnen zijn zoals een midi device of een joystick…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.