Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

cpu oververhit

Anoniem
None
4 antwoorden
  • hey, ik heb pas een nieuwe pc gekocht (in losse onderdelen, en zelf in elkaar gezet):
    Asus A7N66-C
    AMD Athlon XP 1800+
    XFX GeForce 4Ti 4200
    256 DDR geheugen

    en verder gewone zooi.

    toen ik mijn pc voor de eerste keer startte, liep die goed (alleen werd de floppy niet herkent, het lampje brandde constant). ik boot van de cdrom in installeer winxp pro.

    ik heb toen een driver voor de videokaart geinstalleerd, en nog een driver voor het geluid.
    het werkte allebei prima (alleen ik kon de schermresolutie niet verder stellen dan 1024 x 768)
    ik installeerde een F1 spelletje, en die werkte vlot op hoogste graphics.

    ik kreeg maar 1 foutmelding, op het moment dat ik het 'apparaatbeheer schermpje' afsloot. iets over de
    'read' van het geheugen. ik weet ff niet meer precies wat het was.

    het eigenlijke probleem is dit: ik installeerde Nero om te kijken of de brander werkte. toen ik nero voor het eerst wilde opstartten, ging de pc vanzelf rebooten.
    toen kreeg ik zo'n hard disk controle schermpje, die liet ik doorgaan. halverwege sloeg de pc opeens vanzelf uit…
    als ik hem opnieuw aanzet gaat die na 10 sec weer uit.

    ik denk dat het oververhitting is van de CPU, en dat de athlon xp dan vanzelf uitschakelt.
    gister avond werkte die nog perfect, zonder enige fout, maar nu werkt de cooler niet meer! hij draait dus niet meer. het stekkertje zit goed op het moederbord aangesloten… en ik heb er sinds gister avond niks aan veranderd….

    iemand een idee?
  • Op het moederbord zitten vaak verscheidene aansluitingen voor fans. Probeer eens een andere. Als dat niet helpt is de fan hoogstwaarschijnlijk kapot. Laat de winkel die dan maar onder de garantie vervangen.
  • Niet de computer openmaken en iets gaan veranderen, want dan valt het niet meer onder de garantie. Gewoon teruggaan naar de winkel waar je hem gekocht hebt
  • [quote:3370375ded="GijsvanEgmond"]Niet de computer openmaken en iets gaan veranderen, want dan valt het niet meer onder de garantie. Gewoon teruggaan naar de winkel waar je hem gekocht hebt[/quote:3370375ded]

    da schiet toch niet op, hij heeft hem toch zelf geassembleerd. BTW: bij veel winkels vervalt de garantie op processoren als je ze zelf gaat plaatsen. je kunt zoveel dingen slopen.. :cry:

    ik heb zo'n idee dat het met je processor wel eens einde oefening kan zijn.
    je hebt alles verder goed aangesloten, koelpasta op de core gedaan??

    en het is ook helemaal niet meer mogelijk om in het bios te komen? anders kun je evt kijken wat je temp. is, is die normaal, dan is het je cpu iig niet, scheelt je zo weer 100 euro :wink:

    anders kun je nog proberen naar de winkel terug te gaan, maar zoals ik al zei, bij veel winkels vervalt de garantie als je hem zelf plaatsten…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.