Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Ondermaatse performance van harddrive

Anoniem
None
8 antwoorden
  • Beste lezer,

    Ik heb al enige tijd twee harde schijven in een zelf samengestelde PC werken. Tot enige tijd geleden was de performance van het geheel nog acceptabel te noemen. Totdat ik recentelijk besloot alle partities te defragmenteren. Na het defragmenteren werd de performance van harde schijf 1 ondragelijk traag. Dus besloot ik met FreshDiagnose een benchmark te doen van slechts station C (Windows ME/2GB). De resultaten waren als volgt:

    Write speed average: 7,56 MB/s
    Read speed average: 0.43 MB/s

    Naast de resultaten van de laatste partitie op harde schijf 2 (8GB):

    Write speed average: 7,28 MB/s
    Read speed average: 6,34 MB/s

    Voor het defragmenteren waren de resultaten ook niet optimaal, maar dit is voor mij toch echt een dieptepunt. De vraag is of er mogelijkheden zijn dit weer te normaliseren met de huidige hardware. Overige gegevens zijn:

    Harde schijf 1 is een Maxtor Diamond met ATA 66/60 Gb en harde schijf 2 is een IBM met ATA 100/60 Gb. Het moederbord is een ASUS A7V met een standaard ATA 66 controller. De extra onboard promise ATA 100 is nog ongebruikt. De aansluiting geschiedt d.m.v. een 80 polige shielded ATA kabel. Naast Windows ME staat er ook nog Windows 2000 Pro op welke nu ruim 10 minuten nodig heeft voor dat de gebruiker nog maar net kan gaan inloggen.
  • Zorgen dat DMA aanstaat (maar zal wel zo zijn denk ik), en ik zou format doen van alle schijven, alle nieuwste drivers enzo, dat zal waarschijnlijk een oplossing zijn, plus dat een verse installatie van windows sowieso vlugger opstart (door weinig in het register)
  • Zijn ze bv beide master op hetzelfde IDE kanaal, en hebben ze daardoor steeds ruzie?
  • [quote:a59e1e680e]De extra onboard promise ATA 100 is nog ongebruikt. De aansluiting geschiedt d.m.v. een 80 polige shielded ATA kabel[/quote:a59e1e680e]

    Voor de ULTRA DMA 66 (want zo heet het) moet je gewoon de 40 polige kabel gebruiken. de ATA 100 controller maakt gebruik van de 80 polige kabel, doch die controller gebruik je niet. Probeer gewoon een 40 polige kabel en wie weet :wink:
  • Dit ligt niet aan de 40 of 80-aderige kabel. Zijn backwards compatible en je beperkt alleen die ene harddisk van 100 ATA. Niet dat die schijven dat nu halen, maar toch…

    Ik verwacht geen IDE-kabelprobleem om de volgende reden:
    De hardware werkte (bekabeling dus ook) voor defrag/scandisk goed.

    Ik denk ook dat je d'r komt met:
    Gewoon format en schone windows d'rop. Misschien dat defrag/scandisk net dat stukje dll wat corrupt was beschadigd enz…


    Suc6, AswinW
  • Volgens mij zijn die 80 polige kabels nodig voor alles sneller dan ata 33.
    en voor zijn defragmenteren was het ook al niet snel

    Maar ik zou iig een nieuwe windows erop zetten en afhankelijk van je Moederbord, of VIA 4in1 drivers of intel acc drivers installeren
    zoek hier: http://www.tweakers.net/meuktracker.dsp
  • [quote:317b68688e="hjs"]Volgens mij zijn die 80 polige kabels nodig voor alles sneller dan ata 33.
    en voor zijn defragmenteren was het ook al niet snel

    Maar ik zou iig een nieuwe windows erop zetten en afhankelijk van je Moederbord, of VIA 4in1 drivers of intel acc drivers installeren
    zoek hier: http://www.tweakers.net/meuktracker.dsp[/quote:317b68688e]
    IDD, je moet de 80 polige IDE gebruiken.
    Heb je ze wel correct aangesloten, dus blauwe(soms rood) connector op het mobo ?
    Mocht dat niet verbeteren dan lijkt me de suggestie, nieuwe windows installatie . Heb je wel een virusscan of zo al gedraaid ? Gechecked op Yahaa virus ? succes 8)
  • [quote:3c192c786b="Zocor"]
    Voor de ULTRA DMA 66 (want zo heet het) moet je gewoon de 40 polige kabel gebruiken. de ATA 100 controller maakt gebruik van de 80 polige kabel, doch die controller gebruik je niet. Probeer gewoon een 40 polige kabel en wie weet :wink:[/quote:3c192c786b]

    Ik weet wat er dan gebeurt :wink: -> Schijf draait op ATA 33.
    btw, de kabel is 80 aderig en 40 polig. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.