Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

vrees voor hd...

None
37 antwoorden
  • Hopelijk kan iemmand me vertellen hoe lang mn schijf nog te leven heeft…

    1. Af en toe, nou ja, eigenlijk best wel vaak :( hoor ik een klikkend geluid bij mn hd. Lijkt wel aan/uit en dan weer uit/aan. De computer hangt dan even.
    2. Als ik bestanden open of kopieer krijg ik soms een foutmelding cyclische redunatie controle (spelling zou wel fout zijn :P ). Kopieren gaat gepaard met dat aan/af slaan (dat is it toch?)
    3. Zaakje geformateerd, windows schoon erop en na t installeren van office en spellen, slaat de hd weeeer af en weer aan :x
    4. Voordat ik formatteerde herkende de schijfcontrole van win xp fouten op mn e partitie, de schijfcontrole en ook chkdisk liepen vast tijdens het controleren cq herstellen.

    Graf voor hd is zeker al gedolven?
  • Denk het wel, al durf ik niet te zeggen hoelang het nog zal duren.
    Maak zo snel mogelijk een back-up van je bestanden, je weet maar nooit hoe snel je ze nodig kan hebben :cry:
  • Gelukkig had ik overal al een backup van 8) omdat ik had geformatteerd.
    Wilde toch ooit nog ns een 120 gb schijfje kopen :lol:
  • Leg de hamer alvast maar naast het spaarvarken. :)
  • Kijk eens naar de stroomstekker van de harddisk. misschien is deze half losgeschoten waardoor hij geen goed contact maakt.

    Als er erg veel hardware in je computer zit kan het ook nog zijn dat je voeding niet sterk genoeg is, maar dan zou je nog meer problemen moeten hebben. (bijv: gekke vastlopers enzo)
  • Wat voor HD, mobo en kabel gebruik je?
    Als je namelijk een CRC (kortweg: een controle op correcte dataoverdracht) error krijgt is er puur iets mis met de dataoverdracht. Dit kan zowel mobo als hd als kabel zijn.
    Oudere HD's (begintijd van ATA66) hadden soms nog wel eens last van klikkende geluiden. Dit was voornamelijk als de HD ingesteld was op ATA66 terwijl er toch maar (door mobo en/of kabel) op ATA33 werd gewerkt. Het 'aan/uit' gaan van de schijf is daar ook heel typisch voor.

    Misschien is dit bij jou wel helemaal niet het geval maar probeer dan in i.i.g. wel alvast een andere kabel en als je als een 80-aderige gebruikt probeer dan juist eens een tijdje een 40-aderige.
  • [quote:40001cf330="Eddy van Wuyckhuyse"]Wat voor HD, mobo en kabel gebruik je?
    Als je namelijk een CRC (kortweg: een controle op correcte dataoverdracht) error krijgt is er puur iets mis met de dataoverdracht. Dit kan zowel mobo als hd als kabel zijn.
    Oudere HD's (begintijd van ATA66) hadden soms nog wel eens last van klikkende geluiden. Dit was voornamelijk als de HD ingesteld was op ATA66 terwijl er toch maar (door mobo en/of kabel) op ATA33 werd gewerkt. Het 'aan/uit' gaan van de schijf is daar ook heel typisch voor.

    Misschien is dit bij jou wel helemaal niet het geval maar probeer dan in i.i.g. wel alvast een andere kabel en als je als een 80-aderige gebruikt probeer dan juist eens een tijdje een 40-aderige.[/quote:40001cf330]

    Een western digital 7200 rpm 40 gieg schijf op een toch wel vrij nieuw msi K7T266 Pro2 mb (heeft raid controler maar daat zit ie niet op)
    De kabel zit niet los, hd gaat er vaak in en uit. En t is een ATA100 schijf dus zonder 80 conductor kabel doet ie t natuurlijk niet :P
    Laats nog een extra hd erbij geplugd en toen zat ie op een andere ide kabel en toen hetzelfde probleem dus de kabel is iig niet kapot.

    Ik denk dat ie aan zn eind is.
    Een paar minuten geleden tijdens uitvoeren van windows update rebootte de pc zomaar en kon hij de HD niet meer vinden :x
    Resetten van de pc had geen zin maar even de stroom eraf en er weer op en hij deed t weer :-?
  • Nee, dan is het inderdaad een ander probleem.
    btw, 40-aderige kabel kun je gewoon gebruiken alleen draait ie dan ATA33 :wink:
  • [quote:efaf924b31="Jakobvk"]Een western digital 7200 rpm 40 gieg schijf op een toch wel vrij nieuw msi K7T266 Pro2 mb (heeft raid controler maar daat zit ie niet op) [/quote:efaf924b31]
    Hm, heb je die WDC harddisk Al getest met de Diagnostic op http://support.wdc.com/download/
    :roll:
  • oeps toevallig was ik naar deze vraag opzoek,heb zelfde probleem alleen zonder fout melding,ik heb win98 en 2000 op beide doet hij ook klik/klak,eerst dacht ik dat het mijn geheugen was dit was 2x128sdram deze is toen vervangen voor 1x256sdram ,nu nog steeds problemen, fout controle uitgevoerd op hdd geen fout melding vervolgens met diskeeper-lite gedefragmenteerd probleem is er nog pc valt uit wanneer de hdd flink moet werken bvb met defragmenteren als ik de partitie wil back-uppen zakt de snelheid helemaal terug de hdd is een maxtor 54098h8 ,40 gig,deze is pas 2 jaar.
    Als ik de reactie's zoal lees krijg ik het vermoeden dat ik het spaarvarken moet open breken en een nieuwe hdd moet aanschaffen,kan ik de oude hdd dan nog veilig gebruiken voor back-ups . :cry:
  • J.A.Maurer, heb je deze harddisk al getest met Powermax?
    http://www.maxtor.com/maxtorhome.htm?http://maxtor.custhelp.com/cgi-bin/maxtor.cfg/php/enduser/home.php
    klik op Search the Knowledge Base, klik op next page, klik op 21) Instructions for testing ATA/IDE hard drives with the PowerMax diagnostic.
    :roll:
  • Ik heb in iedergeval geprobeerd te testen met dat wd programma maar die loopt al vast tijdens t opstarten…
    Mijn HD was ook nog maar 1 jaar oud :cry:.
    Er zit denk ik bij mij een één of andere beschadeging want ik kan de schijf gewoon gebruiken zo lang er maar niet meer dan 17,3 gb op staat. Probeer ik nu 1 enkel nummertje te downen met kazaa of iets te installeren dan klik…klak… en dan een irritant ballonetje uit systray met een foutmelding in de richting van 'uitgestelde shijfbewerking'.

    Maar mn 120gb is binnen dus ik ben weer blij :lol: :lol:
  • [quote:8b82edb6e8="Jakobvk"]Ik heb in iedergeval geprobeerd te testen met dat wd programma maar die loopt al vast tijdens t opstarten…[/quote:8b82edb6e8]
    Als je PC opstart met de Data Lifeguard Tools, dan verschijnt er toch:

    [code:1:8b82edb6e8]
    Detecting Primary Master WDC….
    Detecting Primary Slave
    Detecting Secondary Master
    Detecting Secondary Slave
    [/code:1:8b82edb6e8]
    En daarna:
    [code:1:8b82edb6e8]
    Pri Master Disk: 40000 MB UDMA5

    [/code:1:8b82edb6e8]
    En daarna
    [code:1:8b82edb6e8]
    Starting Cadera DR-DOS

    Caldera DR-DOS 7.03

    Starting Data LifeGuarde Tools
    [/code:1:8b82edb6e8]
    Waarna het Data Lifeguard Tool scherm verschijnt.

    In welk gedeelte van het opstarten gaat het dan mis?
    Wat ook nog belangrijk is: is er bij het loshalen van de stroomstekker van je WDC harddisk nog wel voldoende weerstand te voelen.
    Als dat te licht gaat kun je beter één van de andere stroomstekkers nemen. :roll:
  • Jolo :D Bedankt voor de goede tip ik heb de diagnostic gedraaid en er kwam een warning :errors have been detected ,deze zijn ook gerepareerd door het progamma, test voor de tweede maal herhaald en de hdd is nu in orde.
    Groetjes:Jac :D
  • Mijn hd is onderweg naar een kast op zolder en ik wil m een heeeeele lange tijd niet zien :lol:
  • Je stuurt je hdd de verkeerde kant op jakob ik heb gehoord dat de meeste leveranciers 3 jaar garantie geven,gewoon opsturen naar western nee heb je ja kan je krijgen. :wink:
  • :evil: niet blij hdd doet het weer nie goed, drie dagen goed geweest powermax diagnostic vond weer opnieuw errors heeft hem weer goed gemaakt maar voor hoelang , spaarpot en hamer liggen al klaar :evil:
  • Was de Installation Confirmation Ok?

    [quote:324af7b2e4="J.A.Maurer"]:evil: niet blij hdd doet het weer nie goed, drie dagen goed geweest powermax diagnostic vond weer opnieuw errors heeft hem weer goed gemaakt maar voor hoelang , spaarpot en hamer liggen al klaar :evil:[/quote:324af7b2e4]

    Van welke test van Maxtor PowerDiag gaf die errors?
    Basic Quik (90 Seconds) Test
    Advanced Test (Factory Re-Certification)
    Burn In Test

    Controleer of de harddisk tijdens het testen verdachte geluiden maakt.

    Als je een goede backup hebt van al je data dan zou je
    Write Disk Pack (low level fomat) kunnen proberen. Let op: na de low level format is de harddisk helemaal leeg, zonder partities. :roll:

    Als de errors blijven terugkeren zou je deze dan hier kunnen posten?
    Deze error rapport heb je ook nodig als je i.v.m. garantie contact wil opnemen met Maxtor.

    :wink:
  • De installation confirmation is ok, ik heb de advanced test gedaan tijdens de test maakte de hd enige keren het klik/klak geluid.
    De burn in test is ook uitgevoerd op een block, ik weet niet op hoeveel block's je deze moet zetten hij doet over een block ca 30min ik meen dat je hem kan instellen tot 60 of 80 block's.
    De Write disk pack, deze is nog niet uitgevoerd ivm verlies van evt gegevens ik moet dan eerst een recente backup maken van beide OS en via het netwerk naar de andere pc brengen dit betekend bij een lege hd dat ik eerst een systeem met netwerk verbinding erop moet zetten voordat ik de backup terug kan zetten ,is het belangrijk een write disk pack ? kan je uitleggen wat dit met de hdd doet

    Groetjes Jac
  • J.A.Maurer, je bedoelt uiteraard Passes. Omdat bij jouw de test de ene keer wel de andere keer géén errors geeft zou je deze kunnen zetten op bijvoorbeeld 10 passes ofwel 10 maal testen. Een recente backup is overigens altijd aanbevolen.
    Write disk pack verwijderd zo ongeveer alles van de harddisk, dus ook de partitie tabellen en wordt ook wel vergeleken met het opnieuw asvalteren van een weg. Een mechanish harddisk probleem kan er niet mee opgelost worden.
    Heb je de basic (quik) Test dan ook uitgevoerd? Probeer ook te testen met een zo kaal mogelijk systeem, dus met de harddisk als enige IDE apparaat en met alle PCI kaarten behalve de videokaart verwijderd. Heb je ook voor de harddisk één van de andere voedings stekkers geprobeerd? Heb je de betekenis van de errors al nagekeken op de Maxtor website.
    Eventueel kun je ook nog de PCMark2002 test uitvoeren om te zien of die niet ongebruikelijk laag is.
    Mocht je er van overtuigt zijn dat er iets mis is met jouw harddisk dan heb je in iedergeval een RMA nummer van Maxtor nodig om deze te kunnen opsturen. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.