Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Trage opstart Compaq 200mhz

Wisja
7 antwoorden
  • Hallo, ik heb een oudere pc gekregen van compaq om lichte werkzaamheden te doen en te fungeren als een back up!

    Nu is het probleem dat hij meer dan vijf minuten bezig is om windows 98 op te starten. Eerst komt het compaq logo 3 minuten in beeld en daarna 2 minuten lang een zwart scherm. Al die tijd zie en hoor ik geen activiteiten op de harde schijf.
    Vandaar mijn vraag; waar is die bios al die tijd mee bezig? En is er wat aan te doen!

    Ik weet dat het een beetje uit de tijd is, maar misschien dat een van u nog wat tips heeft uit het grote grijze verleden!

    Bij voorbaat dank


    J.
  • Kun je eens kijken wat er allemaal in de autoexec.bat en config.sys staan.
    misschien staat er een virusscanner de boel op te houden.
  • geachte heer,
    de config sys geeft aan;
    device=c:\windows\command\display.sys con=(ega,,1)
    Country=031,850,c:\windows\command\country.sys

    Autoexec.bat;
    Mode con codepage prepare=(850) C:\windows\command\ega.cpi)
    Mode con codepage select=850

    Ik begin net met deze pc hobby dus ik heb er niet zo veel verstand nog van, maar ik geloof niet dat dit ongebruikelijk is, toch?

    Ik geloof ook niet dat het een OS probleem is maar meer een bios probleem, maar zeker weet ik dit niet. Deze uitspraak is gebaseerd op het feit dat ik al een nieuwe installatie gedaan heb en nu dezefde opstartproblemen heb als onder de oude installatie.

    U alvast dankende
  • Heer? :o

    ne, dat is normaal, kan er allemaal uit, maar dat is normaal.

    Zit er soms een netwerk kaart oid in de pc?
  • Inderdaad ze zeggen meneer tegen u! Maar ik wil ook wel hjs zeggen :evil:

    Afijn om u vraag te beantwoorden; nee er zit geen Netwerkkaart in.

    Graag verneem ik nog wat van u (of moet ik jij zeggen)…….

    groeten
  • Heb je er soms een nieuwe harde schijf in geplaatst? ik heb een paar keer gehad dat een Compaq (en ook een IBM) er minutenlang over deed om tot opstarten over te gaan als ik er een grote harde schijf in zette. Een goede reden daarvoor heb ik nooit kunnen vinden, maar bij m'n IBM was het ineens opgelost toen ik een ander apparaat (2e HD of CDROM) op de 2e IDE-controller aansloot!
  • Het kan idd wat langer duren om die machine op te starten in een P200 zit waarschijnlijk nog het stokoude EDO geheugen wat natuurlijk veel minder snel is dan SDRAM .. en natuurlijk betreft het een naar huidige maatstaven langzame processor dus duurt het natuurlijk wat langer om je windows 98 op te starten.

    Tevens kan het ook aan een nieuwe harddisk liggen omdat 'merk' machines nogaleens moeilijk kunnen doen over andere harddeschijven dan van hun eigen merk … ik heb dit bij bijvoorbeeld de Aptiva serie van IBM meegemaakt .. en Digital/Compaq had ook van dit soort trekjes ..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.