Vraag & Antwoord

Anders (hardware)

ISDN-modems en QuattroVox

12 antwoorden
  • Snapt iemand iets van het volgend probleem bij een kennis van me? Dynalink extern ISDN-modem geeft van de een op de andere dag een foutmelding op de Quattrovox. Hij zit hier overigens niet eens op aangesloten, maar op het NT-1 kastje. Zolang het modem aangesloten is met de ISDN-kabel, kan er niet meer van buitenaf op zijn nummers gebeld worden. Het maakt hierbij niet uit of de computer aan of uit staat. Volgende al geprobeerd: - andere ISDN-kabel - extern modem getest op mijn computer (met dezelfde ISDN-configuratie): alles blijft normaal werken. - ander modem (Sitecom ISDN PCI, die bij mij normaal werkt) - alle kabels en aansluitingen gecheckt - NT-1 kastje en QuattroVox door KPN-monteur laten checken Niets geeft resultaat! Het vreemde is, dat als er een laptop (met ISDN-kaartje) op dezelfde ISDN-kabel wordt aangesloten, alles perfect werkt. Maar zodra de kabel weer in het PC-modem gestoken wordt, gaat het meteen weer mis! De computer is een Dell ..... 2000 met Windows 98se. Wie de oplossing weet mag het -graag- zeggen!
  • Hoe zit die Dynalink extern ISDN-adapter aangesloten op de PC, COM of USB poort (of nog anders?).
  • De Dynalink is via de USB-bus aangesloten. Zowel op zijn computer als, tijdens de test, op mijn computer.
  • [quote:f3b2a68823]Dynalink extern ISDN-modem geeft van de een op de andere dag een foutmelding op de Quattrovox. [/quote:f3b2a68823] Welke foutmelding geeft de Qvox? En hoelang is de ISDN kabel van de NT1 naar het modem? Als die langer dan 10 meter is, moet je gebruik maken van een afsluitweerstand, anders kan het voorkomen dat niets het meer doet.
  • Op de QuattroVox gaat het rode ("in bedrijf") lampje, i.p.v. continu branden, knipperen. De kabel is ongeveer 10m. lang en er is gebruik gemaakt van een afsluitweerstand. (Het weghalen van die weerstand gaf geen verbetering.) Overigens zit er bij mijzelf geen afsluitweerstand op en was de kabellengte tijdens het (urenlange) testen ongeveer even lang, terwijl toen alles wel normaal bleef "draaien".
  • Doet het modem het zelf wel? Zo niet, heb je wel eens geprobeerd de Qvox af te koppelen en kijken of het modem het dan wel doet? Ik heb wel eens gehoord dat er een serie NT1's is geweest waarbij het niet werkte als je beide poorten van de NT1 gebruikte, dus je kan proberen dmv een splitter Qvox en modem op één poort van de NT1 aan te sluiten. suc6!
  • Beide modems werken uitstekend op mijn computer, daar is dus niks mis mee. Quattrovox en modem zijn met de NT-1 verbonden dmv een splitter. De uitgang is 4-voudig, op de eerste aansluiting zit niets, op de tweede zit de Qvox, op de derde het modem, op de laatste zit een afsluitweerstand. Het geheel is 1½ jaar oud, twee dagen geleden uitgebreid getest door een KPN-monteur en goed bevonden. Alles werkte tot een week geleden perfect. Nog steeds werkt een laptop met ISDN-modem zonder haperen of problemen op dezelfde draad. (Draad van PC loskoppelen en aansluiten op laptop.)
  • Dan houdt het hier voor mij op denk ik. Als een ander modem geen problemen geeft, ga je denken dat het aan het modem ligt, maar als het modem ergens anders geen problemen geeft, dan wordt het lastig. Je zou kunnen proberen om het modem eens met een korte kabel (+- 2 meter) aan te sluiten en kijken wat er dan met de Qvox gebeurd. Het zou evt. ook zo kunnen zijn dat het probleem in de Qvox zit. Misschien kan je eens proberen die te wisselen?
  • 1) afsluitweerstand moet ook aan het einde van de 10 meter kabel zitten en niet op de splitter 2) de nt 1 moet zodanig worden ingesteld dat de afsluitweerstand in de NT 1 is ingeschakeld en ingesteld is op point-to-multipoint. 3) anders ligt het waarschijnlijk aan het fijt dat je cross-over netwerk kabel hebt gebruikt i.p.v. gewone rechte netwerk/isdn kabel..... bij cross-over kabel zitten namelijk de aders gedraaid en dit kan ervoor zorgen dat de s0-bus dichtklapt (wat je terug ziet op het "in bedrijf" lampje van de qvox) 4) of probeer eens de NT1 (als hij dat al niet doet) met een 220V aansluiting... het kan zijn (maar dat lijkt mij onwaarschijnlijk) dat de spanning (rust +/- 40V) te laag wordt. succes, Erik
  • Nou kreeg ik een hele tijd geleden eens een brief, ik dacht van de KPN, om de chip in de Quatrofox te flashen, ik heb dat toen niet gedaan omdat het bij mij allemaal goed werkt. Heb op het NT kastje op de ene uitgang de Quatrofox met 4 nummers en op de andere een ISDN modem. Gebruik dat op het ogenblik niet, vanwege kabel. Maar het werkt wel, want krijg af en toe bezoekers die hun ISDN modem willen proberen. Het werkt dus met meerdere modems. Maar misschien is flashen een optie. Dat gaat gewoon via de telefoon weet alleen niet meer precies hoe.
  • Beste mensen, nog even de situatie: - ISDN-Modems; mankeert niets aan. - ISDN-kabeltje van modem naar wanddoos; is goed. - Lijn van werkkamer naar NT-1 (normale ISDN-kabel); is oké. - QuattroVox; is getest en goed bevonden. - NT-1 kastje; idem. - Laptop aansluiten op ISDN-kabel; werkt perfect. - Dezelfde kabel op PC-modems aansluiten; QuattroVox valt uit! (Het maakt hierbij niet uit of de PC aan of uit staat.) - Alles heeft (ook met de PC) anderhalf jaar prima gewerkt. - Opeens (zonder dat er ergens iets veranderd is) deze problemen! Al jullie tips hebben helaas niets verbeterd, maar toch hartelijk dank.
  • Ik zit er niet zo erg in, dus ik weet niet zeker of het een mogelijkheid is, maar probeer eens alle andere verbindingen met een aarde van de pc weg te halen (dus naar stopcontact, audiokabels naar versterkers, netwerk, enz.)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.