Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

NOODKREET, computer blijft vastzitten, vliegt uit.......help

Anoniem
None
24 antwoorden
  • Dag,

    Ik heb een groot probleem. Mijn computer gaat uit tijdens formatteren van de harde schijf. Waar kan dit aan liggen. Ik heb mijn harde schijven met Fdisk ingedeeld. Ging allemaal goed. Daarna wilde ik de boel formatteren. En na 20 % vliegt de computer uit.
    Het is mij gelukt om de pc één keer te formatteren. Daarna heb ik windows 98 geïnstalleerd, maar na de installatie blijft hij hangen. Hij komt niet in windows terecht. Nu heb ik alle onderdelen apart getest en het kan niet aan de harde schijven (2: 1 van 6,4 gig en 1 van 30 gig).
    Wie kan mij helpen.
    Is het moederbord misschien niet meer in orde????
    HELP
  • Het zou misschien een stuk handiger zijn als je de technische specs ook geeft. Op deze manier is er in ieder geval weinig van te maken… 8)
  • Het zou je voeding kunnen zijn omdat hij zomaar uitgaat (onder belasting).
  • Pentium II 350mhz.
    1e hardeschijf 6,4 gig 5400rpm
    2e hardeschijf 10 gig 7200rpm
    Windows 98
    1 x 64 mb intern
    1x 128 mb intern
    CD-rom atapi 36 speed (merk ?)
    CDRW atapi 40x12x48 Lit-on
    (zo uit mijn hoofd. zit nu op school namelijk)
  • Kijk thuis dan maar eens hoeveel Watt de voeding is… Want je hebt er behoorlijk wat aanhangen :)
  • Klopt,

    Maar ik heb ook getest met alleen de harde schijf van 6,4 gig en de cd-rom speler. De rest heb ik eruit gehaald. Maar hij dan vliegt hij ook "uit" lijkt wel op een soort standby modus. Knop uit drukken heeft geen zin. Ik moet dan de stekker eruit trekken om de boel uit te krijgen.
  • Het klink allemaal zo bekend in de oren…. :-?
    Volgens mij is er een tijdje geleden een soort gelijk item geweest.
    Als ik me niet vergis was het toen inderdaad de voeding, (zou bijvoorbeeld kunnen komen dat er een ic-tje voor het afvlakken van de spanning 'warm loopt' en daardoor de spanning uitvalt.) Een oplossing zou dus kunnen zijn er even een ander (reserve) voedingsblok in te zetten, en deze te testen. Of natuurlijk de belaste uitgangs-spanning te controleren.
  • [quote:c75f458081="Jubutje"]Het klink allemaal zo bekend in de oren…. :-?
    Volgens mij is er een tijdje geleden een soort gelijk item geweest.
    Als ik me niet vergis was het toen inderdaad de voeding, (zou bijvoorbeeld kunnen komen dat er een ic-tje voor het afvlakken van de spanning 'warm loopt' en daardoor de spanning uitvalt.) Een oplossing zou dus kunnen zijn er even een ander (reserve) voedingsblok in te zetten, en deze te testen. Of natuurlijk de belaste uitgangs-spanning te controleren.[/quote:c75f458081]

    Maaruh hoe kan ik de uitgangs-spanning controleren. Het is toch raar als ik maar één hardeschijf er in heb, dat het dan ook niet meer doet. Alleen de harde schijf heb ik erin zitten. Dus geen cd-roms en andere hardware.

    O ja er ziet nog een videokaartje in van 4 mb volgens mij :oops:
  • druk alle kabels opnieuw vast ook die vd voeding.
    SLuit een ander voedings kabeltje erop aan
    Koop in elk geval een 300watt voeding of hoger
  • Tja, sorrie ik was waarschijnlijk weer eens iets te voorbarig…
    Als je het voedingsblok afkoppeld van de rest van de pc, kan je de spanning, spanningsverval e.d. meten, alleen ik dacht er ff niet aan dat niet iedereen over de benodigde meetapparatuur beschikt. :oops:

    Het kan namelijk heel goed zij dat de ic die erin zit voor het reguleren van je gelijkspanning stuk is. Dan lijkt het alsof hij het gewoon doet, maar als deze dan warm wordt is het dag met het handje…
    Ik wil natuurlijk niet beweren dat dit de oorzaak is, maar het lijkt mij momenteel het meest waarschijnlijke. Om dit met zekerheid te kunnen zeggen zou je dus ergens even een ander voedingsblok moeten organiseren en deze op je pc aansluiten. Doet die het dan wel dan weet je waar je aan toe bent.
  • Soms werkt power management niet helemaal goed. Heb ik ook wel eens gehad. Kon wel opstarten, maar niet in windows komen. Ging bij mij niet uit, maar een blauw scherm. Kon toen alleen goed werken nadat ik alle power management gerelateerde dingen in het bios had uitgezet.
  • Het word steed gekker. Het is gelukt om een harde schijf in te delen en te formatteren. Nu heb ik ook win 95 erop kunnen zetten. Maar nu komt het: Ik wil beeldscherm instellingen veranderen. Mag niet.
    Ik heb geprobeerd om windows 98 erop te zetten. Kan niet.
    Zodra ik wat wil installeren start de computer domweg opnieuw op.
    Ra ra wat zal dit zijn. Ik heb in ieder geval geen idee.
    Aan de voeding ligt het waarschijnlijk niet.
    Al vast bedankt voor de genome moeite.
    Marwinius
  • [quote:9265887859="Marwinius"]Ik heb geprobeerd om windows 98 erop te zetten. Kan niet.
    Zodra ik wat wil installeren start de computer domweg opnieuw op.
    Ra ra wat zal dit zijn. Ik heb in ieder geval geen idee.[/quote:9265887859]Instabiele computer. Kan op zich van alles en nog wat zijn: moederbord, geheugen, bios instelling … noem maar op.
  • oké, maar wat kan ik daar aan doen. Of is de computer gewoon verloren.
    Het feit is dat als ik iets wil detecteren (van nieuwe hardware) dan flipt ie. En start hij over nieuw.
    Is mijn computer verloren….. :cry:
  • Heeft de computer het altijd goed gedaan? Zo ja, heb je recentelijk iets aan de hardware-configuratie veranderd?
    Controleer of het geheugen goed in de slots zitten, de CPU goed is geplaatst. Op dit moment lijkt me een defecte geheugen module het meest aannemelijke. Het is een kwestie van testen. Stap voor stap nagaan wat wel okay is. De laatste keer dat ik zoiets mee heb gemaakt, zat er een behoorlijke pluk stof onder het moederbord.
  • De computer heeft het 3 jaar lang goed gedaan. Toen heb ik een harde schijf gekocht en wat intern geheugen. Toen waren er al spookachtige dingen aan de hand. Bij het opstarten stopte hij direct bij de bios en gaf twee piepjes. Dus weer op nieuw opstarten. Soms deed hij het helemaal niet meer. Maar dat ging een gelange tijd goed. Nu een nieuwe brander er ingezet. Ging ook nog goed. Tot dat ik de de boel wou fdisken. Vanaf dat moment is de computer gek geworden.
  • Nou, lijkt me nu dan eerst om je compu in 'orginele staat' terug te brengen… :-?
    De boel te installeren… en dan steeds weer een onderdeeltje erbij zetten…
    Ik weet trouwens wel dat sommige 'merken' compu's moeilijk doen bij uitbreiding… bijvoorbeeld Highscreen en al helemaal te zwijgen van Comprak… :evil:
  • Eerst wil ik jullie bedanken voor de hulp die jullie mij bieden!! Echt GOED.
    :P
    Ik heb een computer van Laser. Met allerelei verschillende onderdelen.
    Het is dus zeker niet de voeding. Ik ga vanavond direct aan de slag.
    Deze berichten plaatsen doe ik via school. Vanaf mijn systeem is dat onmogelijk. Maar we gaan kijken welk deeltje mijn computer verziekt.
  • [quote:ee4d27ef86]Ik heb een computer van Laser. Met allerelei verschillende onderdelen. Het is dus zeker niet de voeding. [/quote:ee4d27ef86]

    Deze redenering kan ik niet volgen
  • [quote:afe1a1ba8f="Marwinius"]De computer heeft het 3 jaar lang goed gedaan. Toen heb ik een harde schijf gekocht en wat intern geheugen. Toen waren er al spookachtige dingen aan de hand. Bij het opstarten stopte hij direct bij de bios en gaf twee piepjes.[/quote:afe1a1ba8f] Wat mij met name interesseert is of de problemen zijn begonnen nadat het interne geheugen is uitgebreid. Geheugen zal vaker problemen geven. Onlangs zelf ook last gehad. Ik had merk geheugen (Samsung) 266 DDR 256MB gekocht. Enne mijn moederbord K7S5A was behoorlijk van slag. Zelfs met de Bios instellingen op Safe. Geheugen teruggebracht naar de winkel (wel met computer). Uiteindelijk ander geheugen (OEM 333 DDR) voor terug gekregen. Dat bleek wel te werken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.