Vraag & Antwoord

Anders (hardware)

Aopen Medium Speed Error

7 antwoorden
  • Beste mensen, Ik heb een Aopen brander; 1632, en ik krijg vaak de error MEDIUM SPEED ERROR, nou heb ik op internet gezocht, en op het Aopen forum gezocht. En ik heb een hele hoop berichten hierover gevonden, alleen elke keer als ik een bericht open krijg ik alleen een foutmelding, dus vandaar dat ik hier maar de vraag stel. Weet iemand wat het betekent, of nog belangrijker, weet iemand hier een oplossing voor.. Groeten, Luke
  • Ik zou ten eerste zeggen heb je het bij alle cd's (verschillende merken proberen)? Zo ja lekker terug brengen naar de winkel waar je hem hebt gekocht. Bekijk alleen nog wel even de minimum systeemeisen voordat je terug gaat.
  • even in de agressieve modus [size=24:1ff639a04c][b:1ff639a04c]Dat aopen K*T branders maakt[/b:1ff639a04c][/size:1ff639a04c] sorry, zelf ook een aopen gehad met de zelfde melding. ander merk cdr's wil welles helpen.
  • Hehe, das inderdaad een doeltreffende reactie, maar daar schiet ik ff niets mee op, want ik heb die brander al :-?. Maar weet niemand of er toevallig een oplossing is. Want op het Aopen forum staan wel titels als "Final Solution Medium Speed Error problem", maar als ik het bericht open dan geeft ie een of andere vage melding dat de pagina niet bereikbaar is :(. Wel zei iemand dat je in je device manager DMA if available kon veranderen in PIO only ofzo. Heeft iemand daar dan ervaring mee :D. alvast bedankt, Luke
  • Ik heb zelf altijd met een 2040 gewerkt en nu heb ik een 4048 beiden dus van A-open. Ik ben hier heel erg tevreden over, nog nooit geen problemen mee gehad en ze zijn evensnel als die van bijv Lite-on (heb ik ook). Heb je al een firmware update geprobeerd voor jou cd-writer er is namelijk voor de 1632 versie 1.11 http://club.aopen.com.tw/downloads/userdownload_List.asp?Publish=Yes&RecNo=519&Model=CRW1632 Misschien dat dan je probleem is opgelost. Wat voor systeem heb je overigens verder (processor geheugen HD) en hoe is de brander aangesloten (master slave)
  • Van het aopen forum, die draad welke jij niet kon openen To all who are plagued by "Medium Speed Errors" and use Nero: [color=darkred:488a931b32][b:488a931b32]DOWNLOAD AND INSTALL THE MOST CURRENT NERO ASPI DRIVERS!!![/b:488a931b32] www.nero.com/en/download.htm (Windows 95/98/Me = NEASPIEN.EXE) (Windows NT/2000/XP = WNASPI32.DLL) I have an AOpen CRW1232A burner and am using the most current version of Nero (5.5.7.2). Like many of you, I have been plagued with medium speed errors, power calibration errors, and on and on... What I usually end up doing is repeatedly trying over and over until I get a burn, sometimes rebooting, etc. etc., and sometimes getting a burn at maybe 2x or 4x. I tried flashing my firmware to the most current version, updating Nero (seems to be an update for Nero about every month), and making physical and software changes in my system, all with no luck. When I couldn't get a burn today, no matter what I tried, I decided to set out and fix this nagging problem! I read though many of the posts here in the AOpen eForum - seems most think it's a problem with the quality/color of CD-Rs. When I couldn't get a gold (instead of green, blue, or silver) CD-R to work, I was very disappointed and could hardly believe it was my "cheap" CD-R. Once I downloaded and installed the most current version of the Nero ASPI driver, my burner started burning like crazy!!! Just like it should! I don't understand why the Nero ASPI driver is not installed when Nero is installed or why an updated Nero ASPI driver isn't upgraded when Nero is upgraded, but perhaps someone else can shed some light on this topic. So, since I didn't read anything about this particular "fix" ANYWHERE on the net, I decided to post it here on AOpen's eForum in the hopes of helping so many of you who have been plagued with tons of errors/problems. This may not solve all medium speed errors (as there probably is some truth to come CDRW drives not liking certain CD-Rs), but it was finally a fix for my situation! If this "fix" works for you, please post a reply here so others know (and so I can know that I've been able to help!). Mike P.S. AOpen - if this "fix" is working for many of your users, PLEASE PLEASE PLEASE post this information in a prominent location on your site!!!!!![/color:488a931b32]
  • jippie!!! ik ben geholpen, het werkt allemaal weer perfect en zonder problemen :D Groeten, Luke p.s. Ik kon vanmiddag wel weer op dat Aopen forum, en het blijkt een groot algemeel Aopen probleem te zijn. Dus ik weet niet of dit verder nog in de computer totaal ofzo komt te staan.. ik zeg het maar ff..

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.