Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

floppy drive niet herkend

Anoniem
None
22 antwoorden
  • Ik heb net een nieuwe computer in elkaar gezet. Bij het opstarten kan ik niet booten vanaf diskette. In de BIOS wordt het diskette-station wel herkend, maar dat is volgens mij standaard altijd het geval.
    Ik heb alles volgens de handleiding aangesloten en zelfs een nieuwe kabel en een nieuw diskettestation geïnstalleerd, maar niets helpt.
    De volgorde in de bios van booten staat ook goed. De kabel is ook goed aangesloten (pin 1 op rood).
    Wie weet raad?
  • kunst,

    Ik weet het ook niet, maar even hardop denken:
    In een PC kunnen 2 floppydrives aanwezig zijn ( A: en B: ). Hebben deze drives ook master-jumpers?

    Ik hoop dat ik hiermee nuttig ben geweest.

    Groet, Maarten.
  • Wat in ieder geval moet gebeuren is dat het ledje eventjes oplicht. Dat gebeurt ook als de A: toevallig als B: is geconfigureerd. Als het ledje continu blijft branden, dan is de platte kabel meestal verkeerd aangesloten. Tja, verder ga ik ervan uit dat de voedingskabel er goed in. Soms schiet er uit of moet die nog een millimeter verder.
  • Je heb geen jupers bij een floppydrive maar wel twee connectoren aan de kabel je moet voor A wel de laatste connector nemen met de twist erin.
  • schoot me nog wat t binnen, Als je in het BIOS de floppy seek aanzet moet je hem horen grommen, plus dat als hij hem niet vinden kan je een melding krijgt.

    Meestal is het een kabelprobleem
  • Iedereen bedankt voor de reacties, het wordt allemaal echter nog iets vreemder.
    Ik heb de floppy drive opnieuw geplaatst en tijdens het opstarten wordt íe nu herkend (na veel gerommel aan de kabels). Volgens mij is de voedingskabel naar de floppydrive niet helemaal goed. De DVD-rom wordt wel in de BIOS herkend, maar is niet meteen te gebruiken (pas na het van CD booten, dat lukt dus wel!)
    Tijdens het installeren van het besturingssysteem krijg ik echter de melding dat er een sharing conflict is wat betreft station A. Na annuleren kan je doorgaan met de installatie, bestanden worden naar de (geformateerde) harde schijf gekopiëerd.
    Maar na de automatische reset wil windows niet meer doorstarten.
    Foutmelding: tijdens initialiseren van apparaat IOS beschermingsfout opgetreden. Ik kom hier niet doorheen, de computer blijft steeds daar hangen. Station van de DVD-rom is ook weer verdwenen.
    Wie o wie?
  • Hardware conflict.
    Alle componenten eraf . Basis (met VGA en Floppy) opbrengen en dan telkens een device erbij aanlsuiten. Vermoeiende bezigheid maar ik kan niet iets anders bedenken.
  • Bosje,

    Hardware conflict zou kunnen, maar ik heb al bijna niets aangesloten of ingeplugd, alleen een videokaart, DVD en floppy drive. Waar ikzelf wel aan heb gedacht, is om (voorlopig) de Cd-rom speler van mijn oude computer te gebruiken in plaats van deze DVD speler. Misschien dat dat wel soepel verloopt. Ook al snap ik niet hoe een floppy drive een conflict kan veroorzaken met een DVD speler, als er verder niets is geïnstalleerd.
    (ja, ja, computers blijven domme dingen, maar als ze dat zelfs al niet eens voor elkaar krijgen!)
    Ik wacht daar echter nog even mee, misschien dat dit forum nog wat tijdsbesparende tips oplevert.
  • Loop je BIOS ook na. Ik heb een keer meegmaakt dat ik op 3 plaatsen iets in het BIOS op enabled moest zetten.

    Overbodige vraag : zitten de jumpers van je DVD en je harde schijven goed ? Kijk in je BIOS hoe de IRQ wordt geregeld. Heb wel eens gezien dat men alles IRQ11 gaf.
  • Ik nu alles losgekoppeld, op de videokaart, harde schijf,toetsenbord en muis na. Geeft nog steeds: beschermingsfout onder windows bij initialiseren apparaat IOS. Blijft daar steeds op hangen.
  • Zal wel te simpel zijn, heb je al een andere kabel voor de floppydrive geprobeerd? Kijk dan gelijk of er niet een van de pinnen op het bord of de drive een beetje verbogen zijn.

    Het kan zijn dat net een pin geen contact maakt en dan de ellende veroorzaakt. Helpt dat niet zou het zomaar kunnen dat er een probleem met de floppy controller is en dan zou je wel eens aan een ander moederbord moeten gaan denken (of en los kaartje met een floppycontriller als je die nog krijgen kunt)
  • Yep, ook een andere kabel heb ik al geprobeerd, zelfs een andere floppy drive. En het moederbord is nieuw (Elitegroup K7VTA3, socket A).
    Maar ik zou nu al blij zijn als er een manier was om toch in windows te komen, zonder steeds die boodschap dat er iets mis met apparaat IOS is
    (moet haast wel op de videokaart slaan, daar dat het enige is dat er nog zo'n beetje inzit). Maar die kaart komt uit een andere computer en toen deed íe het nog goed (Matrox Mill 450 dual head)
    Of zou het moederbord toch gewoon niet goed werken?
  • Tuurlijk is er de mogelijkheid dat het moederbord niet goed is. Heb ik ook gehad. Bouw het moederbord weer eens terug in de vorige pc. Wat doet ie dan???
  • kunst,

    Nu we toch aan het brainstormen :roll: zijn:
    1. rommel eens aan de videokaart, dwz. zorg dat deze een GOEDE verbinding met het moederbord maakt.
    2. als 1. geen resultaat geeft: bouw niet (alleen) het moederbord in de oude PC, maar probeer de videokaart ook eens terug te bouwen.

    Proberen, proberen. Toch hoop ik voor je dat je er uit komt.

    Groet, Maarten.
  • [quote:26359a203b="kunst"]Ik nu alles losgekoppeld, op de videokaart, harde schijf,toetsenbord en muis na. Geeft nog steeds: beschermingsfout onder windows bij initialiseren apparaat IOS. Blijft daar steeds op hangen.[/quote:26359a203b] Dit heeft toch niks met het diskettestation te maken? Dit is toch echt een conflict. Zonde floppydrive krijg je die foutmelding niet?
  • Als een videokaart niet goed werkt worrdt je al bij het bootten op een aantal irritante piepjes getrakteerd..

    het kan een irq probleem zijn maar dan vind je dit weer terug in windows
  • Ik heb nu aan van alles lopen frunnikken en prutsen. Ik krijg nu inderdaad allerlei piepjes bij het opstarten. Op gegeven moment ook geen beeld op de monitor, pas na de powerkknop weer ingedrukt te hebben start íe door met booten en verschijnt er beeld. Maar weer: fout bij initialiseren apparaat IOS.
    Ik heb er zelfs een andere videokaart er in gedaan, maar problemen blijven hetzefde. Zou dus misschien aan de verbinding van
    het AGP-slot met het moederbord kunnen zijn?
    De problemen blijven ook bestaan als ik alles -op een van de videokaarten na- eraf heb gegooid. (dus geen Cd-rom en geen floppy drive)
    Wat betreft het overzetten van het moederbord naar mijn oude computer. Daar wacht ik liefst zo lang mogelijk mee, daar ik anders geen computer meer over heb om bijvoorbeeld naar dit forum te gaan.
  • Ik bedenk me nu opeens dat het wel niet aan dat AGP slot kan liggen, omdat die andere videokaart nog gebruikt maakt van een PCI slot.
    Enne: een andere monitor heb ik ook al geprobeerd. Levert niets op.
  • Gwoon even starten met alleen de pci kaart!

    als er geen gepiep is dan kan de AGP wel eens een prob hebben.

    zit hij wel helemaal in het slot gedrukt??
  • Even voor de duidelijkheid, die AGP kaart heb ik verwijderd en vervolgens die PCI kaart erin. Probleem blijft hetzelfde!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.