Vraag & Antwoord

Anders (hardware)

Spellen draaien niet onder Win98SE, Geforce 4 videokaart!

9 antwoorden
  • Hallo allemaal, ik zit met een probleem, met mij nieuwe systeem kan ik wel alle spellen draaien onder XP, maar in Win98/ME loopt geen enkel spel. Steevast t zelfde probleem: spel laadt tot ongeveer de helft, en dan is het: vastgelopen. Onder XP draait alles als een zonnetje. Ik heb de nieuwe Via drivers geinstalleerd, Nvidia detonator 40.72, directx 8.1, the works. Ik weet dat ik ook alles in XP kan draaien, maar toch zit t me niet lekker. Wie weet raad? Mijn systeem: ASUS A7V 333 mobo ASUS V8420 Geforce 4 Ti 4200 videokaart met 128 MB geheugen AMD Athlon XP 2200+ 512 MB DDR 333 geheugen Alvast bedankt!
  • :evil:
  • Hoewel zelf fan van Win98se, vraag ik me af als alles als een zonnetje loopt in XP, waarom je opnieuw afgaat naar Win98.....
  • [quote:ca75980d6b="plextor"]:evil:[/quote:ca75980d6b] Nutteloze antwoorden zijn irritant, maar dit spant de kroon. :roll: Heb je misschien de swapfile uitstaan? Er zit ook een bug in de 9x serie waardoor systeembestanden beschadigt kunnen raken bij het uitschakelen van een snelle computer. Heb je alle Windows updates geïnstalleerd?
  • Vreemd verhaal, hier loopt het als een zonnetje, windows 98 SE met een ti 4200 128mb.
  • Weet je wat je eens zou moeten doen? Kast openmaken en dan een ventilator erop richten. Het zou namelijk best kunnen dat je videokaart of proc te warm wordt. Als ie dan wel loopt zou je even een goede koeler moeten kopen. Als dit de oplossing zou zijn zou je nog terug kunnen gaan naar de fabrikant om verhaal te halen. Een systeem hoort nou eenmaal goed gekoelt te zijn, de winkel moet zorgen dat het niet vastloopt. i.v.m jou OS denk ik niet dat er compatitbiliteitsproblemen zijn. Windows 98 staat bekend als een fijn Os voor games. Ik denk dat je mischien ook maar eens moet defragmenteren of formatteren. je weet het maar nooit.
  • Mijnheer de moderator, met uw reactie spant de kroon nog meer. Ik heb, afgezien van DirectX xx en IE 6.0, voor de spelletjes van mijn kids, nog [b:79e7bc9c71]NOOIT[/b:79e7bc9c71] een update gedownload van Win98, en heb nog nooit problemen gehad om diezelfde spelletjes te laten draaien. Zij hebben de luxe om ieder een eigen snelle PC, PIV- 2.0 Gig. met Win98se en met alle luxe erin , na grondige brainwashing over Win-gebruikt, te mogen bedienen naar goeddunken. De BUG waarvan sprake zat inderdaad in Win98 maar niet meer in Win98se.
  • onder Windows9x niet versie 40.x van de detonatordrivers gebruiken.
  • Dank voor jullie reacties, na wat geëxperimenteer ben ik eruit gekomen: in de bios heb ik de optie "AGP performance control" op disabled gezet, alsmede de AGP fast-write optie. Ook stond de AGP aperture size op 256 MB, dit heb ik teruggebracht tot 128 MB. En nu werkt het wel onder WinME, ik snap nog steeds niet waarom het nu wel werkt, schijnbaar trekt WinXP zich niets aan van deze bios-instellingen waardoor de spellen wel liepen onder Xp met deze bios-settings aan?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.