Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

HDD trouble

plextor
4 antwoorden
  • I recently bought a 80GB MAxtor IDE Harrdive (D540x, model number: 4K080H4)
    After I set the jumpers and physically installed the thing as slave, my computer hangs during startup..I can see it detects fine in the bootup screen, but shortyl thereafter it just stalls…
    I flashed the BIOS to the latest version and tried about every damn thing i could think of..To no avail..
    Im using a Jetway660s mainboard with PIII-667, on 256MB of RAM, with a TNT2-32MB vidcard..
    BIOS is dated: 02/22/00
    BIOS version: 02/22/2000-i440BX-ITE867-2A69KH2BC-00
    BIOS Type: Award Modular BIOS v4.51PGM
    Chipset: Intel 440BX/ZX rev 3

    Anyone up in here that can be of some assistance?
    Thanks in advance,
  • I don't know the answer for this problem because you said you allready switched the jumpers. Bios fine too? Maybe a format will help.
  • Did you let your bios detect the disc and saved it to cmos settings??????
  • If everything is set oke (jumpers etc..) and a Bios Falsh didnot help than your mobo cant handele a 80GIG harddrive. You should download the disk manager that maxtor proovides than you can use it.

    Praat je echt geen nederlands ? :wink: or are you still on the list for a so called Inburgeringscursus? :wink: :P :lol: :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.