Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Problemen met ATAPI en geluid

Bosje
1 antwoord
  • Tijdje terug op de HCC-DAGEN heb ik een videokaart (GeForce 4 TI 4200 64 MB) en een geluidskaart (Soundblaster Live 5.1 Digital) gekocht.
    Na deze aankoop heb ik eigenlijk twee problemen gekregen, dat is namelijk dat hij bij het opstarten deze fout aangeeft:
    "SEC SLAVE DRIVE - ATAPI Incompitable
    Press F1 to resume"
    Ik heb dus daarna, de twee geluidskabels uit mijn brander en cd-speler gehaalt, maar nog geen resultaat.

    Volgend probleem..
    Ik heb het spelletje Battlefield 1942, maar na een paar dagen gaat het geluid dus kraken, dat is niet wanneer ik in aan het lopen ben,
    maar wel weer als ik in een tank stapt of de andere features, dit probleem deed zich voorheen nooit voor.
    We hebben van alles geprobeert: drivers er af gehaalt, goed gekeken of er geen oude drivers op staat - nee dus - spel opnieuw geïnstalleerd, maar niks helpt.
    Dus weet ik niet maar wat ik nog zou kunnen doen.

    Even een kijk op mijn pc:

    AMD Athlon™ XP 1600+ 1.4 GHz
    ECS Motherboard K7S5A
    256 MB (41% gebruikt)
    20 Gb hardisk
    800 x 600 in 64K kleuren, NVIDIA GeForce4 Ti 4200 Ver. 6.13

    Dit is toch wel meer dan het vereiste.
    Weet u hier een oplossing voor, zou ik formateren ja of nee?
    Zou het misschien kunnen dat ik een oude cd-speler heb en daarom die fout geeft?

    Met vriendelijke groet,

    Hardware.Spec

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.