Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Groot probleem: Trust 4400 vs. 19200

Aguila
6 antwoorden
  • Ik heb gisteren bij iemand het hele systeem er opnieuw opgezet incl alle randapparatuur.

    Diegene vroeg toen ook of ik even de drivers + software van de scanner wilde installeren, dus dat deed ik. Ik installeerde de drivers van de Trust 4400, zonder uberhaupt naar de scanner te kijken. Bleek dat diegene de drivers voor de scanner helemaal niet had: het was een Trust 19200 op USB. Dus ik download de drivers voor de 19200 en installeer die (en verwijderde de foute driver) Die installatie lukte niet helemaal: ik kreeg steeds en melding over msoffice.ini en hij brak de installatie af. Heeft dat te maken met het feit dat office nog niet geinstalleerd was? Dat kom ik niet checken, want office had ik daar niet bij de hand.

    Na opnieuw opstarten was er hoop: Windows herkende ineens een nieuw USB device en in Conf.scherm systeem was de goede scanner ineens te zien.

    De volgende problemen blijven zich echter voordoen: in de scansoftware die ik daar had kan ik niet de goede scanner selecteren. Met andere woorden: als ik File-Acquire doe krijg ik nog steeds een schermpje van de 4400 en kan hij vastlopen, Imaging doet hetzelfde.

    Hoe zorg ik ervoor dat die programma's de 4400 vergeten, want de drivers daarvan staan er niet eens meer op?

    Alvast bedankt, Aquila
  • Hebbie hem ook verwijderd bij \windows\twain32, er is een kans dat de drivers daar ook nog staan.
    Zolang de drivers van de 4400 daar nog staan, krijg jij de nieuwe drivers niet geinstaleerd, verwijder de hele map bij twain 32.
  • ..
  • Ik heb alles uit de Twain mappen gegooid en bij Trust de drivers gedownload voor de 19200. Bij File-Acquire kwam er toen een Twain error. De 4400 is hij dus waarschijnlijk vergeten. Na het unzippen van de .exe de start.exe gedaan uit de geunzipte file. Nu kom ik echter niet langs de volgende foutmelding: "Bestand c:\trust\msoffice\moffice.ini kon niet worden geopend". De computer meldt dat de installatie is afgebroken. De map Trust bestaat al, de submap msoffice echter niet en die moffice.ini al helemaal niet. Wat kan hiervoor de oorzaak zijn?
  • Ik heb even op internet gezocht voor je, en het is bekend dat Office soms problemen geeft bij het installeren van de drivers voor nieuwe hardware.
    Normaal zet je alles van office uit en dan moet de instalatie geen probleem meer zijn.
    Aangezien jij een aantal files kwijt ben zou ik zeggen, herstellen kiezen via de office cd-rom als alles werkt zorgen dat er geen office programma's op de achtergrond meedraaien dan je setup van je scanner doen.
    Of office verwijderen, en eerst de scanner instaleren en dan office weer instaleren.
    Via start-zoek-bestanden en mappen, kijken of alles van de 4400 weg is, voordat je opnieuw gaat instaleren.
  • Thanks! Hier ga ik even mee aan de slag! Je hoort van me of het lukt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.