Vraag & Antwoord

Anders (hardware)

moet fdd werken om te kunnen opstarten?

9 antwoorden
  • heb nieuwe pc in elkaar gezet mijn fdd lichtje blijft echter branden da's 'n lastig probleem op zich heb kabel omgedraaid, nokjes afgesneden, blijft nog steeds branden (morgen nog maar eens proberen) maar ik krijg ook geen beeld komt dit omdat de fdd eerst moet werken? ik hoop 't, anders heb ik ook 'n monitor probleem bedankt alvast
  • Misschien alle kabels van floppy verwijderen opstarten in bios opgeven dat er geen floppy drives meer zijn Dit is bij de meeste biossen het eerste hoofdsruk waar ook de datum/tijd ed ingevuld worden Eventueel bootvolgorde aanpassen naar eerst C Peter
  • [quote:10cfbd4e9b="Night Light"]maar ik krijg ook geen beeld komt dit omdat de fdd eerst moet werken?[/quote:10cfbd4e9b] DIt kan met elkaar te maken hebben, maar vaak ook weer niet. Mijn advies is alle randapparatuur als fdd en HD volledig loskoppelen. Dus zowel plattekabels naar de controller als de voedingsaansluiting. Pas als je beeld hebt weer verder experimenteren. Het kan nu aan nog veel meer dingen liggen. En beperk je in het begin tot moederbord, CPU, geheugen, videokaart en de voeding. Dat zijnal 5 dingen, dus ja, als daar al iets niet goed van werkt, wat doet de rest dan. Enne, welke nokjes heb van de kabel gesneden? Diue op de connector zitten? In de buurt van pen 1 van de Fdd kabel ontbreekt er meestal een pen dat is handig om te weten. Verder wordt de gkleurde zijde van de kabel voor de kant 1 zijde genomen. Dat geldt voor het moederbord als de Fdd zelf. Iets dergelijks geldt ook voor de HD. Succes.
  • let ook even of er piepjes komen: geen toon:geen stroomvoorziening aanhoudendetoon: stroomvoorzienong defect korte tonen [aanhoudend]:defect moederbord 1×lang:uitgevallen memory 1×lang 1×kort:defect moederbord 1×lang 2×kort: VGA kaart fout 1×lang 3×kort:EGA kaart fout 2×lang 1×kort:beeldsynchronisatie fout 2×kort: geheugen fout :o
  • ik krijg helemaal geen toon maar de cpu- en kastfan draaien wel ik ga fdd, hd en cdrom uitschakelen dus alleen cpu, geheugen, grafische kaart en monitor kijken wat er dan gebeurt
  • hehe ... boodschappen doen, eten ... eindelijk 'n moment voor mezelf overigens dit zit er in de Chieftec kast (360 W): - Epox 8K5A - AMD Athlon xp 1800+ met Spire Copper King koeler - 256 mb DDR PC2700 Dane-Elec - MSI Geforce 2 MX400 - Philips 107B monitor - toetsenbord en muis fans springen aan, maar niet toetsenbord of monitor (de monitor heb ik geleend van de comp waar ik nu mee werk) toen heb ik de geforce gewisseld met de grafische kaart van deze computer, 'n viper 550 dus zelfde grafische kaart en monitor .... geen beeld monitor komt niet uit standby stand zou 't de processor kunnen zijn? ik heb nog 'n 600 Duron liggen zal 't daar eens mee proberen als iemand 'n ander idee heeft hoor ik 't graag :D
  • Ik heb laats bijna precies hetzelfde gehad met een EP-8K3A+ en een 2400+ CPU. Probeer je mem en cpu (en eventueel videokaart) eens in een ander systeem. Dan kan je nog een andere voeding proberen, maar ik vrees het mobo, als je CPU en RAM het in een ander systeem wel doen.
  • dit had ik precies het zelfde. ik wou een heeeeeeeele oude pc ff "uitbouwen" heb ik van P133 een P166 ingezet, en ik wilde ook een andere hardeschijf erin zetten van 2gb meer ofzo :) lol :) maar toen deed mijn beeldscherm het dus ook niet meer en als ik de andere hd er weer in zette deed ie het wel weer..... hmm
  • heb 't gevonden hehe :) tis de processor m'n oude 600 Duron bracht 'm tot leven nu kijken of ik die 1800xp om kan ruilen of zo ben iig blij dat ik nu weet waaraan 't ligt bedankt allemaal voor 't meedenken en de suggesties :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.