Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

IDE-led werkt niet met Plextor branders ?

DemK
8 antwoorden
  • Heb sinds kort een Plextor brander.
    Werkt prima, maar één ding is vreemd.
    Bij aktiviteit van één van de HD's (HD1=prim. master, HD2=prim. slave) of de Sony DVD-ROM (sec. slave) brandt de IDE-led normaal.
    Bij aktiviteit van de Plextor (sec.master) doet de IDE-led helemaal niets.
    Ook bij een wat oudere 16-speed Plextor brander in een andere PC heb ik geconstateerd dat de IDE-led NIET werkt.
    Dit is voor het eerst dat ik IDE CD-ROMs tegenkom waarbij de IDE-led niet werkt, ook bij gebruik van de Asus CD-ROM die als slave aan die 16-speed Plex hangt brandt de led gewoon.
    Een (bewuste) keuze van Plextor ? Of..
    Iemand een zinnige opmerking ?
  • Doet hij wat hij moet zonder problemen? Zo ja, wat is dan het probleem?
  • ide-led?? het is toch een hdd-led :-?
  • de led op de plexwriter moet toch gewoon branden als je er een cdrom in stopt..
    ik heb een scsi plexwriter gehad die heeft drie led's aan de voor kant .
    ?groen bussy ?twee keer branden oranje vier keer brande rood.
    kijk eff op www.plextor.be :wink:
  • [quote:8862f7ca29="plextor"]de led op de plexwriter moet toch gewoon branden als je er een cdrom in stopt..
    ik heb een scsi plexwriter gehad die heeft drie led's aan de voor kant .
    ?groen bussy ?twee keer branden oranje vier keer brande rood.
    kijk eff op www.plextor.be :wink:[/quote:8862f7ca29]

    Nee, hij bedoelt de HDD-LED in de PC-behuizing denk ik.
    Geeft niks dat 'ie niet meeknippert. Waardoor 't komt? Tja…

    Ik had ook eens een mobo waarbij de powerLED na 't booten uitging (terwijl de computer dus aanbleef voor de duidelijkheid). Met een BIOS-update verholpen…
  • ik denk toch dat hij de led op de brander bedoeld.
    ?????????????????/
  • Met de IDE-led bedoel ik de rode led in de PC-behuizing die op het moederbord is aangesloten.
    Als een harddisk actief is knippert die led of brandt zelfs continu.
    Als de DVD actief is idem, synchroon met de gele led op de DVD speler.
    Als de Plextor actief is brandt wel de gele led op de Plextor, maar de rode IDE-led dus NIET.
    Het zal wel zo horen, maar als ik bijvoorbeeld die Plextor zou vervangen door een brander of CD-ROM van een ander merk, dan zou die rode IDE-led dus ineens WEL branden.

    En, IDE-led, HDD-led, what's in a name. In het boekje van mijn (Asus) moederbord noemen ze het een IDE-led, maar van mij mag je het ook HDD-led noemen.
  • Ik zou er mee terug gaan :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.