Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Brander stopt ermee

Anoniem
None
26 antwoorden
  • [quote:3a7a96fb11="soetie"]
  • Maar dat is geen antwoord op mijn vraag
  • 8) Ik heb ff mijn zonnebril opgezet 8)

    Wat loopt er nu vast; alleen nero of het hele systeem.
    Heb je na nero soms ook nog andere brandprogramma's geinstalleerd.

    Zet de brander eens op DMA

    off-topic; gewoon zwart als letterkleur is echt idd duidelijker.
    Hier krijg je gewoon hoofdpijn van en sommige klikken dit topic meteen weg en gaan niet meer lezen.
  • Heb ik ook gehad.

    Ik had Easy CDcreator versie 5.2 geinstalleerd. Werkte niet en kreeg exact hetzelfde als jij. Ging KEIHARD hangen.

    Ik terug naar versie 5.1 en probleem was verholpen.

    DMA-settings e.d. (had ik ook al naar gekeken) heeft geen nut.

    T'is een driver/softwareprobl en vlgs mij hoort het thuis bij de makers van het brandpakket, Roxio.

    Suc6, Aswin
  • mee eens draai is niet de aller nieuwste versie van NERO maar gebruik een paar versie`s terug.

    weet je hoeveel ellende er onstaat door goed werkende software te vervangen door het allernieuwste :roll:

    als alles goed werkt wees niet haantje de voorste maar laat gewoon de goed werkende software staan en vervang pas als er iets in de nieuwere versie zit wat je ECHT nodig hebt :o

    HAPPY NEW YEAR
  • Oke dat kan ik proberen.

    Maar hoe zet ik mijn brander op DMA?
    Dat begrijp ik niet helemaal.
  • deze computer/eigenschappen/je branderselecteren/eigenschappen

    en daar moet je ergens de optie DMA kunnen instellen

    ik zit mischien mis maar ik ben aan het IN drinken :wink:

    HAPPY NEW YEAR
  • Nee heb ik nu geprobeerd en nog steeds blijft hij hangen. Nog andere suggesties?
  • [quote:beb5bfd443="soetie"]Oke dat kan ik proberen.

    Maar hoe zet ik mijn brander op DMA?
    Dat begrijp ik niet helemaal.[/quote:beb5bfd443]
    Waarschijnlijk staat hij al op DMA, probeer hem eens op PIO te zetten, dit heeft bij mij geholpen!!!
  • Waar staat pio. Ook bij DMA? want ik kan het niet vinden!
  • Dit staat bij de ide-controllers, je moet eerst even uitzoeken op welke ide-controller je brander zit en of hij master of slave is. Vervolgens eigenschappen van die controller opvragen en dan veranderen 0 = de master 1 = de slave.
  • PIO zet je in je BIOS aan. Normaal staat daar zoiets als UDMA.
    Bij diverse mensen schijnt dit de boel dan op te lossen, met de kanttetekening dat het een work-around is en geen echte oplossing.

    Miscchien al gedaan, maar gooi alles weg van Easycdcreator en Directcd als je die ooit hebt geinstalleerd. Deinstall Nero en verwijder de brander uit je config. Reboot, en reinstall Nero.
    Nog steeds een probleem, dan zou het aan een instabiele windows kunnen liggen, dan format c: Helpt het niet dan bij een vriend proberen, nog steeds probelemen dan is ie overleden
  • Wat ik nu heb geprobeerd:

    een simulatie in nero maar bij 53% liep de (recorder)buffer ineens terug naar 5 en werd het lampje van mijn liteon oranje, en bleef weer hangen.
  • Als je een via chipset hebt dan moet je de 4 in 1 drivers even downloaden. Die loste bij mij in ieder geval het branprobleem op

    suc6
  • Nee, dat is het volgens mij niet
  • Ik heb nog even gekeken en nagevraagd, maar hoe zie ik precies of het een via chipset is. Ik heb nl Intel chipset family 440. Kan ik de 4 in 1 driver daarop loslaten?
  • [quote:6031ca6f93="soetie"]Ik heb nog even gekeken en nagevraagd, maar hoe zie ik precies of het een via chipset is. Ik heb nl Intel chipset family 440. Kan ik de 4 in 1 driver daarop loslaten?[/quote:6031ca6f93]

    Nee dat zou ik maar niet doen :-) dat vind Windows niet zo heel erg leuk.

    Maar niet om het een over ander, heb je er wel eens overna gedacht dat de Writer misschien wel op is….?
    Dan kun je ook dit soort rare dingen tegenkomen.
    Ga dus eens voor je zelf na hoeveel en hoelang je al hebt gebrand.
    Misschien wordt het dat toch tijd voor een nieuwe.
  • Nou dat lijkt mij nog niet. Hij is net 6 maanden oud. Het lijkt met stug dat die nu al aan het eind van zijn latijn is.
  • Staat hij nu op DMA of op PIO :o

    W98: start > configuratie > systeem >apparaatbeheer > klik op cd-rom

    selecteer je brander > rechtermuis > eigenschappen > instellingen :P

    op het tabblad kan je nu aanvinken bij DMA als hij niet is aangevinkt staat hij op PIO :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.