Vraag & Antwoord

Anders (hardware)

Brander stopt ermee

26 antwoorden
  • [color=orange:6719eb061f]Hoi Hoi, Ik probeer cds te branden met mijn lite-on 16*10*40. Alles gaat goed met branden totdat hij tussen de 5 en 10% zit. de balken van Nero lopen niet meer verder. de tijd nog wel. Maar na 1,5 a 2 minuten stopt het hele systeem ermee en moet ik de computer uitschakelen. Ik gebruik de nieuwste nero versie op windows 98. Nu heb ik mijn temp leeggegooid en geprobeerd te branden op 2 speed, dan komt nero tot 90% en dan heb ik hetzelfde probleem dat hij vastloopt. De brander heeft het altijd gedaan en nu zit ik +\- 2 weken met dit ellendige probleem. :cry: Wie o Wie heeft er een oplossing voor dit probleem. Iets in je register of bios?[color=red][/color:6719eb061f][/color][/i]
  • [quote:3a7a96fb11="soetie"][color=orange:3a7a96fb11]Hoi Hoi, Ik probeer cds te branden met mijn lite-on 16*10*40. Alles gaat goed met branden totdat hij tussen de 5 en 10% zit. de balken van Nero lopen niet meer verder. de tijd nog wel. Maar na 1,5 a 2 minuten stopt het hele systeem ermee en moet ik de computer uitschakelen. Ik gebruik de nieuwste nero versie op windows 98. Nu heb ik mijn temp leeggegooid en geprobeerd te branden op 2 speed, dan komt nero tot 90% en dan heb ik hetzelfde probleem dat hij vastloopt. De brander heeft het altijd gedaan en nu zit ik +\- 2 weken met dit ellendige probleem. :cry: Wie o Wie heeft er een oplossing voor dit probleem. Iets in je register of bios?[color=red][/color:3a7a96fb11][/color][/i][/quote:3a7a96fb11]HET IS HANDEGER ALS JE EEN ANDERE LETTER KLEUR NEEMT. Zwart of zo dan kan iedereen het lezen
  • Maar dat is geen antwoord op mijn vraag
  • 8) Ik heb ff mijn zonnebril opgezet 8) Wat loopt er nu vast; alleen nero of het hele systeem. Heb je na nero soms ook nog andere brandprogramma's geinstalleerd. Zet de brander eens op DMA off-topic; gewoon zwart als letterkleur is echt idd duidelijker. Hier krijg je gewoon hoofdpijn van en sommige klikken dit topic meteen weg en gaan niet meer lezen.
  • Heb ik ook gehad. Ik had Easy CDcreator versie 5.2 geinstalleerd. Werkte niet en kreeg exact hetzelfde als jij. Ging KEIHARD hangen. Ik terug naar versie 5.1 en probleem was verholpen. DMA-settings e.d. (had ik ook al naar gekeken) heeft geen nut. T'is een driver/softwareprobl en vlgs mij hoort het thuis bij de makers van het brandpakket, Roxio. Suc6, Aswin
  • mee eens draai is niet de aller nieuwste versie van NERO maar gebruik een paar versie`s terug. weet je hoeveel ellende er onstaat door goed werkende software te vervangen door het allernieuwste :roll: als alles goed werkt wees niet haantje de voorste maar laat gewoon de goed werkende software staan en vervang pas als er iets in de nieuwere versie zit wat je ECHT nodig hebt :o HAPPY NEW YEAR
  • Oke dat kan ik proberen. Maar hoe zet ik mijn brander op DMA? Dat begrijp ik niet helemaal.
  • deze computer/eigenschappen/je branderselecteren/eigenschappen en daar moet je ergens de optie DMA kunnen instellen ik zit mischien mis maar ik ben aan het IN drinken :wink: HAPPY NEW YEAR
  • Nee heb ik nu geprobeerd en nog steeds blijft hij hangen. Nog andere suggesties?
  • [quote:beb5bfd443="soetie"]Oke dat kan ik proberen. Maar hoe zet ik mijn brander op DMA? Dat begrijp ik niet helemaal.[/quote:beb5bfd443] Waarschijnlijk staat hij al op DMA, probeer hem eens op PIO te zetten, dit heeft bij mij geholpen!!!
  • Waar staat pio. Ook bij DMA? want ik kan het niet vinden!
  • Dit staat bij de ide-controllers, je moet eerst even uitzoeken op welke ide-controller je brander zit en of hij master of slave is. Vervolgens eigenschappen van die controller opvragen en dan veranderen 0 = de master 1 = de slave.
  • PIO zet je in je BIOS aan. Normaal staat daar zoiets als UDMA. Bij diverse mensen schijnt dit de boel dan op te lossen, met de kanttetekening dat het een work-around is en geen echte oplossing. Miscchien al gedaan, maar gooi alles weg van Easycdcreator en Directcd als je die ooit hebt geinstalleerd. Deinstall Nero en verwijder de brander uit je config. Reboot, en reinstall Nero. Nog steeds een probleem, dan zou het aan een instabiele windows kunnen liggen, dan format c: Helpt het niet dan bij een vriend proberen, nog steeds probelemen dan is ie overleden
  • Wat ik nu heb geprobeerd: een simulatie in nero maar bij 53% liep de (recorder)buffer ineens terug naar 5 en werd het lampje van mijn liteon oranje, en bleef weer hangen.
  • Als je een via chipset hebt dan moet je de 4 in 1 drivers even downloaden. Die loste bij mij in ieder geval het branprobleem op suc6
  • Nee, dat is het volgens mij niet
  • Ik heb nog even gekeken en nagevraagd, maar hoe zie ik precies of het een via chipset is. Ik heb nl Intel chipset family 440. Kan ik de 4 in 1 driver daarop loslaten?
  • [quote:6031ca6f93="soetie"]Ik heb nog even gekeken en nagevraagd, maar hoe zie ik precies of het een via chipset is. Ik heb nl Intel chipset family 440. Kan ik de 4 in 1 driver daarop loslaten?[/quote:6031ca6f93] Nee dat zou ik maar niet doen :-) dat vind Windows niet zo heel erg leuk. Maar niet om het een over ander, heb je er wel eens overna gedacht dat de Writer misschien wel op is....? Dan kun je ook dit soort rare dingen tegenkomen. Ga dus eens voor je zelf na hoeveel en hoelang je al hebt gebrand. Misschien wordt het dat toch tijd voor een nieuwe.
  • Nou dat lijkt mij nog niet. Hij is net 6 maanden oud. Het lijkt met stug dat die nu al aan het eind van zijn latijn is.
  • Staat hij nu op DMA of op PIO :o W98: start > configuratie > systeem >apparaatbeheer > klik op cd-rom selecteer je brander > rechtermuis > eigenschappen > instellingen :P op het tabblad kan je nu aanvinken bij DMA als hij niet is aangevinkt staat hij op PIO :roll:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.