Vraag & Antwoord

Anders (hardware)

vastloper

21 antwoorden
  • Hallo Sinds ik mijn pc heb geupgrade hangt mijn computer om de haverklap. Het geluid hangt in een loop en het beeld blijft stilstaan. Rebooten enige oplossing. Vastlopers komen zover ik weet alleen als ik meerdere dingen tegelijk doe op de pc, zoals cd branden of inlezen en geluid afspelen of Divx kijken via tv-out. Overigens gebeurde het zonet ook tijdens cd inlezen en surfen op het web. Mijn configuratie: Windows XP Pro ECS K7S5A SiS735 AMD Athlon XP 1800+ 1x 256mb SDram Asus 6600 Nvidia GeForce 256 Soundblaster Live! 1024 Realtec LAN HDD Maxtor 90871U2 HDD Seagate ST340810A Lite-on 1210 brander Lite-on cdspeler Connexant Modem Heeft iemand een idee wat dit probleem kan veroorzaken? Elke tip welkom, want heb geen idee! :o Groeten, Arthur
  • Wat heb je gewijzigd aan/in je pc?
  • Sorry, vergeten erbij te vertellen. :oops: Had eerst een K6II-450 op een of ander moederbord. Ook de kast was een andere. Ik heb dus een nieuwe voeding/kast, moederbord en processor. Ik heb overigens op aanraden van computerverkoper windows Xp opnieuw geïnstalleerd. Het probleem is dat het vastlopen op verschillende 'gebruiksmomenten' gebeurt. Het is niet aan te wijzen wat het nou veroorzaakt. Het vastlopen gebeurt lijkt het ook steeds vaker. Ik heb een tijdje geleden gewoon divxjes kunnen kijken zonder vastlopers, de laatste paar keren liep die na 2 minuten al vast. Erg vreemd i.i.g.. Kan het liggen aan het feit dat de computer niet geaard is? Ook las ik ergens dat SBLIVE!1024 problemen oplevert met XP. Zou dit het kunnen zijn? Heb hem overigens al wel eens zonder geluidskaart laten draaien, maar kreeg ook toen het probleem. :cry:
  • Je hebt een (verborgen) conflict. Het beste is alles eruit halen wat niet noodzakelijk is voor een draaienede PC. En dan telekens een hardware component toevoegen en testen en ga zo door. En zorg ervoor dat je NIC op de eerste PCI slot komt na de videokaart. Probeer ook de videokaart een dedicated IRQ mee te geven
  • Bedankt voor je antwoord! Ik heb een agp videokaart, dus neem aan dat het verhaal met eerste slot na videokaart voor NIC niet op gaat. Ik neem aan dat ik die dedicated IRQ in de bios verander? Zal ik dan maar een willekeurige vrije IRQ toewijzen en kijken of dat beter gaat dan? Groeten, Arthur
  • Zou het ook zo kunnen zijn dat de voeding onder de maat is? ik denk het eigenlijk niet, maar het zou kunnen, dat het mobo enz gewoon niet genoeg stroom krijgt als hij hard aan het werk is (divxje kijken enzo)
  • Heb je na de installatie van Windows XP als eerste, voor je andere hardware of software installeerde, de drivers van je moederbord geïnstalleerd? Marc
  • Ik heb dit ook. Bij Ut2003 kapt ie ermee na 1.5 uur. eerst was dat 3 minuten maar na het installeren van enige koelapparaten (casefan) kreeg mijn pc langer de tijd. Ik heb nu een grote kast en wat meer fans. Ik kan langer spelen voordat ik een crash krijg maar toch! Het is één keer gebeurd tijdens het kijken naar wat filmpjes, voor de rest alleen maar onder Ut2k. Mijn geluid kapt ermee. Het beeld slaat uit. De Pc draait wel verder, dan denk je, da's overhitting! Nee, alle temps zitten onder de 50 inclusief Ut2k. De videokaart misschien, nee het geluid slaat ook af. Mobo misschien? Zou kunnen maar die blijft gewoon functioneren tijdens een vastloper, daar zie ik nou niet een directe oorzaak in. Wat foute clusters op je HD? tja, dat zou kunnen. Voeding (300 watt) hm, kan wat mee aan de hand zijn. Nog meer? Tja, foutje in m'n OS, kan ook. :cry: Je snapt, ga even langs de oorzaken...Ik probeer dat ook maar ja, wat schiet je ermee op als je zo'n spel niet kan draaien zonder alle componenten. Testen uitvoeren ja, alleen weet ik de programma's niet. Toch zit ik er wel aan te denken dat de fout bij je HD ligt. Kijk eens ofdat je een andere schijf kan gebruiken voor al je Windows bestanden. Dus even de schijven omdraaien. Zou je even willen vertellen waar je je pc, óf de componenten hebt gekocht...
  • [quote:664383e6f0="atw"]Bedankt voor je antwoord! Ik heb een agp videokaart, dus neem aan dat het verhaal met eerste slot na videokaart voor NIC niet op gaat. Ik neem aan dat ik die dedicated IRQ in de bios verander? Zal ik dan maar een willekeurige vrije IRQ toewijzen en kijken of dat beter gaat dan? Groeten, Arthur[/quote:664383e6f0] Opes, niet duidelijk genoeg geweest : je netwerkaart in de eerste PCI slot plaatsen die je kan gebruiken. (meestal kan je het eerste PCI slot naast de AGP videokaart niet gebruiken) Geef de AGP kaart bijv IRQ=9 en je NIC=10.
  • Een gokje.... Ik vermoed dat het toch mogelijk aan je videokaart ligt. Ik meende me te herinneren (in een ver verleden..) gelezen te hebben dat de eerste Geforce (256) kaarten berucht waren om hun excessieve stroomverbruik. Ik weet niet wat het verbruik is van je nieuwe processor is maar het zal toch ook wel beduidend meer zijn dan je oude K6II-450. Pobeer het eens een tijdje zonder je 2de harde schijf, scheelt weer een paar "watts".
  • Ieder bedankt voor z'n reactie. Ben even weg geweest, ga meteen proberen zonder 2e HDD en probeer die IRQ'en in te stellen...
  • Laad de [b:d2ab86113d]fail-safe[/b:d2ab86113d] defaults in je Bios, moet werken.
  • Heb even mijn IRQ instellingen opgevraagd, blijken wel veel op de 5 te zitten. Ik las ergens dat dat onder XP geen problemen zou moeten geven. Overigens, het wijzigen van de IRQ's lukt mij maar niet. In de BIOS kan ik niets wijzigen! IRQ 0 Systeemtimer OK IRQ 1 Standaardtoetsenbord (101/102 toetsen) of Microsoft Natural PS/2-toetsenbord OK IRQ 3 Communicatiepoort (COM2) OK IRQ 4 Communicatiepoort (COM1) OK IRQ 5 NVIDIA GeForce 256 OK IRQ 5 SiS 7001 PCI naar USB open host-controller OK IRQ 5 Realtek RTL8029(AS) PCI Ethernet Adapter #2 OK IRQ 5 Creative SB Live! (WDM) OK IRQ 6 Standaarddiskettestationcontroller OK IRQ 8 Systeem-CMOS/Real-timeklok OK IRQ 9 Systeem dat voldoet aan Microsoft ACPI OK IRQ 10 Met MPU-401 compatibel MIDI-apparaat OK IRQ 11 SiS 7001 PCI naar USB open host-controller OK IRQ 11 IBM Data Fax Modem #2 OK IRQ 12 Microsoft PS/2-muis OK IRQ 13 Numerieke-gegevensprocessor OK IRQ 14 Primair IDE-kanaal OK IRQ 15 Secundair IDE-kanaal OK
  • Trouwens, weet iemand hoe ik de IRQ van een PCI kaart wijzig? Vroeger gebeurde dat zover ik weet in de config.sys of autoexec.bat door een parameter achter de SET te plaatsen. Ik gebruik overigens Windows XP
  • Ik zou eigenlijk gelijk denken aan koeling (dus de cooler op de processor) of de Voeding.
  • Gewoon je fail-safe defaults loaden. Als je je supervisor password niet weet (setup only) dan kan je even CMOs clear doen. Dat is iets anders dan fail-safe defaults... fail-saf defaults, worked for me, dus ook proberen zou ik zeggen
  • als het een temperatuur probleem is zou je dat kunnen controleren door je kast eens een tijdje open te laten. kan ook nog aan je voeding leggen. Hoeveel Watt is je voeding en hoe oud is deze? Het kan zijn dat er op de "+5VSB" aansluiting maar 0,8 A stroom staat. Is dit het geval dan is de kans groot dat je een andere voeding nodig hebt. Moderne moederborden hebben over het algemeen 2,0 A stroom nodig op deze aansluiting. Dit kan je gewaar worden door even de "specs" op je voeding te lezen. moet je de voeding waarscijnlijk even demonteren. Meestal zit het stickertje aan de nietzicht kant. Ik heb dit probleem zelf ook gehad. Andere voeding erin en probleem opgelost. :P Ik zal de volgende keer proberen er niet z'n lang verhaal van te maken. :oops:
  • correctie op het voorgaande bericht: ik had niet gezien dat je ook een nieuwe kast had aangeschaft,dus voeding verhaal kan het normaal gesproken niet zijn. :oops:
  • Ik heb mijn LAN kaart op mijn eerste PCI slot gezet (verste weg van AGP) en daarnaast mijn geluidskaart. Tot nu toe heb ik nog geen vastloper gehad :D , zelfs niet tijdens DIVX afspelen! Zou op zich erg tof zijn als dit zo blijft :-? . Mocht de boel weer gaan hangen, dan ga ik die failsafe optie maar eens proberen. In ieder geval heel erg bedankt voor jullie bijdragen!
  • Nope Fail-safe defaults heeft bij mij ook geen effecten, blijft crashen. Jongen uit m'n klas met dezelfde Pc heeft hetzelfde probleem (ook zelfde winkel) Misschien toch maar een Biosupdate?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.