Vraag & Antwoord

Anders (hardware)

Lite-on brander PIO, niet DMA

4 antwoorden
  • Mijn Lite-on 12101B (12*10*32) brander krijg ik in mijn windows xp configuratie van de IDE niet op DMA mode. Ik heb de optie "DMA, indien mogelijk" geselecteerd, maar hij kiest tóch voor PIO. Is dit normaal? Ik herinner me dat mijn vorige (nog oudere) brander gewoon DMA trok. Ik heb nl het idee dat de brander voor hoge CPU temperaturen en daarmee crashes zorgt. Iemand een idee?
  • Misschien en idee om op de site van www.liteonit.com te gaan om firmware te downloaden van het type brander wat jij bezit en dan als het ware je brander te " flashen ". Lees dan wel even het read-me file :-? Succes :D
  • Bedankt voor je antwoord.. Had nl problemen met de zipfile die liteon op z'n site had staan, vandaar dat ik een andere weg probeerde. Vandaag weer geprobeerd die zipfile te downloaden en nu geen problemen. Flashen ging goed en ik kan nu gelukkig die DMA krijgen! :-? :lol:
  • DMA op een LiteOn 12101B ? Ik dacht het NIET !! De specs van dat ding staan inmiddels niet meer op de LiteOn Site. Wél die van de snellere (nieuwere) LTR-16101B, zie http://www.liteonit.com/english/new_p_e/english--p-rw161040.htm En dat ding is ook niet DMA (evenmin als b.v. een Plextor 16/10/40) Dat je in Windows DMA kunt aanvinken zegt niks, kijk maar eens wat je BIOS (auto detect) rapporteert. Die specs zijn ronduit verwarrend, want DMA mode 2 wordt wél genoemd, let wel DMA mode 2, NIET UDMA2. Aan de transfer rate (16.7 MB/s) kun je echter zien dat het om PIO mode 4 gaat. Ik weet het niet helemaal zeker, maar ik geloof dat als er een slave aan die LiteOn (als master) wordt gehangen, die wel UDMA2 (33 MB/s) is, je dan bij die slave ook WEL UDMA2 krijgt. Pas vanaf de LTR-24101B wordt UDMA2 (33 MB/s) ondersteund.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.