Vraag & Antwoord

Anders (hardware)

Nieuwe harde schijf

7 antwoorden
  • Hallo, Heb 'n nieuwe harde schijf in mijn comp gezet van 60 gb.Maar nu doet hij niets meer,heb gekeken of alles goed vast zat hij doet helemaal niets meer harde schijf is goed draait in andere computer wel ik krijg geen led lichtjes van harde schijf of cd rom hij doet helemaal niets meer. compaq presario 5650. Wie weet er raad voor mij b.v.d.
  • Wat voor merk schijf is het ? Misschien ben je een bios update nodig. Staan de jumpers goed ingesteld ? Toch checken of de kabels goed zitten zowel op de schijf als mobo ! Ook de stroom ! , k'heb zelf eens een schijf gehad die ook niet wou en toch zat alles goed...bleek net dat ene stroomconnectortje slecht contact te maken. Hoe oud is de computer waar je hem in plaatst ? suc6 The Brain,
  • de comp is 4 jr oud deed het goed voor het omwisselen. de schijf is van maxtor.maar als te groot is moet hij toch opstarten.krijg geen enkele reactie zodra ik hem aan wil zetten.jumpers staan goed op master.
  • Jumpers staan volgens mij NIET goed. Compaq werkt volgens mij met Cable Select (CS)
  • Probleem opgelost had jumper op cs gezet en hij deed het. toen de jumper terug gezet en toen deed hij het ook . bedankt voor je hulp
  • Ik denk dat je die diagnistic partion er eerst op moet zetten!! Die heeft compaq nodig succes ps Dewe partion is op de compaq site te vinden
  • [quote:9359964a67="Blaswerk"]Ik denk dat je die diagnistic partion er eerst op moet zetten!! Die heeft compaq nodig[/quote:9359964a67]Nee hoor. Compaqs draaien prima zonder, alleen een beetje moeilijk om BIOS settings te veranderen :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.