Vraag & Antwoord

Anders (hardware)

Geen beweging in de bios

Anoniem
micky.g
5 antwoorden
  • Ik ben een oud pc aan het opbouwen voor me oma, nu heb ik alles aangesloten en wil opstarten dit gaat allemaal goed. Tot dat ik in de bios wil komen dit lukt wel. Alleen ik kan geen enkele beweging in de bios uitvoeren, net of het toetsenbord kapot is. Dit is niet het geval want heb er meerder geprobeerd toetsenborden geprobeerd maar dat maakt niks uit. Ik kan gewoon geneens door de bios met de pijltjes toetsen.

    Om toch verder te gaan heb ik geprobeerd de hd op te starten dit ging niet. De floppy drive starten wel op alleen hij zei dat me flobby niet bootable is nou dat is dus wel.

    Toen zag ik een slotje op de pc zitten die op lock stond, mischien zit hier het probleem in. Maar dat kan niet want het slotje kan nergens op het moederbord worden aangesloten.

    Mischien kunnen jullie me verder helpen.
  • Als je nou even zegt waar die ''ouwe'' zooi uit bestaat. Je weet niet ofdat je onder Dos nog wat kan doen? Anders moet je dat mobo gewoon flashen. Misschien start ie daarom de HD wel niet op.

    -flashen
    -Hd wordt dan herkent in Bios
    -formatteren
    installeren

    Pas wel op met flashen

    Ik ben niet verantwoordelijk :P
  • [quote:2127c0df22="gomer_pyle"]Toen zag ik een slotje op de pc zitten die op lock stond, mischien zit hier het probleem in. Maar dat kan niet want het slotje kan nergens op het moederbord worden aangesloten.[/quote:2127c0df22] Of je nou het slotje gebruikt of een jumper, dat maakt dus niet uit. Kijk even hoe de jumpers zijn geplaatst. Normaliter zit er een 4 draads connector die 5 contacten gebruikt. Daarop zit de powerled (3 plekjes) en de KeyLock (2 plekjes). Soms zijn dit twee aparte connectoren. Heel soms zit die connector verkeerd om. Brandt het power ledje wel?
    Heb je nog wat meer informatie over die computer? Ik neem aan dat je een toetsenbord met een grote steker gebruikt (Din steker met 5 contacten) en niet zo'n kleine PS/2 steker. Oh ja, welke pijltjes gebruik je? DIe op het numerieke deel of die 4 losse toetsen? Dat laatste moet in ieder geval werken.
  • Het slotje is het niet. omdat er hiervoor een ander moederbord in heeft gezeten daar ben ik nu achter.

    Ik heb een din toetsenbord. En daarvan werken alle toetsen niet. Alleen de del toets.

    De oude zooi is een celeron 466 mhz met 128 mb ram. ik weet niet welk moederbord want kan dat nergens vinden.
  • [quote:0f916557ca="gomer_pyle"]De oude zooi is een celeron 466 mhz met 128 mb ram. ik weet niet welk moederbord want kan dat nergens vinden.[/quote:0f916557ca] Klinkt nog niet als echt oud. Enige creativiteit is soms nodig om het moederbord type/merk te achterhalen. Ga gewoon op zoek naar allerlei nummer codes. Soms helpt de chipset je ook op weg. Het laatste moederbord wat ik heb geidentificeerd ging via code FR-33 (toen merk nog onbekend). Via eerst het merk achterhaald, toen de site van de fabrikant opgezocht en gevonden. Bij Intel moederborden staat soms de verlossende code aan de onderkant. Verder is de BIos Id string soms een goed startpunt. Die nummercode is tijdens het opstarten v.d computer meestal eventjes onderin op het scherm te zien.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.