Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

probleem met brander en cd-rom

olafg
10 antwoorden
  • Hallo!

    Sinds een tijdje herkend XP mijn cd-rom speler en mijn brander niet meer.
    Twee weken geleden heb ik mijn systeem geformateerd en daarna alles nog gewoon kunnen installeren.
    Daarna heb ik een tijdje m'n cd-rom speler niet meer gebruikt en vandaag moest ik iets installeren maar beide icoontjes zijn verdwenen bij deze computer, en via de verkenner kan ik ze ook niet meer vinden.
    Bij apparaatbeheer staat er een uitroepteken bij met de melding:

    Windows kan het apparaatstuurprogramma voor dit apparaat niet in het geheugen laden. Mogelijk is het stuurprogramma beschadigd of het ontbreekt.

    Mijn cd-rom speler is een: E-IDE CD-ROM 50X L
    Mijn brander is een: HP CD-Writer+9100

    Ik hoop dat iemand mij kan helpen….

    Alvast heel erg bedankt!

    Olaf
  • Probeer eens via apparaatbeheer de stuurprogramma's (drivers) van beide drives bij te werken c.q. te vernieuwen via de bij de drives geleverde cd-roms.
    Je kunt ook eerst systeemherstel proberen.
  • cdromsspelers bij aperatenbeheer verwijderen, en computer weer opstarten.
    Als het goed is zoekt xp drivers op en instaleerd het weer.
  • Je hoeft helemaal onder Windows geen drivers te installeren voor je CD speler.

    Laat hij ze wel zien tijdens de boot?
  • [quote:4393ece1af]Je hoeft helemaal onder Windows geen drivers te installeren voor je CD speler.[/quote:4393ece1af]
    ..en waarom heeft topicstarter nu dan problemen?
    Tegen olafg zou ik zeggen: probeer toch maar eens de gegeven tips.
  • [quote:7a5a579d6c="Maribex"][quote:7a5a579d6c]Je hoeft helemaal onder Windows geen drivers te installeren voor je CD speler.[/quote:7a5a579d6c]
    ..en waarom heeft topicstarter nu dan problemen?
    [/quote:7a5a579d6c]

    Omdat Windows bij elke start automatisch kijkt of er nieuwe apparaten zijn en de drivers ervoor zelf installeer. Bij elke start opnieuw als het nodig is.
    En met apparaten bedoel ik oa een cd speler.
  • Ik heb ze verwijderd en mijn pc opnieuw gestart.
    Krijg dan de melding dat hij nieuwe hardware heeft gevonden hij herkent ze ook, maar als ik dan weer in apparaatbeheer ga kijken geeft hij precies dezelfde fout.

    Ik kan de drivers nergens vinden ook op internet niet.

    Iemand nog een idee??

    Alvast heel erg bedankt!

    Olaf
  • misschien dat een van de spelers op 'cable select' staat i.p.v. master of slave? dat levert wel eens problemen op. kijk er nog even naar; misschien hebben ze onderling wel een conflict?
    ik heb er nog nooit van gehoord dat je drivers moet installeren voor een cd-romdrive, dat doe je toch ook niet voor een hd of een floppydrive?
  • [quote:11f86a53a4]Iemand nog een idee??
    [/quote:11f86a53a4]
    Systeemherstel nog niet geprobeerd?
  • welk mobo heb je. Bij mij verdween steeds mijn brander na opnieuw laten opstarten van pc. Ik heb toen eerst de sec ide bus (daar zat op aangesloten) gedeinstalleerd , daarna in bios master en slave instellingen op auto gezet. Laten opstarten en de laatste via 4in1 drivers geinstalleeerd.

    Maar ik weet natuurlijk niet wat voor mobo jij hebt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.