Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

CPU fan foutmelding

Salv
2 antwoorden
  • Vervolg op mijn topic van de trage CPU fan.
    Dat mijn nieuwe fan langzamer draait dan mijn oude fan, dat klopt. Niks mis mee.
    Maar mijn nieuwe fan laat de PC opstarten met de melding, dat de CPU fan niet werkt en of ik de PC wiluitschakelen. Alles werkt echter, dus ik schakel de PC niet uit. Volgens Speedfan en in de BIOS 2800 tpm.
    Echter mijn oude fan weer geprobeerd, en de PC start op zonder foutmelding. Conclusie, fan defect. De fan omgeruild en de leverancier heeft deze zelf gemonteerd. En wat blijkt, weer dezelfde foutmelding met een werkende fan. Telefonisch kontakt gehad met de leverancier en als mogelijkheid wordt geopperd, dat de fan niet correct wordt gedetecteerd, omdat hij langzamer draait dan het oude type.
    Zowel de nieuwe als de oude fan waren van Coolermaster. De nieuwe van het type Silence.
    Oude draaide op 5500 toeren, de nieuwe op 2800 toeren.
    MB: MSI K7T266 PRO2.
    Dit zou in de BIOS uit te schakelen zijn, met disable fanspeed of iets dergelijks. Deze optie of wat er op lijkt is niet te vinden in mijn AmiBios.
    Zelfde type cooler op MSI KT4 draait probleemloos.
    Wie kan mij verder helpen en zijn er mogelijk meerderen met een zelfde ervaring? Jan K.
  • Probleem opgelost. De BIOS geflasht. Oude versie bleek low speed fans niet te ondersteunen. De geflshste versie wel. Jan K

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.