Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Modem werkt niet onder XP

Puppie
4 antwoorden
  • Ik heb een Dynalink 1456 PM intern modem geinstalleerd op een systeem met XP. Als ik wil inbellen gebeurd er helemaal nix!! Ik heb al gezocht naar nieuwe drivers voor XP, maar die kan ik niet vinden. :cry: :cry: :cry:
  • Drivers staan anders gewoon op de site van de leverancier. :roll:

    http://www.dynalink.com/asp/category.asp?Site=3&Page=177
  • :oops: Thanks PS, ik heb de driver gevonden.
    Alleen is m'n probleem nog niet opgelost; ik kan nog steeds geen verbinding maken. Kan het er soms mee te maken hebben, dat m'n PC COM3 toewijst aan m'n modem, terwijl ik bij volgens m'n Divice Manager alleen de poorten COM1, COM2 en LPT1 heb?? :(
  • [quote:96ca653d13="Puppie"]:oops: Thanks PS, ik heb de driver gevonden.
    Alleen is m'n probleem nog niet opgelost; ik kan nog steeds geen verbinding maken. Kan het er soms mee te maken hebben, dat m'n PC COM3 toewijst aan m'n modem, terwijl ik bij volgens m'n Divice Manager alleen de poorten COM1, COM2 en LPT1 heb?? :([/quote:96ca653d13]
    COM3 is in dit geval een virtuele com-poort. Probleem is waarschijnlijk dat COM1 en COM3 een interrupt delen. Dit is al zo sinds de eerste PCs. Schakel in je BIOS COM1 eens uit en kijk of het dan wel werkt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.