Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

CD-brander stuk ?

None
10 antwoorden
  • Ik heb een Lite-On cdbrander geplaatst in een 400 Mhz pc. De oorspronkelijk configuratie was: Primairy Master: harde schijf, primairy Slave: cd-speler. Secundary Master en Slave: niks.

    Om brander te installeren heb ik de harde schijf ALLEEN op primairy Master laten staan en de cd-speler naar de secundary Master geplaatst en de cd-brander heb ik toen op secundary Slave geplaatst. Toen ik pc opstartte kreeg ik een foutmelding m.b.t. energiebeheer, dat de huidige BIOS versie dit niet ondersteunde. De brander losgekoppelt en weer opnieuw opgestart, weer dezelfde melding.

    Toen heb ik de cd-speler weer teruggeplaatst op de primairy slave en op de secundary dus helemaal niks aangesloten. PC opnieuw opgestart, probleem verholpen.

    Daarna cd-brander weer aangesloten, dit keer op secundary Slave en pc doet het perfect, brander en speler worden gevonden. Ik sluit pc af (via Windows) en hoor net voor het uitschakelen een kneppend geluid, pc kast dichtgedraaid en pc weer opgestart, maar nu wordt de brander NIET meer gevonden en het lampje op brander blijft continue branden, ik kan de brander ook niet met de hand openen. Wat is hier aan de hand ? Is brander defect ??

    Het systeem draait onder WIndows 2000.

    Iemand een idee wat ik moet doen ? PC is namelijk niet van mezelf, dat is nog het ergste !!!

    ALvast bedankt voor jullie reacties.
  • Ga terug met dat ding ;)
    Valt nog onder de garantie.
    Je zou het ook eerst nog in een ander systeem kunnen proberen.
  • ja eff een nieuwe scoren bij de pcboer garantie is een jaar :lol:
  • kijk of je de ide-kabel niet ondersteboven hebt zitten, soms kan dat. hab zo'n probleem gehad met een oude cd-romspeler. had dezelfde symptomen tot gevolg.
  • Je schrijft niet welke merk pc… Sommige zijn nogal kritisch, en willen dat ook de cd-romspelers eerst in het BIOS worden gedetecteerd. Daar zou ik eerst naar kijken: wordt alles goed in het BIOS gezien?
  • Brander is net 14 maanden oud, dus valt buiten garantie :cry:

    Maar, ik heb hem in een andere pc geprobeerd en hij doet het. Dus heb ik hem maar weer gekoppeld aan pc waar die in hoort te komen (dus nog niet ingebouwd), pc vindt de brander, brander is zichtbaar tijdens opstarten van pc en je kunt hem aanroepen via Windows Verkenner.

    Nu komt het … ik sluit pc af, bouw brander in, sluit systeemkast weer, start pc op ….. en wat zie ik !!!! ALLES behalve een brander, lampje van brander blijft continue groen (waar het normaal knippert tijdens opstarten), ook reageert brander niet als ik hem wil openen.

    WAT is hier aan de hand, kan dit echt aan de IDE kabel liggen ??
  • staat de master slave jumper wel goed :oops:
    zet de brander achter je hdisk als slave :wink:
  • [quote:404388b573="plextor"]staat de master slave jumper wel goed :oops:
    zet de brander achter je hdisk als slave :wink:[/quote:404388b573]

    De brander staat als master op de secundaire IDE. Dus die staat naar mijn mening goed.

    De hdisk staat samen met cd-rom op primaire IDE. HD master, cd-rom slave.
  • [quote:dae2bee620="Mystery1"]
    Toen heb ik de cd-speler weer teruggeplaatst op de primairy slave en op de secundary dus helemaal niks aangesloten. PC opnieuw opgestart, probleem verholpen.

    Daarna cd-brander weer aangesloten, dit keer op secundary Slave en pc doet het perfect, brander en speler worden gevonden. [/quote:dae2bee620]

    Waarom heb je je brander op sec. slave gezet en niet op sec. master? Of begrijp ik verkeerd dat dan de sec. master leeg is? Of is dit een schrijffoutje waar iedereen overheen leest?[/color:dae2bee620] :-?
  • [quote:48dd989858="Hmmmike"]

    Waarom heb je je brander op sec. slave gezet en niet op sec. master? Of begrijp ik verkeerd dat dan de sec. master leeg is? Of is dit een schrijffoutje waar iedereen overheen leest?[/color:48dd989858] :-?[/quote:48dd989858]

    WHOOPS :oops: SORRY, typfoutje van mijn kant. Brander is aangesloten op SEC. MASTER, omdat op de prim. master de hdisk zit en op de prim. slave de gewone cd-romspeler.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.