Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

master/Slave

Anoniem
None
4 antwoorden
  • :( Op mijn IDE kabel zitten twee Apparaten, namelijk een DVD brander (master) op de eerste aansluiting en DVD speler (slave) op de middelste aansluiting en zijn ook als zodanig ingesteld. De blauwe aansluiting zit aangesloten op het mobo. Bij het starten van de PC brand het HD lampje continue. Sluit in nu mijn master aan op de tweede aansluiting en de speler op de eerste aansluiting met de instellingen zoals boven beschreven brand het HD lampje alleen als er acties worden uitgevoerd. Hoe kan dit?
  • Hoe zijn beide drives "gejumpered"? Ook als master en slave?
  • Waar heb je de HD op aangesloten? Ik kan het mis hebben, maar heb je de flatcables niet verwisseld en de HD op de verkeerde IDE aangesloten en dus ook je DVD brander en speler.
    Kijk ook even in je handleiding, er wordt soms een voorkeur aangegeven hoe e.e.a. aan je systeem aan te sluiten. Succes, Jan K
  • Als je de IDE kabel aansluit MOET het rode draadje tegen de voedingsaansluiting liggen. Anders blijft het lampje continu branden. Dit is niet goed voor je apparatuur. Zet de brander altijd als master en liefst alleen. De cdrom kan bij de HDD op. Kopieren van CD naar HDD is niet kritiek omdat de cd erg langzaam is t.o.v. de hdd. De cd moet om goed te kunnen kopieren niet samen met de brander op één kabel. On-the-fly kopieren gaat dan namelijk niet goed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.