Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

IP adres router?

None
26 antwoorden
  • Om een poort te openen zou ik bij de settings van m'n router moeten zijn. Volgens de handleiding van die router moet ik naar http://ip-adres-van-router gaan.

    Hoe kan ik dat adres teweten komen?
  • Moet in je handleiding staan, als je die hebt. Welk merk heb je?
    Probeer anders eens de site van de fabrikant of Google. Succes, Jan K.
  • In de handleiding staat dat het IP adres 192.168.1.1 is als het voor de 1ste x gestart wordt. Er staat ook letterlijk in de handleiding om naar http://192.168.1.1 te gaan, maar ik krijg er geen verbinding mee (ook niet op een andere computer die erop zijn aangesloten).

    Het is een benq ESG-103. De installatie is gedaan door de verkoper van de router.

    Volgens de handleiding kan de laatste 1 van het IP-adres 1 tot 253 zijn, nogal veel om allemaal te proberen.
  • Ik heb dezelfde router en je zou er met dat IP adres gewoon in moeten komen. (wel het juiste password intoetsen. is standaard 2 x "admin")
    Doet hij het verder wel normaal ?
  • Alles doet het: de internetverbinding op alle computers en het netwerk.

    Is het gelijk van welke comp je het doet? Moet ik eerst nog een of andere instelling doen ofzo? Is het mogelijk dat het toch een ander IP is (en hoe vind ik die)?
  • Het moet gewoon als volgende lukken:
    Internet Explorer openen-Type "http://192.168.1.1" in op de adresbalk en druk op enter-Er word nu om een wachtwoord gevraagd en dat is voor gebruiker "admin" en voor password ook "admin".
    Dit zou echt moeten werken.
  • Is het een optie, alle PC's even los te koppelen van de router en alleen de PC te gebruiken, die waar ook internet in eerste instantie op binnenkwam?
    Op een bepaald moment tijdens het cofigureren moest ik ook alle PC's afkoppelen, behalve mijn internet PC.
    Toch ook maar even kijken op de site van Benq. Zo kreeg ik ook afwijkende informatie van mijn Edimax router, waardoor ik wel de boel aan de praat kreeg. De bijgeleverde handleiding was niet helemaal correct. Jan K.
  • Moeten er dan opnieuw instellingen gedaan worden als de computers worden losgekoppeld? Volgens de verkoper zou de router alles zelf moeten regelen, maar je weet maar nooit.

    Het zijn 2 computers in een bedrijf + mijn (privé) computer. Ik ben dood als er iets mis loopt, dus wil ik zeker weten dat door de kabels er dan weer in te pluggen alles weer normaal is.
  • Zit er geen resettoets op je router? Mogelijk biedt dat enig soelaas. Kabels afkoppelen mag geen effect hebben. Jan K
  • Geprobeerd met kabels los te koppelen, geen oplossing.

    Resetten doe ik niet, dan moeten er opnieuw instellingen gedaan worden (waarvan ik niet alles zeker weet).
    Ik weet ondertussen zeker dat het http://192.168.1.1 is (door tracert command).

    Wat kan de reden zijn dat de configuratie er toch niet komt?
  • Ik geef het even op, sorry, Jan K.
  • Moet je toch niet de juiste poort opgeven? Dus http://192.168.1.1:80 (de standaard http poort) Ik neem aan dat je hem via een webpagina kunt configureren. Probeer anders eens poort 8080…
  • Ook met poort 80 en 8080 werkt het niet :(

    Echt raar, bij iedereen die ik ken met een router doet exact dezelfde methode het wel.
  • Bestaat er een mogelijkheid een andere router van hetzelfde merk en type te proberen? Dan sluit je je e.e.a. uit. Wel vervelend, dat je er niet uitkomt. Jan K.
  • Neen, ik zou niet weten waar een andere router te halen en dat zouden m'n ouders trouwens toch niet toelaten. M'n ouders zijn ook de reden waarom ik geen router reset durf te doen.
  • probeer eens het volgende:
    Open opdracht prompt (MS DOS …..)
    tik: ping 192.168.1.1


    Als et goed is moet ie nu met berichten komen met:
    Antwoord van………………….
    Antwoord van………………….
    Antwoord van………………….
    Antwoord van………………….

    Hieronder moet de Ping staan. (is meestal 0m/s)
    Dit moet werken aangezien je gwoon internet hebt op die pc's. Als dit werkt moet je opzich gwoon in die router kunnen komen.

    Tik in IE eens 192.168.1.1 in (ZONDER HTTP://) Zal niet veel nut hebbe maar et valt te proberen :wink:
  • Het werkt, en de (average) ping is idd 0. 192.168.1.1 zonder http:// geeft net hetzelfde. De verbinding is er dus wel degelijk, waarom o waarom krijg ik dan dan settings niet?
  • Ik zou toch een reset doen. (je kunt meestal 2 soorten resets doen, kost indrukken is opnieuw opstarten, lang indrukken in reset instellingen, dat is tenminste bij onze edimax) Of eff de stroom ervan af halen.
  • 't zou kunnen dat het aan skynet ligt: ik moet - voor mijn hub
    outer - net hetzelfde ip-adres ingeven en dan kom ik in zijn scherm terecht waar ik kan resetten,…
    Toen ik je bericht een paar dagen geleden las, probeerde ik verbinding te maken en het ging dadelijk.
    Gisteren en vandaag probeerde ik het ook en het duurde zo ellendig lang dat ik het telkens maar afbrak.

    Het kan dus zijn dat de verbinding naar skynet niet goed is… Ik heb trouwens de laatste tijd geregeld problemen met het openen van mijn mail: die zegt ook telkens dat hij niet kan verbinden…
    Zit hun server vol of wat?

    Voor de rest is resetten geen probleem: (zoals Oirlo's geest al schreef) resetten modem: aan onderkant is een klein rechthoekje met een cirkelvormig symbooltje en een opening. In die opening een balpen drukken en het on/off lampje in de gaten houden: eerst gaan alle lampjes uit, brandt alleen de on/off nog, dan wordt dit rood en na een 10/15 seconden wordt het terug groen. Dan is ie gereset. (ik heb een Diva 2430 ADSL Internet Gateway DFE 905DX)

    Zojuist nog geprobeerd: na drie minuten nog niks. Normaal is dat enkele seconden…
  • Heb je een firewall draaien op die pc's Zo ja, zet die uit.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.