Vraag & Antwoord

Anders (hardware)

USB Memory adapter 64Mb Probleem

Ik heb een Typhoon 64 Mb USB memory adaptor gekocht. Werkt perfect op mijn werkPC (win2k), op mijn laptop (win98SE) en weigert op mijn thuispc (win98SE). Na installatie van de software UMSD tools stop ik de adapter in de usb poort. New hardware found, USB Mass Storage Drive wordt gevonden en geinstalleerd, vervolgens komt: "USB Mass Storage device found" software wordt geinstalleerd, en tijdens de installatie bevriest het systeem. Muis kan nog bewegen, klikken werkt niet meer, toetsenbord reageert niet meer. Als ik de USB 'drive' loskoppel komt het systeem weer tot leven. Stop ik de 'drive' weer in de usb poort dan komt nog net het umsd icoontje in de tray, daarna is het systeem weer bevroren. Als ik de drive in de poort stopt knippert ie kort snel, daarna langzaam (zoals het hoort, tenminste zo doet ie ook op de werkende systemen). Lijkt op 1 of ander conflict, kan echter niet vinden met wat. Heb via MSCONFIG alle mogelijke drivers uitgeschakeld, alle andere usb apparaten verwijderd, niets helpt. Als ik reboot met de drive in de usb poort hangt windows tijdens opstarten met een onvoldoende memory error (dezelfde als toen ik met 1Gb in het systeem opstartte en nog niet had aangegeven dat windows maar 512Mb mocht gebruiken) MOBO MSI6330 v5 (kt7 turbo2), amd2100+, 1gb memory (512 onder windows) Aanvulling: Als ie hangt en ik doe ctrl alt del krijg ik de zien msgsrv32 not responding, sluit ik die dan af dan werkt het systeem weer (echter zonder dat de 'pendrive' een driveletter heeft, kan dus niet benaderd worden

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.