Vraag & Antwoord

Anders (hardware)

Buffer underuns terwijl dat niet zou moeten

13 antwoorden
  • Ik snap er niks meer van. Ik heb veel problemen met mijn brander (Plextor 20/10/40A). Hij leest zijn eigen gebrande cd's niet fatsoenlijk (opspinnen, downspinnen). Heb het probleem niet met gewone cd's en ook niet met cd's die op een andere brander gebrand zijn. Aangezien ik tijdens het branden in Nero continu de buffer zie schommelen (schiet van 90 naar 10 en dan weer naar 90%) denk ik dat het daar aan ligt. Een snelheidsbepalingstest geeft aan dat de writer continu van een datastroom van mininimaal 6000 kB/s voorzien wordt (theoretisch is dus iets van 40 speed mogelijk). Op het moment dat ik een simulatie doe (of een echter burn) kakt die snelheid ineens in naar ongeveer 2000 kB/s en krijg ik dus steeds buffer underruns als ik op 24 speed brandt (3600 kB/s). Waarom is die leessnelheid van de HDD nu zoveel lager? *nieuwste firmware 1.04 *HDD op primary IDE: IBM 60GXP (op DMA5) *Plextor als master op secondary IDE (op DMA2) samen met een Quantum Fireball EX (maar als ik die loskoppel heb ik nog hetzelfde probleem) *Alle partities van de HDD gedefragmenteerd *Zoveel mogelijk "achtergrond software" uit (ook de virusscanner)
  • Wat zeggen de plextools over je brander? Ik zag op tweakers.net dat er weer een nieuwe versie uit was. (of zit daar geen diagnostisch gedoe in?)
  • Riekt ernaar dat je Plextor aan het overlijden is of je windows is instabiel. Dus format c:, geeft ie dan nog steeds dezelfde problemen dan klopt er hardwarematig iets niet. Probeer vooraf de Nero software te uninstallen en dan opnieuw installeren. Download ook maar de laatste aspi drivers.
  • Heb dit probleem een keer gehad, is opgelost door de drives te cleanen en ook de read CD. De drives met een clean CD waarvan het borsteltje iets bevochtigd was met isopropylalcohol. Nee heb je!
  • Sorry,ik was niet volledig, de geleiders van de drives met zelfde alcohol schoongemaakt en ze licht gesmeerd met siliconenolie.
  • Je kunt je eigen posts ook editen hoor ;) //Dutchman Welke Windows-versie gebruik je? Kijk eens of DMA aanstaat bij apparaatbeheer...
  • Ik heb gisteren de hele avond zitten prutsen met dat ding. Ik heb nu de Plextools geinstalleerd plus de nieuwste update. Ook nu nog heeft hij problemen met branden boven de 12 speed (is eigenlijk niks veranderd). Ik denk dat er verder niet veel mis is met de drive. Hij leest tenslotte gewone cd's en cd's die op een andere brander gebrand zijn goed. DMA staat aan hoor, zie eerste posting. Het gekke is gewoon dat hij niet snel genoeg data krijgt op het moment dat hij brandt. Op het moment dat ik gewoon een snelheidstest doe met nero heb ik een dataoverdracht van 60000+ kB/s. Maar dus niet als ik daadwerkelijk ga branden of simuleren. Hoe installeer ik die nieuwe ASPI drivers? Is het gewoon de drive deinstalleren (in devicemanager) en installeert windows ze dan opnieuw uit zichzelf? Ik heb overigens WinXP Pro + servicepack 1. Mijn pc is een Thunderbird op 1333 MHz en KT133A chipset. Moet snel genoeg zijn voor 24 speed lijkt me zo.
  • Als je je schijf eerst eens defragmenteerd.
  • [quote:11f342f60d="grapjas"]Als je je schijf eerst eens defragmenteerd.[/quote:11f342f60d] Kijk eens wat er onderaan de eerste posting staat. :D
  • Heb je DMA al eens uitgezet?
  • [quote:1acfcca39d="gerben"]Heb je DMA al eens uitgezet?[/quote:1acfcca39d] Ja dat had ik een tijdje geleden. Ik heb namelijk ooit een upgrade gedaan van win98 naar winxp. Toen was de drive automatisch van DMA naar PIO gegaan. Hij was toen alleen in staat op op 8 speed te branden en te lezen (kreeg gewoon geen hogere dataoverdracht). Ook als ik nu DMA uitzet, geeft een volledige driveleestest een maximum van 8 speed. Als de leeskop verder naar de buitenkant komt (en er dus een hogere dataoverdrachtsnelheid mogelijk is) spint hij omlaag om niet boven de 8 speed uit te komen. Ik kan me dus niet voorstellen dat hij in die PIO mode hoort te staan (een 24-10-40 speed die je op 8-8-8 moet draaien lijkt me vrij onlogisch).
  • Ik snap er niks meer van. Als ik de aspi drivers via deze link installeer doe ik het dan goed? [url]http://www.adaptec.com/worldwide/support/driverdetail.html?cat=/Product/ASPI-4.70&filekey=aspi_471a2.exe[/url] Dat heb ik namelijk gedaan. Alles ging goed maar Nero Info Tool zegt nu dat de system ASPI installatie "corrupted" is. In ieder geval merkte ik er verder niks van, zowel Nero als Plextortools gebruiken hun eigen ASPI drivers. Het blijft even belabberd met 12 speed kan hij de zaak bijhouden daarboven niet.
  • Hoi, Als je brander het op een ander systeem even slecht doet dan zou het kunnen dat er op de lens van de laser een aanslag zit, de sterkere laserbeam die uitsluitend voor branden toegepast wordt (dus niet voor simulatie) heeft er wel hinder van ,alle andere functies niet.. Tabakrook is deels geen rook (gas) maar minuscule partikeltjes die ook in de lucht zweven en bij voorbeeld statisch aangetrokken kunnen worden. Laat een fles vol met tabaksrook maar eens een dagje staan, je zult merken dat er dan op de bodem een heel dun wit laagje ligt. Een schoonmaak CD is dan de oplossing.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.