Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

No digital sound...

Johnny321
3 antwoorden
  • Hey allen!

    Ff kijken of iemand me kan helpen, want ik kom er niet meer uit…. (then again, what's new?!?) Ik heb twee weekjes geleden een nieuw PC'tje gekocht met daarin een Asus A7N8X Deluxe mobo met onboard sound met daarbij de Creative Inspire 2800 2.1 Digital. Tja, digitale uitgang op je mobo, dus wil je ook digital boxen, niet? Hoe moeilijk kan het zijn om een setje boxen aan te sluiten op je PC, dus ik het digitale kabeltje in m'n mobo en subwoofer geprikt en gaan!!! Dacht ik… Nou, niet dus: er kwam geen enkel geluid uit de boxen… (en ja: de subwoofer had stroom en de boxen waren goed aangesloten)

    OK, dan maar ff de handleiding erbij pakken. En daarin staat dus netjes dat je het digitale kabeltje in je subwoofer en de digitale uitgang van het device (in dit geval m'n soundcard) prikt. Vrij logisch, maar dat had ik al gedaan. Boxen ff gecheckt via analoge aansluiting en dat werkt, dus aan de boxen ligt het niet.

    Hmmm, dan maar ff online kijken op de websites van zowel Creative als Asus. Bij Creative niets te vinden, dus dan maar bij Asus. Daar wel nieuwe drivers gevonden voor m'n mobo, dus die maar ff geïnstalleerd. Nou, ook geen oplossing dus! Hmm, bij nVIDIA nog ff gekeken (de chipset fabrikant van de Realtek soundcard). Daar de nForce drivers geplukt vandaan geplukt, inclusief Soundworks, een tooltje voor de instellingen van je boxen. Daar staat dus netjes in of je van de digitale of analoge verbinding gebruik wilt maken. Gekozen voor alleen digitaal (default staan beide opties aangevinkt), en de testsound gerund. Nu zie je in de Speaker Output Levels netjes de levels verspringen, maar nog altijd geen geluid uit de boxen…

    Nu zit er bij de boxen ook nog een tussenstukje voor de aansluiting op bijv. de Creative Audigy. Dit kabeltje heeft een ingang voor de digitale kabel en een uitgang voor de line-in op de Audigy kaart. Maar ook dat werkt niet… Ik heb Informatique (waar ik het spul dus heb gekocht) ook al gebeld, maar die konden me niet meer vertellen dan wat ik zelf ook al had geprobeerd… Ook een search op het wereldwijdeweb heeft me niets bruikbaars opgeleverd. En nu weet ik het verder ook niet meer… Hellup!!!

    Benieuwd of een van jullie iets weet? Alvast bedankt voor het meedenken!
  • Heb je al via de software van creative een boxen test gedaan. Hierbij worden 1 voor via alle boxen een signaal gegeven. Als dit niet werkt, heb je een software matig probleem. Dus dan gewoon opnieuw de creative software installeren.
  • Voor zover ik weet heb je voor digitale boxen geen speciale software nodig alleen de drivers van de soundkaart waar je kunt instellen dat je de digitale uitgang kunt proberen. Ik neem aan dat de analoge uitgang het wel deed. Probeer die boxen eens op een andere PC (bij iemand anders?) Daaruit kun je concluderen of het aan de boxen (digitale ingang) of soundkaart (digitale uitgang) ligt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.