Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Schijven herkennen

None
11 antwoorden
  • Hey!

    Ik gebruik Windows XP. Sinds vandaag doet mijn PC vrij raar en heb ik twee problemen.

    1.
    Als ik mijn PC opstart krijg ik een scherm te zien waar ik moet kiezen tussen F1 (continue) en F2 (run setup utility). Als ik F1 duw gaat hij door en dan krijg ik het Windows XP logo te zien met dat progressiebalkje, you know. Dit proces duurt zo'n 10 minuten lang!! Daar hou ik niet zo van. Ik vroeg me dus af waar dat aan zou kunnen liggen. Ik heb gisteren wel een aantal programma's geïnstalleerd (MP3 Recorders en stuff), maar die heb ik er ondertussen al weer afgegooid. Ook mijn register opgeruimd, dus van die programma's blijft niet zo veel meer over. Iemand hier ervaring mee? Wat kan ik hieraan doen?

    2.
    Nog een probleem.
    Daarstrax had ik voor het eerst last van dat eerste probleem. Na een kwartiertje te wachten totdat mijn computer helemaal was geboot en gebruiksklaar was, keek ik bij My Computer en zag ik dat mijn D- (CD-ROM) en E-schijf (CD-RW) niet meer herkend werden. Mijn vraag: Waarom niet??

    Bij mijn weten heb ik niets verkeerd gedaan met de computer maar ja, je weet nooit.
    Iemand die kan helpen?
    Alvast bedankt!
  • ik denk dat je cmos batterij op is.
    kijk eens of je bios instellingen nog wel goed staan booten C>CDROM>etc etc
  • CMOS batterij? Is dat het batterijtje van het moederbord?
    Is dat makkelijk te vervangen?

    Gewoon effe compuwinkel langslopen?

    Al bedankt voor de reactie!

    PS: Als dat batterijtje vervangen is, start de pc dan weer op normale snelheid op, denk je?
  • Probeer eerst maar eens op F2 te drukken en de Bios instellingen controleren en indien nodig aan te passen.
    Hoe nieuw is het moederbord? Normaliter gaat een batterij toch wel 3 tot 10 jaar mee. Eventueel de batterij nameten. Deze zou 3 Volt moeten geven. Alles daaronder is niet okay. Ik prefereer meten met de spanningsmeter … i.p.v. software. Overigens de Bios monitor functie zal wel te vertrouwen zijn :-?.

    Als de batterij okay is, dan is er wat anders aan de hand. Wat voor soort computer betreft het?
  • Hoe weet ik welke BIOS-instellingen juist zijn?

    Het betreft een Dell Dimension 8200.
    P4
    2.4Ghz
    512RD
    GeForce4 MX 420
    80GB HD

    Kan het batterijtje misschien stuk zijn? Het moederbord is nog niet eens een half jaar oud, dus leeg kan het niet zijn veronderstel ik…

    Waar kan ik de batterij nameten?
  • MBO geen half jaar oud? Terug naar leverancier !! Dit is zijn probleem ivm de waarborg.
  • Dus als ik het goed begrijp kan ik best contact opnemen met de leverancier??

    Dit zou onder de waarborg moeten vallen?
  • Hebt toch 1 jaar waarborg????
  • [quote:83abb56b24="DLiekens"]Hebt toch 1 jaar waarborg????[/quote:83abb56b24]

    Jepz, [b:83abb56b24]minstens[/b:83abb56b24]!

    Bedankt allemaal voor de reacties!
  • Tja, inderdaad dat lijkt op een garantie geval. Tenzij je iets vreselijks verkeerd heb gedaan, dan is het een kwestie van de juiste instellingen terug vinden. Gezien de F1, F2 situatie is er een Clear CMOS geweest. Waarom? Soms iets 'vreselijks verkeerd gedaan, maar het loopt nog goed af', soms een lege batterij (garantie), soms is er wat kapot (garantie) en soms ?

    Dus als je iets dergelijks ziet, zou mijn eerste reactie zijn om de Bios instellingen te controleren dus op F2 drukken en niet op F1. Tja, er is overigens geen standaard richtlijn voor wat de juiste Bios instellingen zijn. Nou ja, de computer moet zijn werk doen en stabiel blijven :roll:. Daarom is het handig om die instellingen te noteren voor het geval je zo'n onverwachte Clear CMOS treft.
    Gezien je klacht dat de harde schijf traag is geworden, zou er best een instelling met betrtekking tot de IDE controller fout kunnen staan. Alleen wel vreemd dat de computer het na een Clear CMOS niet meer doet. Meestal zijn de standaard instellingen veilig. Maar het kan dus ook gewoon de harde schijf zijn. Vanwege de garantie niet zelf liggen klooien. Alleen de Bios instellingen zou je nog zelf kunnen controleren. Als de klok en de datum goed ingesteld blijven dan is de batterij okay. In dit geval wel eerst goed zetten. Bij alle volgende keren moet de tijd en datum okay blijven.
  • OK, ik zal dat gaan doen.
    Zelf zitten klooien (intern), ga ik echt niet doen, heb er niet zo veel verstand van.

    Zal strax eens in de BIOS gaan kijken.

    Merci!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.