Vraag & Antwoord

Anders (hardware)

2e harddisk installeren...maar hoe?

18 antwoorden
  • Ik heb een Maxtor 40Gb harddisk in mijn systeem zitten. Daar is zo'n 12 Gb van gebruikt. Ik heb nu een 2e Maxtrox HD van 60 Gb gekocht omdat ik enorm veel problemen heb met de huidige configuratie onder Win98SE; het barst van de foutmeldingen, blauwe schermen, resets, enz. Ik heb getracht Windows XP eroverheen te zetten maar kreeg de melding dat dan mijn Terratec EWS 88MT, mijn ASUS AGP V7700 Deluxe NVidia Geforce2 GTS 32 Mb en mijn internetverbinding niet meer zouden werken. Dat ging dus niet. Al mijn bestanden en programma's op CDR zetten was ook geen optie, want dat zou veel tijd kosten. Dus gekozen voor deze oplossing. Wel duur, maar ja, je wilt eindelijk wel eens gaan computeren zonder problemen..... Wat wil ik? 1. De nieuwe HD van 60 Gb als master gebruiken en daarop WIN XP installeren. 2. De huidige HD van 40 GB als slave (back-up) gebruiken waarop nu dus alle programma's en bestanden staan, samen met WIN 98 SE. Die kan ik straks voorzichtig overzetten naar de nieuwe HD en fasegewijs uitproberen of telkens alles zonder problemen werkt Hoe moet dat? Ik heb kennelijk te maken met jumperzettingen op de 2 HD's. Bovendien zit ik dan straks met 2 besturingssystemen op 2 harde schijven en het lijkt me dat dat weer conflicten gaat geven. En daar wil ik nu juist van af...! Tevens verwacht ik toch weer die XP-meldingen dat mijn videokaart, geluidskaart en internetverbinding niet meer zullen werken. En wat doe ik daaraan? Het enige wat ik nu voor elkaar heb gekregen, is dat ik de nieuwe HD onder de andere heb geplaatst in de systeemkast en dat ik de nog loshangende extra, brede witte connector daarop aangesloten heb. De andere witte smalle (die op de 1e HD op de 4 pinnetjes rechts aangesloten zit) zit daar nog steeds. Het is nogal wat maar ik hoop dat iemand me hier doorheen kan loodsen...In ieder geval alvast bedankt...! :o Myra
  • Hier is een stappenplan: - De smalle witte connector is de stroom connector en er moet er in allebei de schijven 1 zitten. Anders doen ze niks - De brede witte connector is de data connector en die moet je even verwisselen. Ik meen dat de grijze connector in jouw geval in de 60 moet, de zwarte in de 40 en de blauwe in het moederbord. Stel de 60GB op "master" (MA) in via de jumpers en de 40GB op "slave" (SL). Zet de computer aan en ga naar de bios. Daar zou nou de 60Gb als master en de 40Gb op slave moeten staan. Je moet ervoor zorgen dat de CD-rom als eerste opstartschijf wordt herkend, dan kun je WinXP installeren. Conflicten zullen er niet ontstaan als je na het installeren maar de 60GB als 1ste opstartbare schijf aangeeft. Hij zal dan windowsXP opstarten. Je zult nieuwe drivers moeten downloaden om je videokaart en dergelijke aan de praat te krijgen onder WinXP. Ik vraag mij af of het verwisselen van je hd deze problemen zullen oplossen. Het heeft wellicht niets met je hd te maken, maar bv. een driverprobleem. Zorg er in ieder geval voor dat je voor je hardware de nieuwste drivers gebruikt.
  • bedankt voor de reactie. Eerst punt 1 van het stappenplan. Die andere smalle witte 4-pins stroomconnector zat met een tie-rib nog vast aan de dradenmassa. Gaat inderdaad gedeeltelijk naar het stroomblok en de andere helft naar het diskettestation. Maar nu: Op de platte grijze brede kabel (waarop de connector zit die in mijn 40 Gb HD gaat en 2 andere naar mijn brander en de CDROM) zit alleen nog maar één andere (reserve?) witte connector. Ik neem aan voor een 2e HD. Die heb ik dan ook op de nieuwe HD aangesloten. Geen grijs, zwart of blauw te zien...! Moet ik iets verwisselen? Ik zie bovendien geen MA of SL. Er is alleen een pin-blok waarop piepkleine stekkertjes geplaatst zijn (jumpers?) voor de volgende schakeling: HD 40 Gb .| .---. . .l . . . . HD 60 Gb .l . . o .l . . . . Is dit duidelijk weergegeven? Ik begrijp overigens dat mijn dure oplossing misschien niet nodig was maar ik kom er niet meer uit en bovendien is een tweede schijf altijd handig voor backup, opslagmedium, mirror of hoe je het noemen wilt. Myra
  • Ik zie dus dat het niet correct weergegeven wordt. Met cijfers dan maar: HD 40 Gb 1 3 5 7 9 2 4 6 8 10 De pinnen 1 en 2 zijn met elkaar verbonden door zo'n stekkertje en de pinnen 3 en 5 Bij de HD van 60 Gb verbindt een stekkertje alleen de pinnen 1 en 2. Ook op pin 9 zit een stekkertje. Myra
  • [url]http://service.maxtor.com/rightnow/Flash/jumperguide/mqjg_sa.html[/url] duidelijker kunnen wij het hier niet :) overdwars (horizontaal) geplaatste jumpers zijn trouwens reserve jumpers.
  • Ik weet zo niet uit mijn hoofd, hoe die jumpers moeten. Waarschijnlijk staat er een schema op de bovenkant van de schijf. Kijk daar maar eens. Wat betreft de kabels: Ik denk dat je 40-pins kabels gebruikt, terwijl je 80 pins nodig hebt om de maximale snelheid uit je hd te halen. Je haalt nu maar ATA33 (33mb per sec.) terwijl die 60 op ATA133 (133mb per sec) draait, dat scheelt wel. Die 133mb per sec is de max en wordt overigens nooit gehaald, maar is een leuk verkooppraatje. Die 60 gb haalt (gemiddeld) 49mb per sec op leessnelheid met 80-pins. Sluit het eens als volgt aan: IDE poort 1: master: 60GB slave: 40GB IDE poort 2: master: Cdrom slave: brander
  • HBM: Die jumpersettings zijn duidelijk voor wat betreft de nieuwe HD: Eén jumper moet dus worden over 1 en 2 worden om als master te dienen. Er staat verder dat geen jumpers worden geplaatst op de 2e HD als die als slave dient. Dan Avenger: ik ben nog nergens maar je begint al over nieuwe kabels van 80 pins. Is dat nodig? Misschien voor de duidelijkheid de belangrijkste rest van mijn systeem: - MSI-K7T KT266 ATX AUDIO FSB266 - AMD T-BIRD 1333 266FS - DDR-128 Mb DD-266 184P Myra
  • Heb je een redelijk nieuw systeem dan neem ik aan dat je die kabel al hebt cq meegeleverd is, is het een oud systeem dan heb je aan die kabel niets omdat je dan een ATA 33 controller hebt. Ga er maar vanuit dat zolang je geen melding krijgt over je kabel tijdens het opstarten dat het goed is. Maar wat Dan zegt is voor de rest een goed idee. vanaf je moederbord lopen twee brede kabels naar je CD's en je schijven. Op de bovenste connector van een kabel zit altijd de master, op de middelste dus automatisch de slave. Let op ook je brander en cdrom hebben master/slave jumpers. Je schijven sluit je aan op de kabel die op het moederbord aangesloten is op IDE1 , de brander en CD-rom komen dan uit op IDE2. welke connector wat is vind je terug op het moederbord of in de handleiding, desnoods op de website van de fabrikant :)
  • Het spulk zit erin. Met de aanwijzingen en nog wat aanvullingen is de 60 Gb nu als mastewr ingesteld en de 40Gb als slave. Ik dacht dat ik toen kon beginnen met XP. Nee, dus! Eerst in het BIOS aangeven dat hij moet opstarten vanaf CD ROM En dan beginnen de problemen pas echt....!! Eerst installeert XP een flink aantal bestanden vooraf. Vervolgens geeft hij aaan dat met de installatie kan worden begonnen maar ik moet eerst een gebruikersovereenkomst lezen. En die gaat echt niet verder dan wat er op het beeldscherm staat. Je kunt een toets indrukken wat je wilt maar daar stopt het....! XP kan dus eenvoudigweg niet op een splinternieuwe HD geïnstalleerd worden. (moet ik nou met mijn onderwerp overschakelen naar een ander forum???) (Wie zei ook alweer dat computeren leuk is...?) Ik ben nu verder van huis! :( Myra
  • Misschien helpt het als je vanaf je 1e schijf eerst even de nwe schijf formatterd? Formatteren als NTFS 32, omdat dat nodig is om XP te kunnen draaien. Het zou eigenlijk al standaard zo moeten zijn, maar je weet nooit. Verder ook instellen als MBR (master boot record). Formatteren enzo kun je doen met fdisk. Staat al in je comp. (ergens). Zelf gebruik ik hiervoor Partition manager van symantec. Het kan zijn dat ik hiert ergens een foutje gemaakt heb maar het is al lang geleden dat ik soortgelijke sores had. Misschien anders in OS Windows forum vragen?
  • [quote:8400246f2d]Maar wat Dan zegt is voor de rest een goed idee.[/quote:8400246f2d] Wie is Dan? [quote:8400246f2d]Dan Avenger: ik ben nog nergens maar je begint al over nieuwe kabels van 80 pins. Is dat nodig? Misschien voor de duidelijkheid de belangrijkste rest van mijn systeem: - MSI-K7T KT266 ATX AUDIO FSB266 - AMD T-BIRD 1333 266FS - DDR-128 Mb DD-266 184P[/quote:8400246f2d] Aan je moederbord te zien, levert dat wel een snelheidswinst op. [quote:8400246f2d]Ik dacht dat ik toen kon beginnen met XP. Nee, dus! Eerst in het BIOS aangeven dat hij moet opstarten vanaf CD ROM [/quote:8400246f2d] Ik meende dat ik dat al hierboven had aangegeven. :wink: [quote:8400246f2d]Misschien helpt het als je vanaf je 1e schijf eerst even de nwe schijf formatterd? Formatteren als NTFS 32, omdat dat nodig is om XP te kunnen draaien.[/quote:8400246f2d] Tijdens de installatie kun je je harde schijf formatteren en partioneren. Als het goed is al voor dat ie er bij jou uitknalt. [quote:8400246f2d]NTFS 32[/quote:8400246f2d] NTFS 32? Je hebt NTFS en FAT 32. Windows XP draait op allebei, maar NTFS is aan te raden. Kies wel de Volledige formatatie en niet de Snelle tijdens de setup, omdat de schijf nieuw is.
  • [quote:e789fb2bab="The Avenger"][quote:e789fb2bab]Maar wat Dan zegt is voor de rest een goed idee.[/quote:e789fb2bab] Wie is Dan? [/quote:e789fb2bab] Ach zo laat is begrijpend lezen voor mij wat moeilijker ( Dan Avenger las ik als naam :lol: [quote:e789fb2bab] NTFS 32? Je hebt NTFS en FAT 32. Windows XP draait op allebei, maar NTFS is aan te raden. Kies wel de Volledige formatatie en niet de Snelle tijdens de setup, omdat de schijf nieuw is.[/quote:e789fb2bab] Wel en niet mee eens, als ze het systeem dual boot wil maken en de schijven ook onder 98 wil kunnen benaderen moet ze echt voor FAT32 kiezen, indien alleen XP zou ik ook voor NTFS gaan.
  • Daar heb je gelijk in. Ik gebruik echter ook dual boot maar op de partitie met windowsXP zet ik alleen programma's en geen bestanden die ik nodig heb onder 98. Daar heb ik een aparte FAT 32 partitie voor. C: 3GB, FAT 32, Windows 98SE D: 5GB, NTFS, Windows XP + Office enz. E: 70GB, FAT 32, Games, downloads enz. Win98 gebruik ik voor spellen en XP voor internet, word enz. Daardoor is 98 supersnel.
  • Ik heb het voor elkaar. Windows XP staat er inmiddels op. Zonder dat ik echter daar enige invloed op had, heeft XP de nieuwe drive F genoemd. Mijn slave (die 40 GB waar al mijn programma's en bestanden op staan) is nog steeds C. Is dat nog te wijzigen?
  • Is there anybody out there ?? :wink:
  • [quote:69b1feb30b="Myra"]Mijn slave (die 40 GB waar al mijn programma's en bestanden op staan) is nog steeds C. Is dat nog te wijzigen?[/quote:69b1feb30b] Lees [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=86907&]deze topic[/url] :roll:
  • Bedankt! Ik ga wel opnieuw beginnen.....! Ik neem aan dat het loskoppelen van de slave de oplossing is bij het opnieuw formatteren..?
  • In principe kan de Slave gewoon aangesloten blijven tijdens het formateren van de partitie waarop WinXP op wordt geinstalleerd. Tijdens de WinXP Setup wordt er een lijst getoond van bestaande partities. Als die 60 GB schijf Master is dan staat die bovenaan. Als daarop een primaire partitie op is, dan wordt deze getoond als C: Een primaire partitie op de slave harddisk wordt dan getoond als D: Als er op de Master harddisk alleen logische partitie(s) zijn en op de Slave harddisk een primaire partitie dan wordt deze C: Om WinXP te kunnen installeren is een primaire partitie op de Master harddisk vereist. :roll:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.