Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Probleem : Taalinstelling wijzigt voortdurend.

jmvp
4 antwoorden
  • Ik moet noodgedwongen 2 toetsenbordinstellingen gebruiken op m'n laptop, namelijk 'Frans' en 'Belgisch (punt)'. Bijgevolg vertoont m'n taalbalk beide instellingen.

    M'n laptop zelf, een Fujitsu Amilo D7800 (P4, 2Ghz, Win XP-pro) is uitgerust met de Franse Azerty layout. Dus heb ik Win XP daarop ingesteld.

    Op bureel werk ik echter met een handiger extern toetsenbord (Cordless Logitech desktop), maar die heeft een Belgische AZERTY. Dus heb ik Win XP ook daarop ingesteld.

    Mijn probleem is het volgende : terwijl ik bv. dit bericht aan het typen ben, verandert de taalinstelling zonder enig zichtbare reden onwillekeurig van Belgische naar de Franse instelling.

    Bijgevolg zal bv. m'n "@"-teken plots veranderen in een "~"(tilde). Of het "-" verbindingsstreepje wordt plots een "=" (gelijkheidsteken).

    Soms blijft de instelling enkele uren correct, en dan weer moet ik om de 2 minuten de taalbalk aanklikken.

    Dit gebeurt ongeacht ik in Word, Excel, Opera, Explorer, Netscape- mail enz. werk en dat is behoorlijk hemeltergend vervelend, want ik moet constant de instelling via de taalbalk veranderen.

    Ik belde hierover ooit met Microsoft én met Fuji die beiden beweren geen kennis te hebben van dit probleem.

    Kent iemand dit probleem, en wat kan eraan verholpen worden ?
  • had je het probleem zodra je de 2 toetsenboorden aansloot of heb je er eerst wel goed mee gewerkt?
  • [quote:056f90cbf7]2 toetsenboorden[/quote:056f90cbf7]

    Bedankt voor je boodschap. 'k Begrijp wel niks van je boodschap en die links, maar don't worry, het probleempje is opgelost.
  • :lol: Die links leiden naar benchmark scores van 3DMark2001. Dat is
    een programma dat de prestaties van je PC meet op het gebied van 3D
    games. Dat staat totaal los van het probleem. Het is zijn standaard onderschrift om even te patsen met de 3D prestaties van z'n PC. :lol:

    Anyway, mag de rest van het forum ook weten wat nu de oplossing van
    het probleem is. Misschien wel zo handig voor mensen met hetzelfde
    probleem. ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.