Vraag & Antwoord

Anders (hardware)

3 seconden freeze probleem cdrom speler

12 antwoorden
  • Ik heb deze vraag al eens gesteld in het software gedeelte, maar geen antwoord erop gekregen. Vandaar dat ik het hier nogmaals probeer. Ik heb het volgende probleem: ik speel regelmatig spelletjes zoals Warcraft III. Ik merk dat tijdens het gamen de computer regelmatig even freezed. Het beeld staat dan zo'n 3 seconden stil waarna alles weer normaal verder gaat. Na het een aantal keer gezien te hebben merkte ik dat dit freezen gebeurt op het moment dat de cd-rom speler stopt met draaien. Tijdens warcraft roept ie regelmatig de cd aan dus elke keer dat ie dat gedaan heeft freezed het beeld dus even. En dat speelt erg rottig Ik heb al het een en ander aan drivers en updates geinstalleerd: - nieuwste nforce2 nvidia drivers van epox site - nieuwste driver voor radeon 8500 van ati site - alle beschikbare windows updates Maar dit wil niet echt helpen. Is er misschien toch een hardware probleem? Of moet ik het in de software zoeken? Wie weet er een oplossing of kan mij in de goede richting helpen???? Mijn configuratie is: - epox 8rda mainboard (nvidia nforce2 chipset) - amd athlon xp 1800 - ati radeon 8500 met 64 mb ddr - 2 * 256 mb pc266 ddr geheugen - harddisk Seagate Barracuda ATA IV (ST380021A) 80,0 GB - zip drive 100mb - 40x mtrp cd-rom speler - windows XP professional
  • Even nakijken of UDMA aanstaat voor zowel primaire als secundaire IDE controllers, deze bepalen de overdrachtsnelheid vanzowel HD als CD. Eddy
  • Hmmm, ik heb Warcraft III nog maar eens ge-her-installeerd en nu lijkt het probleem weg te zijn. Dit vindt ik erg vreemd... Ik heb dit namelijk al eens een keer gedaan en toen hielp het niet. Nou ja, de wondere wereld van windows zullen we maar zeggen.
  • Hmmm, ik heb Warcraft III nog maar eens ge-her-installeerd en nu lijkt het probleem weg te zijn. Dit vindt ik erg vreemd... Ik heb dit namelijk al eens een keer gedaan en toen hielp het niet. Nou ja, de wondere wereld van windows zullen we maar zeggen.
  • Je kunt toch ook een full install doen van WC3? Dan leest ie de CD alleen bij het opstarten van het spel en daarna wordt de CD als het goed is niet meer aangesproken.
  • Aaargh. Het helpt dus toch niet. Ik dacht eventjes dat ik er van af was. Maar de freezes zijn dus blijkbaar niet altijd aanwezig. Hmmm, heel vreemd. Er staat namelijk geen "Primair IDE-kanaal" en Secundair IDE-kanaal". Er staat alleen "IDE ATA/ATAPI controllers" met daaronder "NVIDIA nForce(TM) IDE Controller". Hoe kan dit nu? Als ik bij mijn 'oude' computer kijk zie ik inderdaad wel die primaire en secundaire IDE-kanalen staan (dus ik kijk op de juiste plek). Ik kan de instellingen ook nergens anders vinden. Ik heb het probleem niet alleen met Warcraft, dus met een full install los ik maar een deel van het probleem op
  • Ik heb Warcraft nog maar eens een keer opnieuw geinstalleerd en eens gekeken of er opties zijn. Maar nee, er is maar 1 manier om hem te installeren. Dus geen keuzes voor een full install ofzo.
  • Ik zie dat je 1 harddisk hebt, 1 CD station en 1 zip drive... Hoe zijn die in de computer aangesloten? Puur voor de snelheid zou het zo moeten zijn: Harddisk op "Master" en op het eerste IDE kanaal (stekker 1) CD op "Master" en op het tweede IDE kanaal. Geen zipdrive aansluiten op IDE als dat kan... Binnen 1 IDE kanaal stelt de max. snelheid zich in op het langzaamste apparaat. Zipdrives staan bekend om hun traagheid! :( Geef eens wat meer info over je hardware!?
  • De harddisk zit op IDE 1 master De CDrom op IDE 2 master De zip-drive zit op IDE 2 slave Zou dat het probleem zijn? Dat de zip-drive de CDrom speler dwars zit?
  • [quote:386c7d6625]Zou dat het probleem zijn? Dat de zip-drive de CDrom speler dwars zit? Probeer het eens zonder zipdrive? Als de instellingen correct zijn (dma, snelste protocol) - de gekozen instellingen zie je ook tijdens het opstarten wel eens langsflitsen - en de zipdrive houdt alles tegen dan zou je het moeten merken. Met video wordt ook aangeraden de HD en de CDRW elk op een eigen IDE als master te zetten. HD op IDE1 master en CDRW op IDE1 slave werkt ook alleen betrouwbaar als je swapt naar HD ipv rechtstreeks. Uit je verhaal blijkt dat je pc kennelijk even bezig is met iets anders tijdens die vertraging. En omdat er maar 1 ding tegelijk gedaan kan worden... Dus, schakel alle mogelijke vertragers uit en als het effect heeft heb je de boosdoener gevonden. [/quote:386c7d6625]
  • Oeps! Iets te snel op de OK knop gdrukt! :oops:
  • Oke, nu is het probleem dus weg. Ik heb tenslotte windows xp maar opnieuw geinstalleerd. En voila, ineens waren de primaire en secundaire IDE controllers weer aanwezig. Vreemd hoor. Maar goed, het gamen gaat nu al 5 dagen zonder problemen. Dus het afwezig zijn van deze IDE controllers was misschien toch wel de oorzaak. In ieder geval iedereen bedankt voor de tips.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.