Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

computer hangt.... en goed ook

benjorna
21 antwoorden
  • krijg een pentium pc van een familielid onder ogen met windows me-
    is waarschijnlijk tijdens de afsluitprocedure uitgezet.
    bij het opstarten blijft nu het rode lampje van de harde schijf branden en verder komt hij niet- opstart diskette wordt dus ook niet gepakt-toetsenbord en monitor uiteraard ook niet.
    voedingen van de cd roms en harde schijf losgehad, evenals de kabels, en weer terug gezet, durft dat niet te doen als de computer draait.
    hou me aanbevolen voor enige suggestie
    met vriendelijke groeten
    nico
  • waarschijnlijk een fout op de schijf, maar je bent niet erg duidelijk…..

    wordt de schijf wel gevonden bij het opstarten en begint hij wel met OS op te starten? of doet ie helemaal niets?

    kan je wel schijfcontrole uitvoeren? (b.v. van opstart diskette of cd?)
  • Hallo,

    Ik had met een oude PC van een kennis exact hetzelfde vorige week.

    Bij mij hielp het om domweg de processor even uit de socket te halen en terug te plaatsen. Wel zonder spanning natuurlijk en de- en monteer uiteraard ook de koeler. Wees voorzichtig en raak de pennetjes van de processor NIET aan!!

    Succes.
  • krijg een pentium pc van een familielid onder ogen met windows me-
    >is waarschijnlijk tijdens de afsluitprocedure uitgezet.
    >bij het opstarten blijft nu het rode lampje van de harde schijf branden en verder komt hij niet-

    Tot waar start de pc wel op? Stopt hij op het moment dat hij Windows moet opstarten?

    > opstart diskette wordt dus ook niet gepakt

    Dat is normaal als je A:drive in het BIOS niet als 1e boot device is geselecteerd. Als je dat in het BIOS instelt, start hij dan wel op van een diskette?
    Zo ja, dan moet je met een opstartdiskette kunnen opstarten en de harde schijf proberen te benaderen.

    > -toetsenbord en monitor uiteraard ook niet

    Kun je dus niet in je BIOS komen en blijft het scherm volledig zwart?

    >voedingen van de cd roms en harde schijf losgehad, evenals de kabels, en weer terug gezet,
    >durft dat niet te doen als de computer draait.

    Heel verstandig! NOOIT aan je computer sleutelen als er spanning op staat!

    >hou me aanbevolen voor enige suggestie

    Zie hierboven. Omschrijf eens precies wat er nog wel gebeurt en probeer eens vanaf een diskette te booten. (Na in het BIOS de A: drive als 1e boot device te hebben geselecteerd).

    Ben
  • hij komt niet eens aan de bios toe.

    bij het opstarten gaat alleen de fan draaien en het lampje van de hd blijft rood-
    het spanningslampje brandt.
    verder totaal naks naks
    groeten
    nico
  • moederboord is een abit vh6-
    kan ik dit dan op een of andere manier resetten en kan er dan nog wat fout gaan ook-
    anders maar even naar de computer dokter, maar mijn ervaringen zijn over het algemeen niet zo goed.
    groeten
    nico
  • vind ook nog iets op de abit site:

    batterij van het moederbord eruit en er weerin- het lijkt simpel, maar wat doe ik dan? reset ik dan de bios naar default? en kan dat kwaad?

    dank en groeten
    nico
  • Hoor je bij het opstarten één of meerdere piepjes uit de pc speaker komen? Ieder moederbord genereert bij storingen aan één van de componenten een bijbehorende serie piepjes. Per moederbord verschilt de betekenis ervan, maar die kun je op de site van de leverancier opzoeken (beep codes).

    Door het verwijderen van de batterij reset je het bios naar de standaardwaarden. Als je daarin wat gewijzigd had, is die wijziging dus ongedaan gemaakt. (Het is altijd verstandig wijzigingen in het bios op te schrijven). Haal de batterij er uit en wacht een paar minuten. Stop hem daarna weer terug en start opnieuw op.

    Als je in de computer aan het werk gaat:
    - netsnoer afkoppelen;
    - jezelf ontladen aan bijv. de centrale verwarming. Een IC is zo opgeblazen door statische electriciteit;
    - Noteer waar aansluiting zitten voordat je ze loshaalt.
    - geheugen, insteekkaarten e.d. altijd in een antistatische zak leggen.

    Loop ook alle connectoren van de voeding na. Zit de aansluiting op het moederbord goed vast? Druk hem voorzichtig aan. Het kan zijn dat het een probleem met de voeding is. Daar kun je niets aan repareren. Vooral niet open maken. Voedingen kun je makkelijk (laten) vervangen.

    Meer kan ik even niet bedenken.

    Succes,

    Ben
  • nee geen beepjes, het is helemaal stil op het brommen van de koeler na dan.
    dank zover
    nico
  • Dan kan volgens mij het volgende aan de hand zijn:
    1 voeding is OK, maar het moederbord krijgt geen spanning (check connector);
    2 de voeding is overleden;
    3 voeding is OK, maar moederbord is defect.

    Als 1 niks oplevert, kun je de voeding even (laten) doormeten.
    Als ook die OK is, dan denk ik aan 3.
    Dat wordt dan toch de pc dokter.
    Ik weet niet of je HCC lid bent, maar die hebben een contract met een bedrijf in Leiden. Hoor ik goede dingen over.

    Succes,

    Ben
  • resetten van bios heeft niet gewerkt
    wat danwel??????????/
  • Nico,

    Zie mijn antwoord van 05:52. Als de pc zelfs al niet aan het bios toekomt, zal het resetten daarvan inderdaad niet helpen.

    Ter aanvulling: Je kunt op eenvoudige wijze zien of je moederbord spanning krijgt. Start je pc op met de deksel eraf. Als de CPU fan niet gaat draaien, heeft de rest van je mobo waarschijnlijk ook geen spanning (tenzij je fan kapot is natuurlijk, maar daar ga ik niet van uit.)

    Ben
  • Ben,
    fan draait en spanningslampje brandt

    groeten
    nico
  • [quote:f0067a80df="nicolaas"]voedingen van de cd roms en harde schijf losgehad, evenals de kabels, en weer terug gezet, durft dat niet te doen als de computer draait.[/quote:f0067a80df] Wat doet de computer als de IDE kabel naar de harde schijf en CD-Rom speler niet op het moederbord zijn aangesloten? Als ik alle berichtjes wordt het me niet duidelijk of je zonder kabels wel in de Bios kan komen. Een verkeerd aangesloten kabel kan het door jou beschreven resultaat opleveren.
    Een heel andere oorzaak kan zijn dat het moederbord kapot is. Dat is mij ook al eens overkomen. In dat geval gaat er hooguit een lampje branden maar het systeem zal altijd dood blijven. Ik zou in ieder geval nog een Clear CMOS doen. Dan weet je dat het eventueel niet ligt aan de Bios instellingen of een van slag geraakte computer. Met meer informatie kan ik je misschien op weg helpen. Enne, de monitor en de videokaart zijn okay, neem ik aan?

    Dat de computer kapot is gegaan, heeft overigens niet zoveel te maken met verkeerd afsluiten van de computer. Als er iets op het punt staat kapot te gaan, dan zal dat meestal gebeuren bij het aan of uitzetten.
  • Nico,

    ´t Is maar een gok: verwijder al je insteekkaarten en geheugen. Als je meerdere geheugenbankjes hebt, stop er dan 1 terug en start eens op.
    Als er dan nog niks gebeurt vrees ik dat het moederbord is overleden, maar misschien weet iemand anders nog iets?

    Ben
  • ook als de ide kabels uit het moederbord zijn gehaald kan ik niet in de bios komen-
    alle insteek kaarten er uit en erin en hetzelfde-
    ben bang voor een overleden mobo.
    dank zo ver
    nico
  • als de fan draait en dus spanning op het mobo, kan ik hem ook niet resetten met de reset knop- stekker er uit is de enige manier om te stoppen.
  • Nico,

    De resetfunctie zit op het mobo en niet in de voeding dus ik denk ook dat het mobo is overleden.

    Ben
  • Heb je nu ook de processor eruit gehad? Ik lees dat nergens terug namelijk. De symptomen van de door mij genoemde PC waren precies gelijk aan die van jou! Geen BIOS en ook geen piepjes maar alleen een brandend harddisklampje wat na verloop van enige tijd uitging en wat fans waren het enige teken van leven.

    Mocht je dit wel hebben geprobeerd, ook zonder insteekkaarten (natuurlijk wel de videokaart en wat geheugen laten zitten), dan is inderdaad je MOBO hoogstwaarschijnlijk stuk.

    Neem in ieder geval wel ALTIJD alle bovenstaande voorzorgsmaatregelen in acht.

    Groeten.
  • Jonge Rot, Nico,

    Inderdaad, een goed tip van Jonge Rot :) . Ik heb eens wat gezocht met Google en kom deze oplossing ook elders tegen. Het blijkt dat processorpins (net als PCI kaarten) contactproblemen kunnen krijgen. Verwijderen en terugplaatsen kan dan de oplossing zijn. (weer wat geleerd)

    Ik vond ook nog deze - niet onbelangrijke - waarschuwing:
    "If you apply power to a motherboard with an Athlon or Duron processor without the CPU fan connected, even for a few seconds, you will fry it."
    Dus als je zo´n processor hebt: wees dan gewaarschuwd.

    Zorg er ook voor dat je warmtegeleidende pasta bij de hand hebt. Verwijder de oude pasta nadat je de fan hebt verwijderd en breng nieuwe aan voordat je de fan weer monteert, anders heb je na korte tijd een nog veel ernstiger storing (doorgebrande processor).

    Succes,

    Ben

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.