Vraag & Antwoord

Anders (hardware)

Pc vertoont kuren tijdens opstarten e.d.

6 antwoorden
  • Ik krijg sinds kort mijn pc vaak niet opgestart. De Leds op mijn mobo branden dan ook helemaal niet. Als ik echter de hele pc voorover houd doet ie het wel. Dan beginnen de leds gelijk te branden en start hij normaal op. Tijdens het afsluiten reageren er vaak 1 tot 3 programma's niet,waaronder Zone alarm pro. Ik denk dat die niet-reagerende prog's te maken hebben met de opstartproblemen. Deze problemen zijn begonnen toen ik van de week geheugen bijgeplaatst heb. Had daarvoor ook al vaak dat hij niet opstartte.Toen hoorde ik mijn harde schijven vaak even draaien nadat ik de powerknop ingedrukt had,en 5 seconden later stopte hij gewoon helemaal. Als ik dan opnieuw de powerknop indrukte deed ie het meestal wel goed. Soms moest ik wel 4 of vijf pogingen doen. Denk dus dat het een hardware probleem is,maar zou niet weten wat. Heb alle kabels goed aangedrukt enzo. Heeft er hier iemand misschien een idee?
  • m.b.t. je problemen met opstarten: dit zou iets te maken kunnen hebben met een los contact (als je je pc voorover houdt werkt het wel). Druk de stroomkabel op je mobo goed aan. Er zou in de voeding natuurlijk ook een contact niet helemaal goed kunnen zijn, dan zul je een nieuwe voeding moeten hebben. m.b.t. je problemen bij het afsluiten van je pc, je geeft zelf al aan dat deze problemen zijn ontstaan na het bijplaatsen van geheugen. Het zou kunnen dat je een defect reepje geheugen hebt (zijn er nog andere problemen ontstaan na het toevoegen van geheugen? Plotselinge crashes bijvoorbeeld?). Post ff de specificaties van je systeem, alsmede het besturingssysteem dat je gebruikt.
  • [quote:c391dd2721="jackdegek"]m.b.t. je problemen met opstarten: dit zou iets te maken kunnen hebben met een los contact (als je je pc voorover houdt werkt het wel). Druk de stroomkabel op je mobo goed aan. Er zou in de voeding natuurlijk ook een contact niet helemaal goed kunnen zijn, dan zul je een nieuwe voeding moeten hebben. m.b.t. je problemen bij het afsluiten van je pc, je geeft zelf al aan dat deze problemen zijn ontstaan na het bijplaatsen van geheugen. Het zou kunnen dat je een defect reepje geheugen hebt (zijn er nog andere problemen ontstaan na het toevoegen van geheugen? Plotselinge crashes bijvoorbeeld?). Post ff de specificaties van je systeem, alsmede het besturingssysteem dat je gebruikt.[/quote:c391dd2721] Voeding is oké,want alles draait wel.De fans,caselights e.d. Zie sigs voor specs :wink: Geheugen is ook oké,want als ie het doet geeft ie de exakte hoeveelheid geheugen aan. En als ie het doet,draait alles ook wel lekker.
  • excuus, ik had niet goed naar je sig gekeken :oops: Heb je windows al eens opnieuw geïnstalleerd? De problemen met het afsluiten lijken mij een software probleem. Het opstart probleem moet toch een hardware probleem zijn, kun je het systeem met een andere voeding testen?
  • [quote:1c0be995ab="jackdegek"]excuus, ik had niet goed naar je sig gekeken :oops: Heb je windows al eens opnieuw geïnstalleerd? De problemen met het afsluiten lijken mij een software probleem. Het opstart probleem moet toch een hardware probleem zijn, kun je het systeem met een andere voeding testen?[/quote:1c0be995ab] Installeer windows regelmatig opnieuw,maar wacht er nu liever nog een poosje mee,want ik heb een berg documenten en opgeslagen spellen etc. erop staan.Service packs en updates ook nog. Zit hier met een isdn lijntje,dus elke keer alles opnieuw downloaden zie ik ook niet zo zitten. Die programma's die niet goed afsluiten bij het beeindigen van een windows sessie heeft denk ik toch mett hetzelfde probleem te maken als de opstartkuren die hij vertoont. Vóórdat ik die opstartproblemen had ging het afsluiten nl ook goed. Denk dat het aan een of ander hardware ding ligt. Zou alleen niet weten wat. Owja,misschien ook niet onbelangrijk,ik heb voordat die problemen begonnen ook het bios geflasht naar de nieuwste versie. Maar volgens mij heeft de pc daarna toch nog enkele dagen goed gedraaid.
  • Als het probleem zich voordoet dan niet de pc naar voren kantelen maar een voor een aan de voedings draadjes rammelen. Is het probleem dan nog niet gevonden maak dan het voedingsblok eens los en kantel die dan eens [wees wel voorzichtig hiermee dat je niet met de behuizing je mobo raakt]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.