Vraag & Antwoord

Anders (hardware)

"Setup did not find any hard disk drives installed...&q

Anoniem
spiderned
3 antwoorden
  • Ik heb windows ME en XP Pro staan met het microsoft bootmenu. Opeens in win ME krijg ik enkele meldingen van norton anitvirus dat de bootsector gewijzigd is, waarop ik altijd kies om de wijziging ongedaan te maken. Ik had dit probleem eerder (zie deze topic) en het probleem was gemakkelijk opgelost met het fixboot commando (de oorzaak weet ik nog altijd niet).

    Maar nu krijg ik dit wanneer ik in de recovery console wil gaan:
    [code:1:7d87b1c614]Setup did not find any hard disk drives installed in your computer.

    Make sure any hard disk drives are powered on and properly connected
    to your computer, and that any disk-related hardware configuration is
    correct. This may involve running a manufacturer-supplied diagnostic
    or setup program.

    Setup cannot continue. To quit Setup, press F3.[/code:1:7d87b1c614]
    Ik heb geen hardware veranderd sedert de laaste keer dat ik in de recovery console ging. Waaraan kan dit liggen? Ik heb RAID 0, en ATA100 (wat dat ook moge zijn).
  • Is je raid array config nog wel in orde ?
    Bij de meeste raid kaarten komt er tijdens het booten een melding in beeld met welke toets(combinatie) de raid arry gedefinieerd kan worden.

    Als ik jou verhaal lees is de array configuratie bios gewijzigd.


    Peter
  • Ik was/ben dom! Ik had gewoon wanneer ik bootte met de win XP cd-rom mijn RAID drivers niet geladen (op F6 duwen en laden van diskette). Ik had gedacht dat dit alleen nodig was voor de installatie van windows.

    Probleem dus opgelost, alleen weet ik nog altijd niet waardoor mijn bootsector gewijzigd is. Waarschijnlijk wel moeilijk te achterhalen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.