Vraag & Antwoord

Anders (hardware)

CDR Liteon LTR 52246S wordt CD-rom speler?

9 antwoorden
  • Erg vreemd fenomeen. Van ene op andere moment wordt mijn brander van Liteon herkent als Liteon CD-speler. Nero en CloneCD herkennen hem ook niet meer als brander en breken brandproces af. Vreemde is dat bij de eigenschappen wel het type 52246S staat en dat is correct. Wat heb ik al gedaan: drivers verwijderd en opnieuw geinstalleerd onder XP Pro (handmatig en automatisch) gezocht naar andere drivers; zijn er niet. suggesties?
  • Kijk eens op [url=http://www.cdspeed2000.com/] DEZE [/url] site , en download nero info-tool , en kijk eens wat hij aangeeft over je aspi/drivers :wink: suc6
  • thanx, heb pogje ff installed, maar krijg niks te zien dat erop duidt dater iets niet goed is. ACPI- Driver is dezelfde als ik voorheen geïnstallerd heb en waarmee het werkte. :cry:
  • net weer een brandpoging gedaan in Nero met een CD-RW: Krijg de volgende foutmeldingen nu: 1. SCSI/IDE command aborted 2. ongeldige schrijfstatus 3. kan endtrack niet uitvoeren Iemand enig idee?
  • En wat geeft hij aan bij system aspi / nero aspi
  • Thanx voor je meedenken J.A. Maurer Hij geeft aan: 'installed and properly working'bij beiden. Ben er inmiddels achter dat het probleem zich niet bij CloneCD voordoet. Heb net goed copy van GTA 3 gemaakt zonder problemen. Fresh install van Nero hielp helaas ook niet. Heb je nog meer suggesties?
  • Suggesties heb ik wel , maar wat wil je zelf. De nero zat deze bij de brander en gebruik je die ? verwijder hem dan en download de nieuwste trial bij nero en kijk wat hij dan doet. Wil je met nero blijven werken of een ander progje uitproberen. www.cd-mate.com :D www.alcohol-soft.com :D Kijk maar eens en probeer. Groet Jac
  • idd, zat bij de brander en ik kan idd wel ander brandprogje gaan gebruiken. Vroeg me alleen af hoe dit ineens kan. Zal wel een raadsel blijven. Zal je andere suggesties eens bekijken.
  • Probleem opgelost. Het blijkt dat de Nvidia IDE-driver de boosdoener is. He deze weggepleurd en vervangen door windows-driver ( :-? ) en probleem is opgelost.... Dit probleem doet zich heel vaak voor met mensen die een nforce-bordje hebben: [url]http://forums.afterdawn.com/thread_view.cfm/21972[/url]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.