Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

nieuwe harde schijf problemen

disconnection
15 antwoorden
  • Ik heb zojuist een tweede harde schijf toegevoegd van Maxtor…

    ter informatie pri. master: maxtor 40 gig @ 5400
    pri. slave: maxtor 40 gig @ 7200 (de nieuwe)
    verder nog wat andere drives

    Anyway nu heb ik die maxtor geinstalleerd met de meegeleverde software (om dat dit aanbevolen werd) op zich werkt het allemaal wel maar als ik nu opstart lijk de pc eerst de nieuwe harde schijf te checken en vervolgens met een (virtuele) windows bootdisk de eerste harde schijf te bereiken en op te starten. Dit is en irritant en zeer tijdrovend (opstarten duurt 3x zo lang).

    Tijdens het uitvoeren van maxblast (meegeleverde prog) kwam had ik de keuze uit: kopie van 1e hd op de nieuwe zetten/ of alleen de benodigde bestanden voor het booten op de hd zetten .

    Ik heb hier de laatste gekozen met de beschreven resulaten als gevolg.

    Hoe kan ik dit (weer) veranderen?
  • die meegeleverde software is wel leuk maar niet strikt noodzakelijk .. gewoon partitioneren en formateren …
  • kan ik dan met fdisk gewoon eerst de bestaande partities verwijderen….

    Dat wil zeggen nu het lijkt dat de pc via de nieuwe schijf (probeert te) booten. Wanneer ik die (boot)partitie verwijder lijkt het me dat dat problemen gaat geven.
  • kan inderdaad een probleem gaan geven, hoe zien je partities er uit ?
  • Ik heb inmiddels alles van de nieuwe schijf afgegooid (in explorer zijn de schijven ook verdwenen.

    Het opstarten gaat echter nog steeds via die wazige bootdisk (alleen nu wel veel sneller). Het is zelfs zo dat als je de harde schijf eruit haalt het nog steeds gebeurd.

    Er is dus ergens een aanpassing gemaakt, is dit te veranderen met een bios instelling??

    btw: mijn schijven hebben allebij twee partities van +- 20 gig. De c partitie bevat windows ME.
  • beschrijf eens de complete situatie :

    - processor
    - geheugen
    - welke harde schijven
    - hoe ingedeeld
    - welke cd of dvd spelers
    - Windows ME ? en wil je dit behouden ??

    en wat wil je bereiken…


    sorry voor de vele vragen maar het is even te vaag om je een goed antwoord te kunnen geven
  • Nou, het is gewoon heel simpel.
    Je heb voor die nieuwe schijf dat programma gedraaid (disk manager) die je volgens mij niet eens nodig heb.
    Zo'n programma is om grote schijven die je bios niet herkend toch te laten draaien.
    Aangezien je al een 40 Gb schijf probleemloos had draaien, kan je dat programma er wel weer af gooien.
    Dat programma zet op een veilige plek op je C- schijf die aanroep tot dat proggie.

    Oplossing?
    Start de pc op met die maxblast bootdisk en zoek ergens naar de optie disk manager verwijderen.
    Dan kan je gewoon weer snel opstarten.
  • @spiderned: dan moet die optie er wel zijn. Daarbij is maxblast niet alleen een diskmanager… je kan het ook gewoon gebruiken als een alternatief voor fdisk (op een andere pc werkte het wel normaal).

    @polinski: p3 @ 1gig
    384 ram pc133
    2x maxtor 40 gig (ata133/7200)
    2x HP brander (niet dezelfde maar dat doet er niet toe)
    Geforce2 32 mb (ik weet niet meer exacte type)
    Asus moederbord (medion versie dus zo'n mini-board)
    dit alles draait op winMe (winMe rulez on this pc.. ik heb zo'n beetje elke OS gehad maar Me is het beste.) (eigenlijk win2000 maar die ging me te veel zeuren bij het gamen)
  • ok,

    ik neem aan dat de bestaande maxtor de c drive is ..
    niet heel belangrijk maar wel overzichtelijk is de volgende manier.
    je hangt de tweede hd dus als slave achter de eerste of je hangt hem aan de tweede ide poort( als het maar niet drive 1 van poort 1 is ).

    Met een dos-disk en fdisk ga je nu partitioneren, maar echter geen primaire partie maar een extended partitie aan, en daarna je logical drives.
    Indelen zoals je zelf wilt, met bijvoorbeeld meerdere drive letters of niet, aan jou de keuze …

    Daarna de aangemaakte partities formateren …

    Voordeel is dat door deze manier je letters niet in de war komen mochten er op de eerste harde schijf meerdere partities aanwezig zijn.

    Suc6 …

    NB als de writers aan 1 controller hangen krijg je vaak de melding dat kopieren niet goed gaat maar als je computer redelijk snel is zal het geen probleem opleveren, en zeker niet als de schrijver een burnproof optie heeft.
    Vertrouw je het niet dan moet je de bboel mixen maar dat kan snelhieds verlies geven.
  • jammer, maar dat had ik al geprobeerd. Ik heb eerst met fdisk ALLE partities verwijderd (zoals al ergens gezegd) en toen weer partities aangemaakt (via fdisk). Het probleem blijf. Daarbij heb ik én de nieuwe hd verwijderd (probleem blijft) en de nieuwe hd in een andere pc gestopt (geen probleem in die pc).

    conclusie er is iets op de c: schijf veranderd.

    Maar ik ben bang dat het een format c/d (en partitioneren) wordt om dat weg te krijgen. Het probleem is ook wat minder 'erg" geworden… er is nu nog nauwelijks verschil in boot tijd…
  • Om nog evt. een laatste reddingpoging mogelijk te maken even wat ik me kan herinneren van de foutmelding IN maxblast

    na een aantal opties (standaard meerkeuze opties) meldde een pop-up mij dat er een windows (ME) hd (mijn eerste hd dus) is gededecteerd. Om vanaf de nieuwe hd (mijn tweede hd) diende ik een winME bootdisk te gebruiken. Hierna werden mijn partities voltooid en na (een foutloze) reboot werkte alles.

    sindsdien als ik de pc (re)boot krijg ik ipv "windows wordt geladen" oid de melding "windows ME bootdisk wordt geladen" (er zit trouwens geen floppy in, in het geval iemand met die oplossing aankomt) en daarna verschijnen er 7 termen die verwijzen naar componenten in de windows map (op c). Hierna start windows op.
  • Blijkbaar heb je niet goed mijn post gelezen.
    Die optie zit er zeer zeker wel in.
    Het programma is daar juist voor bedoelt en de rest van de tools zijn er later bijgekomen.
  • @spiderned: er is idd een optie om een of ander iets (ik weet niet wat, maar het was dacht ik iets met 63 sectors??) te verwijderen. Dit heb ik geprobeerd maar er werd verteld dat een dergelijke situatie niet aanwezig is. Verder kent maxblast de volgende opties:

    hd indelen
    ez-bios laden/verwijderen (maar die is nooit geinstalleerd en kan er dus ook niet af :P )
    hd informatie
    help
    advanced (maar die opties hebben ook geen betrekking tot het probleem)

    Maar als je het zeker weet dan kan je misschien even maxblast van maxtor.com halen en even kijken waar die optie zit. (btw: ik gebruik overigens alleen de floppy omdat het windows prog. altijd crasht
  • Je hebt de jumpers van beide harde schijven goed ingesteld, toch?

    Krijg je bij het langere opstarten ook nieuwe info-schermen, zoja wat staat daar?
  • [quote:775b532007="disconnection"]ez-bios laden/verwijderen (maar die is nooit geinstalleerd en kan er dus ook niet af :P )[/quote:775b532007]
    Om die optie gaat het nu.
    Die is er verantwoordelijk voor de je schijven die de BIOS niet kan zien het wel doen.
    Dat had je idd niet nodig, maar weet je wel zeker dat dat toch niet geinstalleerd is?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.