Vraag & Antwoord

Anders (hardware)

Zendsysteem draadloos toetsenbord defect?

4 antwoorden
  • (Typhoon) IBM enhanced (101 or 102 key-)keybord) - vorig jaar september gekocht bij Lidl, werkte steeds prima. Vanaf daarstraks gaf het de geest. Bij het aantikken van toetsen gaf het af en toe nog een klein signaal op de ontvanger, maar nu niet meer. Batterijen werden vervangen door pas opgeladen exemplaren. Volgens mij zendt het ding niet meer naar de ontvanger. Heeft er iemand een nuttig idee? (in de handleiding staat niets vermeld van mogelijke waarborg...) o ja: de draadloze muis doet het nog prima, dus de ontvanger is nog in orde. En ik heb ook al het tweede kanaal geprobeerd, maar noppes :x
  • Probeer een andere draadloze toetsenbord, als die het ook niet doet, ligt het waarschijnlijk aan de ontvanger (ik weet of alle toetsenborden op dezelfde manier zenden, denk het wel, vast wel als ze van het zelfde merk zijn). Anders kun je ff het toetsenbord openbreken en kijken of er niks los is.
  • Misschien de knopjes 'connect' tegelijk indrukken op ontvanger en toetsenbord, nadat je de nieuwe batterijen erin hebt gedaan? Heb zo'n probleem ook vaak gehad en eigenlijk verhielp dat het probleem altijd (moet je soms wel een paar keer na elkaar doen) Anders staat de ontvanger misschien te dicht bij andere apparatuur (bijv. je monitor). Zorg dat die zo'n 20 cm. van andere apparatuur staat, en niet te ver van je toetsenbord verwijderd is. Vriendelijke groet en succes, Kasper
  • Jhonny32: da's makkelijk gezegd, maar waar tover ik hetzelfde soort toetsenbord vandaan??? Als dàt kon, deed ik het natuurlijk! psychonetics: er zitten een connect-toetsjes aan dat bord. Neen, ik denk dat het bord geen signaal meer naar de ontvanger verstuurt (en dat ik het dus met dit bord kan vergeten) Toch allebei bedankt voor jullie antwoord!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.