Vraag & Antwoord

Anders (hardware)

kan niet meer branden met lite on 48speed.

11 antwoorden
  • hallo, ik heb een liteon 48 speed brander. mijn systeem bestaan uit een amd 2200 xp, ktv-4 msi moederbord. probleem is dat ik een tijdje niet gebrand hebt. en ik heb verschillende merken geprobeerd maar ik kan gewoon niet branden. ik krijg foutmeldingen. ik weet die foutmeldingen alleen niet meer, maar heeft iemand misschien een oplossing hiervoor. greetzzz coolio.
  • meer info . brander progg> os .etc etc
  • brand prog. nero 5, windows xp home, merk cd's mmore en sony.
  • Welke versie van nero ?? Heb je het ook geprobeerd met de brand-functie van XP ??
  • nero 5.5 en ja ik heb ook geprobeerd met brandfuctie van xp.
  • Kijk eens met nero info tool of alle aspi drivers goed zijn. Je kan het [url=http://cdspeed2000.com/] Progje hier [/url] Downloaden.
  • hey bedankt, me brander werkt weer. bedankt, Greetzzz Coolio.
  • Óke maar wat was er nu aan de hand .
  • ik weet het zelf niet precies, maar ik wilde gaan branden en toen stopte hij gewoon bij 4% heel vaagjes, en dan liet ik hem doorgaan dan kreeg ik opeen een foutmelding. het lampje in de brander werd ook niet rood zodat je kon zien dat ie brandde.
  • en hoe heb je het opgelost?
  • nou uhmm J.A.Maurer heeft me een site gegeven waar ik een prog moest dowload nero info tool ofzo iets en dat heb ik gedaan en geinstaleerd en toen werkte me brander ineens weer.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.