Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

usb probleem?

J.A.Maurer
14 antwoorden
  • Sinds kort heb ik een printer via een USB poort (Lexmark z25) en ook een nieuwe muis (Logitech )met usb aansluiting. Als ik iets geprint heb doet de muis het niet meer. Alleen maar als ik de p.c. opnieuw opstart. Beide zitten in een hub( zo heet dat dacht ik?) waarin 4 aansluitingen. Wie helpt mij?
  • Heb je een HUB met losse voeding?
  • ik heb inderdaad een hub mèt losse voeding.
  • OS ? Type pc ? Is het een Compaq of IBM ?

    Download de laatste fix bij Bill Gates. Zou kunnen helpen.
    Apparaten in een Hub hebben wel vaker problemen dacht ik.
    Soms heb ik die ook.
  • het gaat om een zgn. Aldi PC hierop is wel al een (door MS toegezonden cd met srvice pack voor XP geïnstalleerd) , en welke fix van Microsoft zou ik dan moeten ophalen?
  • Je OS was me niet bekend. Voor win98 weet ik dat ze een fix hebben voor een Hub. Die lost gedeeltelijk de problemen op.

    Als je bij ms downloadcenter bent, zoek op USB en kijk wat eruit komt.
    Maak voor je hem aanbrengt wel een herstelpunt.

    Er schijnen nogal wat problemen te zijn met USB hubs, zowel win9x, win2k , xp. Nogal wat collega's zijn hier ook tegenaan gelopen.
    met de symptonen zoals je hebt beschreven

    Een mogelijke (gedeeltelijke) workaround is het apparaat pas in de hub te stoppen als je hem nodig heb.
  • Klopt, losse hubs geven soms dit soort nare problemen.
    Andere mogelijkheid e.e.a te omzeilen: maak van je USB muis weer een gewone muis dmv bijgeleverde ombouwstekker (hoe heet zo'n ding eigenlijk :D )
    Zo heb je maar 1 usb poort nodig.
  • Iedereen wordt bedankt voor zijn/haar reactie; inmiddels is de beste oplossing het zendertje van de muis even uit de hub halen en weer aansluiten. Tot er een betere oplossing komt…
  • de duidelijkste boosdoener bleek toch de (Medion-)hub te zijn, howel niet alle problemen opgelost zijn. Voorlopig heb ik de "oude"muis er ook nog maar bij.
  • We vallen wel in herhaling hier. Meerdere keren is aangegeven dat de HUB zelf het probleem veroorzaakt.
    Wil je een echte oplossing dan:
    1) bouw je USB terug om naar 9pins (verloopstekker)
    2) gebruik een insteekkaart met USB poort (geen LOSSE dus)

    succes 8)
  • die groene verloopstekker werkte in het geheel niet, over het ombouwen zal ik nadenken, maar alvast bedankt!
  • Zelfs met een verloop stekker blijven de problemen inderdaad , ik zit echter met een zelfde probleem sinds ik xp gebruik.

    Mijn scanner en de muis botsen tegen elkaar , als ik wil scannen duurt het heel lang voor hij is opgestart voor gebruik .

    Daarna komt er een melding dat de DCOM al in gebruik is , ik heb de usb al verwijderd en opnieuw laten zoeken tot heden geen resultaat.

    Diverse drivers voor de scanner geprobeerd ook zonder resultaat.

    De problemen kwamen eerst met de printer via de usb.

    De printer heb ik nu via een andere pc in mijn netwerk geplaatst.

    Volgens mij is de enigste optie , het mobo upgraden of W2K terug zetten.
  • Maar jouw probleem is nu toch over?

    (Gebruik van een usb-hub wordt bij usb 2.0 trouwens afgeraden (weet niet waarom)). En het mobo upgraden lijkt me een wel erg radicale oplossing. Dat moet toch anders kunnen.

    Maar het blijft raar dat je zelfs als je de muis via de verloopstekker (PS2)aansluit je problemen blijft houden. Helemaal terug naar het begin: de printer en de printersoftware verwijderen. Werkt de muis nu wel goed? En als je de printer installeert en zonder hub op een usb-poort aansluit??

    Heb trouwens een ouder MSI bord ooit eens vervangen omdat de Via KT266 chipset een usb-probleem had wat ik ook niet op kon lossen….. Is dus helaas een vervelend probleem, zeker omdat iemand anders met hetzelfde systeem geen problemen hoeft te kennen. Voel je je aardig waardeloos door en verknalt het plezier in een nieuwe computer.
  • zo'n break out box voorin je PC? en in het BIOS kun je toch de LEGACY SUPPORT op NO MICE of AUTO zetten (AMI). hielp bij mij.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.