Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

olympus c150 op usb

Anoniem
None
8 antwoorden
  • Ik wilde mijn onlangs verkregen olympus c150 camera (jawel, gratis bij energieleverancier) op de usb aansluiten.(XP-pro,usb1)
    Maar jammer dan, weinig reactie;ik hoor wel een geluidje en zie de camera in apparaatbeheer staan met een uitroepteken.
    Vervolgens eigenschappen bekeken en die zeggen;
  • heb je wel de goede drivers geinstalleerd?

    lijkt erop dat je win 95v drivers hebt gebruikt terwijl je xp gebruikt …

    gewoon ff zoeken op de cd naar de xp drivers en anders op de site van de fabrikant …
  • [quote:e81276e6b5="FoXiERotjEknoR"]heb je wel de goede drivers geinstalleerd?

    lijkt erop dat je win 95v drivers hebt gebruikt terwijl je xp gebruikt …

    gewoon ff zoeken op de cd naar de xp drivers en anders op de site van de fabrikant …[/quote:e81276e6b5]

    op de cd staat wel een map met de naam "win2kxp",maar hier valt niks mee te doen.
    Er wordt gevraagd naar "olpubkcr.sys" en die is idd waarschijnlijk voor w95 ed.
    Ik heb het sys bestand uit die win2kxp map al gecopieerd naar system32/drivers maar ook no result.
  • het stomme is dat de camera op 3 andere systemen gewoon werkt. (zonder iets te moeten installeren)
    Dus ik denk dat er iets niet helemaal tof in windows is.
    Alhoewel mijn fuji wel goed werkt.
  • nah met dat beetje wat ik ervan weet zouden die het gewoon moeten doen …

    kun je anders niet de drivers toevoegen via je systeembeheer … op je camera gaan staan rechts klikken en dan eigenschappen

    dus dat je op stuurprogramma verwijderen klikt en die van 95 verwijdert …

    en dan op stuurprogramma toevoegen en het inf bestand selecteren van xp ….

    heb je het zo al geprobeerd … en niet vergeten dan eerst de usb stekker ff los te koppelen en die na de install van de drivers pas er weer in de gooien ….
  • nee dat haalt ook niks uit.
    heb op aanwijzing van helpdesk olympus de camera onder "save mode" verwijderd. NADANOPPESSNIKS

    Het stomme is dat je niks zou hoeven te intalleren (heb bij 3 andere systemen geprobeerd)
    maar de "wizzard updates voor hardware" blijft hardnekkig vragen om het foute bestand wat voor win95-98 bedoeld is.

    kortom, ik wordt er gek van
  • wat dacht je wat?

    xp ff over de de oude installatie heengeknald en gaan met die camera.
    Dus "gewoon" een beetje manke xp.
    toch bedankt FoXiERotjEknoR voor je hulp.,

    pete :o

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.