Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Kaartlezer met problemen.

Anoniem
Hans.Vosman
6 antwoorden
  • Ik heb vorige week een kaartlezer van sweex aangeschaft.
    Het is een interne die op een usb poort aan zit gesloten en die zes soorten kaarten lust.
    Heb verder een olympus C 860 L,al een oud beestje van een jaar of drie.
    Deze heeft een smartmedia kaart las opslag.

    Toen ik de kaartlezer net geinstalleerd had deed hij het goed.Kaart erin en hup,er sprong gelijk een venster open waarin ik de foto's op de kaart kon bekijken.Heb ze toen eraf gehaald en de kaart onder windows gewoon geformatteerd.Op dezelfde manier als je bij een diskette doet.

    Als ik nu echter de kaart erin doe springt er wel een venster open,maar zie ik helemaal geen foto's.Terwijl ik ze op de camera wel zie.

    Hoe kan dit?Zou het kunnen dat dit komt doordat ik de kaart onder windows geformatteerd heb?
  • geen antwoord maar nog een vraag:
    hoe kan een INTERNE kaartlezer, op de USB zijn aangesloten :o ??
  • Sluit de camera eens rechtstreeks op de PC aan ipv via de kaartlezer. Lukt het dan wel om de foto's op het scherm te krijgen?
  • [quote:6c5507fe77="turbo-pascal"]geen antwoord maar nog een vraag:
    hoe kan een INTERNE kaartlezer, op de USB zijn aangesloten :o ??[/quote:6c5507fe77]

    Middels een gleufje in het afdekplaatje van een pci slot.Daar kun je de usb kabel insteken en achterin een usb poort steken.

    Je hebt trouwens ook mobo's met extra usb poorten die je zelf aan moet sluiten.
    Draadje voor draadje.
    Dus je zou het ook geheel intern kunnen aansluiten.
  • [quote:1da5012bb0="weert114"]Toen ik de kaartlezer net geinstalleerd had deed hij het goed.Kaart erin en hup,er sprong gelijk een venster open waarin ik de foto's op de kaart kon bekijken.Heb ze toen eraf gehaald en de kaart onder windows gewoon geformatteerd.Op dezelfde manier als je bij een diskette doet.[/quote:1da5012bb0] Als de camera de foto's ziet dan moet er in ieder geval iets op de kaart staan. De procedure die jij noemt werkt dus niet goed op mijn Canon camera. Een tijdje terug een aantal foto's op die manier kwijtgeraakt. Dus ik formatteer toch maar alleen met de camera. Onder WinXP heb ik nog wel eens een probleem dat de kaartlezer niet direct herkend wordt (met name rond het aaanmelden op Windows, of er vlak na). Dan is de computer nogal druk met van alles en nog wat. Weet je zeker dat de lezer herkend is? Zie je op de WIndows Verkenner het speciale station voor de geheugenkaart wel? ALs ik je opmerking letterlijk interpreteer, dan is mijn conclusie dat je alleen die eerste keer de kaart hebt geformatteerd.
  • [quote:4bad089c05="Hans.Vosman"][quote:4bad089c05="weert114"]Toen ik de kaartlezer net geinstalleerd had deed hij het goed.Kaart erin en hup,er sprong gelijk een venster open waarin ik de foto's op de kaart kon bekijken.Heb ze toen eraf gehaald en de kaart onder windows gewoon geformatteerd.Op dezelfde manier als je bij een diskette doet.[/quote:4bad089c05] Als de camera de foto's ziet dan moet er in ieder geval iets op de kaart staan. De procedure die jij noemt werkt dus niet goed op mijn Canon camera. Een tijdje terug een aantal foto's op die manier kwijtgeraakt. Dus ik formatteer toch maar alleen met de camera. Onder WinXP heb ik nog wel eens een probleem dat de kaartlezer niet direct herkend wordt (met name rond het aaanmelden op Windows, of er vlak na). Dan is de computer nogal druk met van alles en nog wat. Weet je zeker dat de lezer herkend is? Zie je op de WIndows Verkenner het speciale station voor de geheugenkaart wel? ALs ik je opmerking letterlijk interpreteer, dan is mijn conclusie dat je alleen die eerste keer de kaart hebt geformatteerd.[/quote:4bad089c05]

    Dat klopt idd.
    Ik heb de eerste keer de kaart geformatteerd nadat ik de foto's eraf gehaald heb en daarna kon ik dus geen foto's meer zien die er toch opstaan,want met de camera zie ik ze immers wel.
    Onder windows werkt de lezer echter wel goed.
    Ook bij apparaatbeheer staan geen fouten vermeld,en bij deze computer zie ik keurig,wilde ik zeggen de stationsaanduidingen :-?
    Keek tijdens het typen gelijk ff maar zie ze nu dus niet meer.
    Heb dit probleem trouwens ook al vaker gehad,dat ik de stationsaanduidingen niet zie.

    Zie nu de hele kaartlezer trouwens ook niet staan bij apparaatbeheer.

    Zal zo is opnieuw booten,kijken of dat helpt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.