Vraag & Antwoord

Anders (hardware)

EasyCDCreator ziet cd-brander wel, VCD-authoring prog's niet

13 antwoorden
  • Hallo! - Ik brand al tijden prima audio- en data-cd's met ECD-Creator. Ik wil graag m'n vakantievideo's en -foto's als VCD bakken, [b:f922e94321]maar:[/b:f922e94321] video- en foto-edit-programma's willen m'n cd-brander (Philips CDRW1610A) niet zien. Zelfs Philips' eigen flash-tool roept [i:f922e94321]no drive supported[/i:f922e94321] Ik heb de nieuwste ASPI-drivers (4.71.2) al met succes geïnstalleerd en met het BIOS is ook nix mis. Wat nu? - wie geeft me een duwtje in de goede richting? - config: Intel P-III; 500MHz; 256 MB-ram; OS: Win98SE Medocje :cry:
  • [quote:1822e85a4c="Medoc"]Hallo! - Ik brand al tijden prima audio- en data-cd's met ECD-Creator. Ik wil graag m'n vakantievideo's en -foto's als VCD bakken, [b:1822e85a4c]maar:[/b:1822e85a4c] video- en foto-edit-programma's willen m'n cd-brander (Philips CDRW1610A) niet zien. Zelfs Philips' eigen flash-tool roept [i:1822e85a4c]no drive supported[/i:1822e85a4c] Ik heb de nieuwste ASPI-drivers (4.71.2) al met succes geïnstalleerd en met het BIOS is ook nix mis. Wat nu? - wie geeft me een duwtje in de goede richting? - config: Intel P-III; 500MHz; 256 MB-ram; OS: Win98SE Medocje :cry:[/quote:1822e85a4c]ik wil je wel een duwtje in de goede richting geven. koop een nieuwe brander Lite-On met Nero als brander progg :lol:
  • kijk bij de maker van je pgms, misschien hebben ze een update zodat je philips te zien is. Kennelijk is Philips (jouw type in elk geval) bij de makers geen courante brander en investeren ze er niet in.
  • [quote:51f5b1b75d="Bosje"]kijk bij de maker van je pgms, misschien hebben ze een update zodat je philips te zien is. Kennelijk is Philips (jouw type in elk geval) bij de makers geen courante brander en investeren ze er niet in.[/quote:51f5b1b75d] Dank bosje, oude rot. Klopt helemaal, maar ik heb o.a. ulead's DVD Workshop gebruikt [u:51f5b1b75d]met[/u:51f5b1b75d] een update waarin ze uitdrukkelijk aangeven dat de philips cdrw1610A wordt ondersteund. Als je dan ook nog bedenkt, dat philips op z'n site aangeeft dat er voor mijn type brander een firmware upgrade klaarstaat en vervolgens wil het flashtooltje diezelfde %$#@brander niet herkennen, weet ik ff nix meer. Ik krijg een héél vaag vermoeden dat ECD-Creator en niet-Roxio-pgm's elkaar bijten. (Roxio v/h Adaptec heeft al meer laten zien dat ze een tikkie, eh, arro zijn.) Maar stel dat dat waar is, wat dan, zo vraag ik u af meneer sonneberg...
  • welke pgms heb je geprobeerd ? Ulead DVD pictureshow, DataBecaker foto op cd, Magix ? Binnenkort ga ik er weer aanbeginnen (vakantie komt eraan). Ik heb een Plextor 401240 en een Liteon 24x Probeer eebs Ulead DVD PictureShow 2.0
  • [quote:62dd492059="Bosje"]welke pgms heb je geprobeerd ? Ulead DVD pictureshow, DataBecaker foto op cd, Magix ? Binnenkort ga ik er weer aanbeginnen (vakantie komt eraan). Ik heb een Plextor 401240 en een Liteon 24x Probeer eebs Ulead DVD PictureShow 2.0[/quote:62dd492059] heb gewerkt met (hou je vast) - VCDeasy (een bekend freeware-pgm); - ulead movia factory 1.0 (maar dat kan geen svcd's branden); - ulead dvd workshop 1.2 + upgr. nr 1.3 en + driver upgr; - HP's memories disc (bijgepakt bij hp-scanner); - intervideo's dvd-creator; - DVDit!LE Alles werkte prima, ja ik heb ook de handboeken gelezen, tot de laatste stap: het branden. Met name dat VCDeasy is bereid álles te slikken en wil desnoods drivers simuleren, maar Nada, Noppes, Niente. (Nee, dus). Ik lees ook de verhalen van gebruikers in de fora en die die zijn in 't algemeen lovend over de philips 1610A
  • leuke voorraad pgms die he noemt echet FASTEN SEATBELT ; ik heb geen van ze gebruikt. Ulead DVD Pictureshow 2.0 geprobeerd en die herkend de plextor gewoon. Als ik een cdrw erin doe kan ik tot 12x branden en als ik een cd-r erin doe tot 40x. Probeer deze eens : (de 2.0 is beduidend beter dan de 1.0 versie). Magix 1.0 was wat vaag met nogal wat fouten bij de menu's en TRAAG bij meerdere slideshows. En je max speed was 12x (bevestigd door support, kon niet hoger). Dus geef ik geen geld meer aan hun uit. Heb je een image, overweeg een schone windows instakk. Je omgeving zou misschien wel brak kunnen zijn.
  • Hoi Medoc.., Ik heb precies dezelfde 16x10x40-brander en bij mij doet VCDEasy alles..., ook diverse andere VCD/SVCD proggies met een eigen brand-engine kunnen bij mij normaal branden en nog niet te noemen de div. gewone brandprogs zoals Nero, ECDCreator, CloneCD, Alcohol, Discjuggler etc. doen het gewoon bij mij....!! Ik brand nu zelfs op 20x na de firmware-update (helaas hoger ging t'ie niet met m'n PII-350MHZ CPU)...!! :) Dan zou 't kunnen zijn zoals Bosje al aangaf 'brakke omgeving' en/of instellingen....! Grtz
  • [quote:3c63df1775="Bosje"]leuke voorraad pgms die he noemt echet FASTEN SEATBELT ; ik heb geen van ze gebruikt. Ulead DVD Pictureshow 2.0 geprobeerd en die herkend de plextor gewoon. Als ik een cdrw erin doe kan ik tot 12x branden en als ik een cd-r erin doe tot 40x. Probeer deze eens : (de 2.0 is beduidend beter dan de 1.0 versie). Magix 1.0 was wat vaag met nogal wat fouten bij de menu's en TRAAG bij meerdere slideshows. En je max speed was 12x (bevestigd door support, kon niet hoger). Dus geef ik geen geld meer aan hun uit. Heb je een image, overweeg een schone windows instakk. Je omgeving zou misschien wel brak kunnen zijn.[/quote:3c63df1775] Ik denk dat ik het met je eens moet zijn. Alles loopt wel als een tierelier maar er staat wel verrekte veel op de pc. ik heb een image (via DriveImage 2002) dus ik ga maar eens schonen... ik lees uit een andere reactie (zie aldaar) dat er nog hoop is! Gewoon, voor de aardigheid: ik heb de vraag gesteld aan de jongens en meisjes van die fabriek uit het zuiden des lands, die z'n gloeilampen laat maken in Polen. Antwoord: zet alle windows pgm's uit en probeer het opnieuw. Hartelijk, hartelijk, dank hoor, voor zo'n inspirerend antwoord, hr/mw Philips!
  • [quote:952d321afa="Rawit"]Hoi Medoc.., Ik heb precies dezelfde 16x10x40-brander en bij mij doet VCDEasy alles..., ook diverse andere VCD/SVCD proggies met een eigen brand-engine kunnen bij mij normaal branden en nog niet te noemen de div. gewone brandprogs zoals Nero, ECDCreator, CloneCD, Alcohol, Discjuggler etc. doen het gewoon bij mij....!! Ik brand nu zelfs op 20x na de firmware-update (helaas hoger ging t'ie niet met m'n PII-350MHZ CPU)...!! :) Dan zou 't kunnen zijn zoals Bosje al aangaf 'brakke omgeving' en/of instellingen....! Grtz[/quote:952d321afa] tsaltochniewaarweze Rawit ! Dan zallut dus wel de Brakheid wezen, die de oorzaak is en "instellingen" - tja, wat moet ik er nou nog aan instellen, alles doettut verder goed met de 1610A. In al die proggies zélf vat er niks qua brander in te stellen... Het rare is overigens wel, dat de brander onder ECDCrea niet hoger komt dan 8 x branden. Ik dacht dat het lag aan m'n alweer antieke pc, maar als het jou met je 350-er lukt op 20 x. Afijn, weer wat nieuws om over na te denken. Als jij soms nog suggesties hebt wvb een instellinkje hier of daar, laat maar weten! - ik zie d'r allicht eentje over 't hoofd.
  • Hoi Medoc..., Ik weet verders niet zoveel over wat je met jouw comp doet/hebt gedaan om 't goed te krijgen...., bij mij was 't 1x wel zo geweest dat ik de (waarschijnlijk corrupt geraakte..) ASPI-layers en stuurprog IDE-controler moest verwijderen en weer opnieuw laten detecteren nadat ik (het toen nog nieuwe...) CloneCD4 had geïnstalleerd. Elke keer als ik het gebruikte kon ik niks anders meer doen met de brander... CloneCD startte elke keer op als ik de brander maar om het even waarvoor benaderde...., heb 't toen maar weer verwijderd. Hij legde er compleet beslag op als het ware. Inmiddels na de firmware update de CloneCd 4 er weer opgezet en nu doet t'ie 't nog steeds goed. Mischien dat je recent geïnstalleerde progs met eigen brand-engine moet verwijderen die diep in het systeem kunnen ingrijpen of als je de image er terug opgezet hebt die progs er pas nà de firmware update installen. Grtz
  • [quote:9fbe61a8da="Rawit"]Hoi Medoc..., Ik weet verders niet zoveel over wat je met jouw comp doet/hebt gedaan om 't goed te krijgen...., bij mij was 't 1x wel zo geweest dat ik de (waarschijnlijk corrupt geraakte..) ASPI-layers en stuurprog IDE-controler moest verwijderen en weer opnieuw laten detecteren nadat ik (het toen nog nieuwe...) CloneCD4 had geïnstalleerd. Elke keer als ik het gebruikte kon ik niks anders meer doen met de brander... CloneCD startte elke keer op als ik de brander maar om het even waarvoor benaderde...., heb 't toen maar weer verwijderd. Hij legde er compleet beslag op als het ware. Inmiddels na de firmware update de CloneCd 4 er weer opgezet en nu doet t'ie 't nog steeds goed. Mischien dat je recent geïnstalleerde progs met eigen brand-engine moet verwijderen die diep in het systeem kunnen ingrijpen of als je de image er terug opgezet hebt die progs er pas nà de firmware update installen. Grtz[/quote:9fbe61a8da] Beste mee-levers! Het is OPGELOST ! - luister! ik heb me zoals eerder geschreven ook tot Philips gewend (aanleiding: het flashtooltje zag de writer niet). Na een flut-antwoord en wat geknor van mij kwamen ze gisteren, heel snel dus, met een inhoudelijk antwoord. Omdat het voortreffelijk bleek te werken meld ik het hier ook, wie weet kan iemand zijn of haar voordeel er nog mee doen. Komtie: [i:9fbe61a8da]" u heeft op zich goed gedacht door de ASPI driver te updaten maar aangezien de 4.71 een paar komponenten mist moet ik U vragen de ASPI op onderstaande manier te installeren. De Installatie is lastig maar volg precies de onderstaande stappen om de ASPI driver te installeren : 1. Download zowel ASPI 4.6 en ook ASPI 4.71 Aspi 4.6 krijgt U op : http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat=%2fOperating+System%2fMicrosoft+Windows+NT&filekey=aspi32.exe Aspi 4.71 kunt op : http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat =%2fOperating+System%2fMicrosoft+Windows+XP&filekey=aspi_v471.exe downloaden 2.Omdat de ASPI 4.6 Adaptec-komponenten verandert, EERST 4.71 installeren 3. Systeem rebooten 4. 4.6 installeren 5. systeem opnieuw rebooten 6. 4.71 installeren 7. opnieuw systeem rebooten nu moeten met behulp van ASPICHK 4 files getoond worden; 2 met 4.6 en 2 met 4.71. Deze installatie werkt met alle Windows versies Daarna zou Uw recorder weer gedetecteerd moeten worden [/i:9fbe61a8da] Tot zover Philips. Dit is voor mij de eerste keer dat ik zie dat je éérst moet updaten, dan weer de oude boel moet installeren en vervolgens wéér de update moet installeren. Zoiets verzin je niet. Maar het werkt wel. Tjee, in een klap en eind aan de ellende. Alle meelevers, in het bijzonder Rawit en Bosje, bedankt! groet Medoc
  • Medoc : als je tzt een nieuwe brander koopt, doe geen Philips. Doe maar een Lite-on

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.