Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Inpage error en harde schijf

None
9 antwoorden
  • PC met WIN 2000, AMD 1900+ en 256 MB geheugen en WD harddisk 7200 t en 80 GB.
    Al enige tijd geeft de PC van een kennis zomaar opeens een blauw scherm. Daarbij de opmerking, dat bepaalde bestanden ontbreken. Ik heb hier gisteravond eens naar gekeken en dat werd een lange zit. Na het opstarten werkte alles naar behoren. Tijd voor een kop koffie en de eigenaar maar een spelletje laten doen, UT. En inderdaad na enige tijd een blauw scherm en sloeg alles vast. Met een foutmelding van een ontbrekens sys bestand. UT verwijderd en even later weer een blauw scherm met een ontbrekend dan wel beschadigd partmgr.sys bestand.
    Uiteindelijk de C partitie van 9 GB geformatteerd. En daar gaf hij 6X aan beschadigde clusters te proberen repareren. Trouwens het terugzetten van de Ghost had ook al niet geholpen en op een bepaald moment na het opstarten kwamen we in een grijs scherm vol met kleine tekentjes waar niet meer uit te komen was. Toen de partitie uiteindelijk geformatteerd was opnieuw WIN 2000 geinstalleerd en aangekomen bij de optie landeninstelling en toetsenbordinstelling aanpassen en ik op doorgaan klikte weer een blauw scherm met de melding inpage_error en iets over een geheugendump.
    HD verwijderd en oude HD van Maxtor 20 GB, 5400 t teruggeplaatst en zonder problemen WIN 2000 geinstalleerd. Is iemand bekend met dit verschijnsel? HD is enkele maanden oud, als fabricagedatum staat op de sticker 19 jan 2003. Ik vraag dit, omdat het niet mijn eigen computer betreft en ik ook geen flater wil slaan bij de leverancier.
  • Nog even een aanvulling, volledige foutmelding is: Kernal stack inpage error.
    En bij het opstarten blijft de computer ook regelmatig hangen bij het detecteren van de IDE bus en ook nog wel eens de melding gehad dat er geen schijfstation te vinden was.
  • In de zoekfunktie toch wat info gevonden. Gezien het clusterprobleem op de HD mogelijk een kwestie van "bad blocks".
    Huidige HD ligt bij leverancier, was half jaar oud. Nieuwe Maxtor 80 GB ingebouwd, probleem niet meer gesignaleerd. :wink:
  • Ik haal deze oude topic even boven water.
    Ook met deze Maxtor nu dezelfde foutmelding en reeds 8X beschadigde sector geconstateerd.
    De leverancier heeft trouwens 14 dagen geleden een nieuwe HD geleverd voor de WD, waarbij voor het eerst deze foutmelding werd geconstateerd.
    In diverse zoekfunktie kan ik over dit item niet veel ophelderends vinden, wel, dat het probleem vaker voor komt.
    Navraag bij een PC winkel leerde, dat er mogelijk iets mis is met het moederbord. Het is ook wel opvallend, dat 2 HD's van verschillende merken met dezelfde foutmelding het loodje lijken te leggen.
    Met een testprogramma van Maxtor inderdaad kunnen constateren, dat ook de Maxtor een foutmelding geeft en dus van de schijf veronderstelt mag worden kapot te zijn. Heeft iemand nog een suggestie/tip, ik weet het nu even niet meer, helaas. :cry:
  • Ik denk dat je gewoon pech heb.
    Stom toeval dat je 2 schijven heb die snel bad sectors hebben (of al hadden).

    Lijkt mij niet dat het moederbord die problemen veroorzaakt.
    Die "oude" schijf deed het prima. toch?
  • Als je met de oude schijf de in mijn eerste bericht genoemde schijf van 20 GB bedoeld, die heb ik er kortstondig ingezet en inderdaad geconstateerd, dat het euvel verholpen leek. Daarna de defecte WD van 80 GB begin juli omgeruild voor een Maxtor van 80 GB.
    Beide schijven geven dus dezelfde foutmelding. De WD heeft het ongeveer 6 maanden uitgehouden en de Maxtor nog geen 2 maanden.
  • http://aumha.org/win5/kbestop.htm

    "A page of kernel data was not found in the pagefile and could not be read into memory. This might be due to incompatible disk or controller drivers, firmware, or hardware."
  • Dit doet me toch aan een virus denken.
    Ik had een vergelijkbaar probleem.
    Ik wilde de HD van een vriend checken. Hij kreeg dezlfde melding als hierboven genoemd. Ik heb die HD toen als slave in mijn eigen comp gehangen, en wat blijkt: meteen geeft het systeem op de master (mijn eigen HD dus) precies dezelfde melding. Kan dit toeval zijn?

    Ben erg nieuwsgierig of je het probleem op hebt kunnen lossen, Jank. Heb je die HD's nog of liggen ze nou op de stort???
  • Bewuste PC loopt momenteel weer als een zonnetje, een jumper van de cd-rom speler stond verkeerd. In elk geval niet op slave. Vanaf dat moment niets meer geconstateerd een problemen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.